<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway%3Aregular%7COpen+Sans%3Aregular%7CRaleway%3Aregular%7COpen+Sans%3Aregular&display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_0f103878dbaf0552e9421d507d1ade90.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_0f103878dbaf0552e9421d507d1ade90.css" rel="stylesheet" /></noscript><title>I&#039;m Looking For Someone To Help Me Publish My Book</title><meta name="description" content="Be careful if you ask people you don&#039;t know to please help me publish my book. There are many better and much safer options you can take." /><link rel="canonical" href="https://justpublishingadvice.com/help-me-publish-my-book/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="I&#039;m Looking For Someone To Help Me Publish My Book" /><meta property="og:description" content="Be careful if you ask people you don&#039;t know to please help me publish my book. There are many better and much safer options you can take." /><meta property="og:url" content="https://justpublishingadvice.com/help-me-publish-my-book/" /><meta property="og:site_name" content="Just Publishing Advice For Writers and Authors" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing" /><meta property="article:author" content="https://www.facebook.com/justpublishing/" /><meta property="article:published_time" content="2021-11-19T10:42:26+00:00" /><meta property="og:image" content="https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/justpublishing" /><meta name="twitter:site" content="@justpublishing" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://justpublishingadvice.com/#organization","name":"Just Publishing Advice","url":"https://justpublishingadvice.com/","sameAs":["https://www.facebook.com/justpublishing","https://www.pinterest.ch/derekhaines/self-publishing-advice/","https://twitter.com/justpublishing"],"logo":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#logo","inLanguage":"en-US","url":"https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png","contentUrl":"https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png","width":124,"height":124,"caption":"Just Publishing Advice"},"image":{"@id":"https://justpublishingadvice.com/#logo"}},{"@type":"WebSite","@id":"https://justpublishingadvice.com/#website","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice For Writers and Authors","description":"Free self-publishing advice, how to guides and tips","publisher":{"@id":"https://justpublishingadvice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://justpublishingadvice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://justpublishingadvice.com/help-me-publish-my-book/#primaryimage","inLanguage":"en-US","url":"https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png","contentUrl":"https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png","width":750,"height":350,"caption":"Please Help Me Publish My Book"},{"@type":"WebPage","@id":"https://justpublishingadvice.com/help-me-publish-my-book/#webpage","url":"https://justpublishingadvice.com/help-me-publish-my-book/","name":"I'm Looking For Someone To Help Me Publish My Book","isPartOf":{"@id":"https://justpublishingadvice.com/#website"},"primaryImageOfPage":{"@id":"https://justpublishingadvice.com/help-me-publish-my-book/#primaryimage"},"datePublished":"2021-11-19T10:42:26+00:00","dateModified":"2021-11-19T10:42:26+00:00","description":"Be careful if you ask people you don't know to please help me publish my book. There are many better and much safer options you can take.","breadcrumb":{"@id":"https://justpublishingadvice.com/help-me-publish-my-book/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://justpublishingadvice.com/help-me-publish-my-book/"]}]},{"@type":"BreadcrumbList","@id":"https://justpublishingadvice.com/help-me-publish-my-book/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://justpublishingadvice.com/"},{"@type":"ListItem","position":2,"name":"Self-Publishing","item":"https://justpublishingadvice.com/self-publishing/"},{"@type":"ListItem","position":3,"name":"I Want Someone To Help Me Publish My Book"}]},{"@type":"Article","@id":"https://justpublishingadvice.com/help-me-publish-my-book/#article","isPartOf":{"@id":"https://justpublishingadvice.com/help-me-publish-my-book/#webpage"},"author":{"@id":"https://justpublishingadvice.com/#/schema/person/b1546dd61f132680ba33058286bc712f"},"headline":"I Want Someone To Help Me Publish My Book","datePublished":"2021-11-19T10:42:26+00:00","dateModified":"2021-11-19T10:42:26+00:00","mainEntityOfPage":{"@id":"https://justpublishingadvice.com/help-me-publish-my-book/#webpage"},"wordCount":1035,"commentCount":0,"publisher":{"@id":"https://justpublishingadvice.com/#organization"},"image":{"@id":"https://justpublishingadvice.com/help-me-publish-my-book/#primaryimage"},"thumbnailUrl":"https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png","articleSection":["Self-Publishing"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://justpublishingadvice.com/help-me-publish-my-book/#respond"]}]},{"@type":"Person","@id":"https://justpublishingadvice.com/#/schema/person/b1546dd61f132680ba33058286bc712f","name":"Derek Haines","image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=96&d=mm&r=g","caption":"Derek Haines"},"description":"A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent writing and blogging, as well as testing and taming new technology.","sameAs":["https://justpublishingadvice.com/","https://www.facebook.com/justpublishing/","http://www.linkedin.com/in/derekhainesdh","https://twitter.com/https://twitter.com/justpublishing"],"url":"https://justpublishingadvice.com/author/derek-haines/"}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Feed" href="https://justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href="https://justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; I Want Someone To Help Me Publish My Book Comments Feed" href="https://justpublishingadvice.com/help-me-publish-my-book/feed/" /> <noscript></noscript> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#f4f4f4","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#00771b","button_1_button_hover":"#005f16","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"right"};
var log_object = {"ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <!--[if lte IE 8]> <script type='text/javascript' async='async' src='https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://justpublishingadvice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://justpublishingadvice.com/wp-json/wp/v2/posts/111975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://justpublishingadvice.com/?p=111975' /><link rel="alternate" type="application/json+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fhelp-me-publish-my-book%2F" /><link rel="alternate" type="text/xml+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fhelp-me-publish-my-book%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-5243208-23', 'auto');
			ga('send', 'pageview');</script> <script type="text/javascript">function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '22b94eae13'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://justpublishingadvice.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }</script><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo-90x90.png" sizes="32x32" /><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" /><meta name="msapplication-TileImage" content="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" /></head><body class="post-template-default single single-post postid-111975 single-format-standard wp-custom-logo wp-embed-responsive  box-layout header_display_type_two"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://justpublishingadvice.com/" class="custom-logo-link" rel="home"><img width="700" height="103" src="https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg" class="custom-logo" alt="Just Publishing Advice Header" srcset="" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home">Just Publishing Advice For Writers and Authors</a></h3><p id="site-description"> Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"></div></div></div><nav id="site-navigation"
 class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://justpublishingadvice.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a title="Just Publishing Advice Home Page" href="https://justpublishingadvice.com/">Home</a></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="https://justpublishingadvice.com/self-publishing-advice/">Latest</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65292"><a title="Self Publishing Advice For Authors" href="https://justpublishingadvice.com/self-publishing/">Self-Publishing</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65296"><a title="Writing Help, Hints and Tips" href="https://justpublishingadvice.com/writinghints/">Writing</a></li><li id="menu-item-86493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86493"><a title="Grammar Help and Tips" href="https://justpublishingadvice.com/grammar/">Grammar</a></li><li id="menu-item-97825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97825"><a title="How To Promote Your Book" href="https://justpublishingadvice.com/promote-your-book/">Promote A Book</a></li><li id="menu-item-97821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97821"><a title="More Categories" href="#">More</a><ul class="sub-menu"><li id="menu-item-96546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96546"><a title="How-To Guides and Articles" href="https://justpublishingadvice.com/how-to-articles/">How-To Guides</a></li><li id="menu-item-97823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97823"><a title="General Publishing Articles" href="https://justpublishingadvice.com/publishing/">Publishing</a></li><li id="menu-item-97824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97824"><a title="Author Promotion Ideas" href="https://justpublishingadvice.com/author-promotion/">Author Promotion</a></li><li id="menu-item-97822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97822"><a title="All About Ebooks" href="https://justpublishingadvice.com/ebooks/">Ebooks</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300"><a title="Blogging Ideas, Tips and Tricks" href="https://justpublishingadvice.com/blogging/">Blogging</a></li></ul></li><li id="menu-item-97838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97838"><a title="About Just Publishing Advice " href="https://justpublishingadvice.com/about/">About</a></li><li id="menu-item-80522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80522"><a title="Contact Just Publishing Advice" href="https://justpublishingadvice.com/contact-2/">Contact</a></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div id="breadcrumbs" class="breadcrumbs"><div class="inner-wrap"> <span class="breadcrumb-title">You are here:</span><span><span><a href="https://justpublishingadvice.com/">Home</a> » <span><a href="https://justpublishingadvice.com/self-publishing/">Self-Publishing</a> » <span class="breadcrumb_last" aria-current="page">I Want Someone To Help Me Publish My Book</span></span></span></span></div></div><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix "><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-9-42821210' style='margin: 20px 10px; clear: both; height: 280px;' data-insertion='prepend' data-selector='.ai-insert-9-42821210' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDIwcHggMTBweDsgY2xlYXI6IGJvdGg7IGhlaWdodDogMjgwcHg7Jz4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzP2NsaWVudD1jYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KPCEtLSBKdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIEhlYWRlciBCYW5uZXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBkYXRhLWFkLXNsb3Q9IjU4MzYzNTE2MjgiCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='9'></div><article id="post-111975" class="post-111975 post type-post status-publish format-standard has-post-thumbnail hentry category-self-publishing"><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/self-publishing/" style="background:#bc580b" rel="category tag">Self-Publishing</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> I Want Someone To Help Me Publish My Book</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/help-me-publish-my-book/" title="11:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-19T11:42:26+01:00">Updated November 19, 2021</time></a></span> <span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">16 Views</span></span> <span class="comments"><a href="https://justpublishingadvice.com/help-me-publish-my-book/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span> <span class="reading-time"> <span class="eta"></span> 5 min read </span></div><div class="entry-content clearfix"><p><noscript><img class="aligncenter wp-image-111976 size-full" title="Please Help Me Publish My Book" src="https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png" alt="Please Help Me Publish My Book" width="750" height="350" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png 750w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript><img class="lazyload aligncenter wp-image-111976 size-full" title="Please Help Me Publish My Book" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20350%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png" alt="Please Help Me Publish My Book" width="750" height="350" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book.png 750w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Please-Help-Me-Publish-My-Book-193x90.png 193w" data-sizes="(max-width: 750px) 100vw, 750px"></p><p>Of all the messages I receive, one of the most common is, <em>please help me publish my book</em>.</p><p>I’m a blogger, not a publisher, so I don’t offer any form of publishing service.</p><p>But every message reminds me of the potential dangers for new authors. Hunting the Internet to ask strangers to <em>please publish my book for me</em> is not a good idea at all.</p><p>Firstly, no one is going to do it for free, and it will certainly not be cheap. Secondly, are you willing to trust a stranger with your account details?</p><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-1-95298283' style='margin: 35px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-1-95298283' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDM1cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBKdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIFRvcCBCYW5uZXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBkYXRhLWFkLXNsb3Q9IjIwMTQ4MzQxNDEiCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='1'></div><div class="lwptoc lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="24"><div class="lwptoc_i"><div class="lwptoc_header" style="font-size:140%;"> <b class="lwptoc_title" style="font-weight:500;">In This Article</b> <span class="lwptoc_toggle"> <a href="#" class="lwptoc_toggle_label" data-label="Show">Hide</a> </span></div><div class="lwptoc_items lwptoc_items-visible" style="font-size:100%;"><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#The_dangers_of_asking_a_stranger_to_publish_your_book"> <span class="lwptoc_item_label">The dangers of asking a stranger to publish your book</span> </a><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#The_best_options_to_publish_your_book"> <span class="lwptoc_item_label">The best options to publish your book</span> </a></div><div class="lwptoc_item"> <a href="#Traditional_publishing"> <span class="lwptoc_item_label">Traditional publishing</span> </a></div><div class="lwptoc_item"> <a href="#Small_Press_publishers"> <span class="lwptoc_item_label">Small Press publishers</span> </a></div><div class="lwptoc_item"> <a href="#Self-publishing"> <span class="lwptoc_item_label">Self-publishing</span> </a></div><div class="lwptoc_item"> <a href="#Author_services"> <span class="lwptoc_item_label">Author services</span> </a></div><div class="lwptoc_item"> <a href="#Assisted_self-publishing"> <span class="lwptoc_item_label">Assisted self-publishing</span> </a></div><div class="lwptoc_item"> <a href="#Summary"> <span class="lwptoc_item_label">Summary</span> </a></div></div></div></div></div></div></div><h2><span id="The_dangers_of_asking_a_stranger_to_publish_your_book">The dangers of asking a stranger to publish your book</span></h2><p>Yes, you need a few basic skills to publish a book or ebook. However, it’s not difficult at all if you take the time to learn.</p><p>But thinking that it will be quicker and easier to ask a stranger to do it for you is fraught with danger.</p><p>If you want someone to publish your book on Amazon, you will probably need to give them your Amazon login details.</p><p>You will give that person full access to your account and credit card details. It would be easy for them to make purchases from Amazon using your account.</p><p>If you already have a KDP publishing account, it contains your bank account and tax details. If you ask someone to create the account for you, you will have to supply this information.</p><p>One other danger is that they could change your login password, lock you out, and then keep using your Amazon account for themselves.</p><p>Pardon me for being direct, but it is really a dumb idea.</p><p>Yes, you want to publish your book. But if you don’t know how to do it, don’t fall into the trap of asking someone you don’t know.</p><p>There are much better and safer options available now to publish a book.</p><p>&nbsp;</p><div class='ai-viewports ai-viewport-3 ai-insert-15-27512201' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-15-27512201' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE1JyBzdHlsZT0nbWFyZ2luOiA4cHggYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyBkaXNwbGF5OiBibG9jazsgY2xlYXI6IGJvdGg7Jz4KPGEgaHJlZj0iaHR0cHM6Ly93aGl6YnV6emJvb2tzLmNvbS9zdWJtaXQteW91ci1ib29rLz91dG1fc291cmNlPUpQQSZ1dG1fbWVkaXVtPU1vYmlsZSZ1dG1fY2FtcGFpZ249SlBBbW9iaWxlIiB0YXJnZXQ9Il9ibGFuayIgcmVsPSJub2ZvbGxvdyBub29wZW5lciBzcG9uc29yZWQiPjxpbWcgc3JjPSJodHRwczovL2p1c3RwdWJsaXNoaW5nYWR2aWNlLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAyMS8wNi9XaGl6YnV6ei1Nb2JpbGUtQWQtNTAwLnBuZyIgbG9hZGluZz0ibGF6eSIgd2lkdGg9IjUwMCIgaGVpZ2h0PSIyNzAiICBhbHQ9IkFkZCB5b3VyIGJvb2sgdG8gV2hpemJ1enogQm9va3MiPjwvYT48L2Rpdj4K' data-block='15'></div><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-2-37802601' style='margin: 35px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-2-37802601' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDM1cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBKdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIE1pZGRsZSBCYW5uZXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBkYXRhLWFkLXNsb3Q9IjY2ODU3MzQ1NjkiCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='2'></div><h3><span id="The_best_options_to_publish_your_book">The best options to publish your book</span></h3><p>You have a manuscript, and you are trying to get it published.</p><p>But there are better choices than randomly approaching people or publishers you don’t know.</p><p>Before you start, you need to decide on the best publishing solution for you.</p><p style="padding-left: 40px;">Do you want to try to have your book traditionally published by a major publisher?</p><p style="padding-left: 40px;">Perhaps you could consider a small press publisher.</p><p style="padding-left: 40px;">The most popular choice nowadays is self-publishing.</p><p>If you have a manuscript ready, think about your options before you rush to find a stranger to help you publish.</p><p>&nbsp;</p><h3><span id="Traditional_publishing">Traditional publishing</span></h3><p>It’s by far the most arduous route to take.</p><p>You need to contact literary agents as a first step.</p><div class='ai-viewports ai-viewport-3 ai-insert-12-42244649' style='margin: 15px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-12-42244649' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEyJyBzdHlsZT0nbWFyZ2luOiAxNXB4IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgZGlzcGxheTogYmxvY2s7IGNsZWFyOiBib3RoOyc+CjxhIGhyZWY9Imh0dHBzOi8vanBhZHZpY2UtLXJvY2tldC50aHJpdmVjYXJ0LmNvbS9wdWJsaXNoZXItcm9ja2V0Lz91dG1fc291cmNlPUpQQSZ1dG1fbWVkaXVtPU1vYmlsZSZ1dG1fY2FtcGFpZ249SlBBTW9iaWxlUFIiIHRhcmdldD0iX2JsYW5rIiByZWw9Im5vZm9sbG93IG5vb3BlbmVyIHNwb25zb3JlZCI+PGltZyBzcmM9Imh0dHBzOi8vanVzdHB1Ymxpc2hpbmdhZHZpY2UuY29tL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDIxLzA2L1B1Ymxpc2hlci1Sb2NrZXQtTW9iaWxlLTUwMC5wbmciIGxvYWRpbmc9ImxhenkiIHdpZHRoPSI1MDAiIGhlaWdodD0iMjcwIiBhbHQ9IlB1Ymxpc2hlciBSb2NrZXQiPjwvYT48L2Rpdj4K' data-block='12'></div><p>Then cross your fingers and hope that one might be interested in your book.</p><p>A rare few authors get lucky.</p><p>But for most, it’s a long and frustrating wait for a response. And then, if you get one, it’s very often negative.</p><p>However, it is the one publishing option that can give your book a good chance of success.</p><p>If you would like to take this route, Jane Friedman has a great article on <a href="https://www.janefriedman.com/find-literary-agent/" target="_blank" rel="noopener">how to find a literary agent</a>.</p><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-3-41439198' style='margin: 35px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-3-41439198' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDM1cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBKdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIEJvdHRvbSBCYW5uZXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBkYXRhLWFkLXNsb3Q9Ijk0MTYwMzMyMDciCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='3'></div><p>&nbsp;</p><h3><span id="Small_Press_publishers">Small Press publishers</span></h3><p>There are thousands of small press publishers. Most of them specialize in specific genres.</p><p>For a new author, it’s a good route to take if you are unsure how to publish.</p><p>You’ll need to do your research and try to find publishers that specialize in your book’s genre.</p><p>One benefit is that you can contact them directly, so you don’t need to use the services of a literary agent.</p><p>Reputable small press publishers will never ask an author for money.</p><p>If a publisher asks you for money, it is almost certainly <a href="https://justpublishingadvice.com/vanity-book-publishing-and-self-publishing-are-not-the-same/" rel="">a vanity publisher</a>. Unless you have thousands of dollars to burn, you should avoid them at all costs.</p><p>&nbsp;</p><div class='ai-viewports ai-viewport-3 ai-insert-14-17303384' style='margin: 15px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-14-17303384' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE0JyBzdHlsZT0nbWFyZ2luOiAxNXB4IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgZGlzcGxheTogYmxvY2s7IGNsZWFyOiBib3RoOyc+CjxhIGhyZWY9Imh0dHBzOi8vcHJvd3JpdGluZ2FpZC5jb20vP2FmaWQ9NDk1MCZ1dG1fc291cmNlPUpQQSZ1dG1fbWVkaXVtPU1vYmlsZSZ1dG1fY2FtcGFpZ249SlBBTW9iaWxlUFdBIiB0YXJnZXQ9Il9ibGFuayIgcmVsPSJub2ZvbGxvdyBub29wZW5lciBzcG9uc29yZWQiPjxpbWcgc3JjPSJodHRwczovL2p1c3RwdWJsaXNoaW5nYWR2aWNlLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAyMS8wNi9Qcm93cml0aW5nYWlkLU1vYmlsZS01MDAucG5nIiBsb2FkaW5nPSJsYXp5IiB3aWR0aD0iNTAwIiBoZWlnaHQ9IjI3MCIgYWx0PSJQcm93cml0aW5nYWlkIj48L2E+PC9kaXY+Cg==' data-block='14'></div><h3><span id="Self-publishing">Self-publishing</span></h3><p>There are a lot of <a href="https://justpublishingadvice.com/free-self-publishing-companies/" rel="">free self-publishing services</a> that can help you easily publish your book or ebook.</p><p>To <a href="https://justpublishingadvice.com/kindle-publishing-is-the-fast-track-way-to-publish-your-ebook/" rel="">self-publish an ebook</a>, all you need is a Word file in docx format and a cover file in jpeg or png. For a print book, your interior file and book cover file need to be in pdf format.</p><p>It’s easy to create all of these files if you have basic computer skills.</p><p>If you are not sure about how to do something, all of these self-publishing services have extensive help articles and guides.</p><p>But if you still think it is beyond your skills, there are better options than asking strangers to help you.</p><p>&nbsp;</p><h3><span id="Author_services">Author services</span></h3><p>New authors have many service providers to choose from now.</p><p>These include book cover designers, ebook formatters, proofreaders, editors, book promotion, and publishing assistance.</p><p>But you need to do your research and make sure that any service provider you consider is reputable and trustworthy.</p><p>The best resource to do this is to consult <a href="https://selfpublishingadvice.org/best-self-publishing-services/" target="_blank" rel="noopener">the ALLi self-publishing services page</a>. It contains an extensive list of service providers with a vetted rating for each one.</p><p>If a service is rated excellent or recommended, you can be reasonably sure that it is a reliable provider.</p><p>&nbsp;</p><h3><span id="Assisted_self-publishing">Assisted self-publishing</span></h3><p>If you are not confident in your computer skills, there is also the option of assisted self-publishing.</p><p>In this case, a publisher formats and prepares your book files ready for publishing. They will usually publish your book with Amazon and other online book retailers.</p><p>But I would avoid it if possible because it can be challenging to find a reputable and economical service provider.</p><p>However, if it’s the route you decide to take, stick with the well-known and trustworthy publishers such as Blurb, Lulu, BookBaby, or Draft2Digital.</p><p>&nbsp;</p><h3><span id="Summary">Summary</span></h3><p>For new authors, it can be challenging to find the best publishing solution.</p><p>It takes time to learn new skills and research your publishing options.</p><p>But of all the options, sharing your email address, user name, and passwords with a total stranger is definitely not one of them.</p><p>It’s an almost guaranteed way to run into serious problems.</p><p>Yes, you want to publish your book as quickly and easily as possible. But there are much better and safer options available to you.</p><p>Whichever route you take, check and ensure that you are dealing with honest, reputable, and reliable publishing service providers.</p></div></div></article><div class='ai-viewports ai-viewport-3 ai-insert-10-69825742' style='margin: 0px 0px 10px 0px; float: left; height: 120px;' data-insertion='prepend' data-selector='.ai-insert-10-69825742' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiAwcHggMHB4IDEwcHggMHB4OyBmbG9hdDogbGVmdDsgaGVpZ2h0OiAxMjBweDsnPgo8cCBzdHlsZT0idGV4dC1hbGlnbjogY2VudGVyOyI+PHNwYW4gc3R5bGU9ImZvbnQtc2l6ZTogMTFwdDsgY29sb3I6ICM1OTU5NTk7Ij5KdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIGlzIHJlYWRlci1zdXBwb3J0ZWQuIFRoaXMgbWVhbnMgdGhhdCBpZiB5b3UgYnV5IGEgcHJvZHVjdCBvciBzZXJ2aWNlIHRocm91Z2ggbGlua3Mgb3IgYWRzIG9uIG91ciBzaXRlLCB3ZSBtYXkgcmVjZWl2ZSBhbiBhZmZpbGlhdGUgY29tbWlzc2lvbi48L3NwYW4+PC9wPjwvZGl2Pgo=' data-block='10'></div><div class="author-box author-bio-style-two"><div class="author-description-wrapper"><h4 class="author-name">Derek Haines</h4><p class="author-description">A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent writing and blogging, as well as testing and taming new technology.</p></div><div class="author-img"><noscript><img alt='Avatar for Derek Haines' title='Gravatar for Derek Haines' src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><img alt='Avatar for Derek Haines' title='Gravatar for Derek Haines' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' /></div></div><div class="related-posts-wrapper style-three"><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>More Advice Articles</span></h4><div class="related-posts clearfix "><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/common-self-publishing-blunders-and-how-you-can-avoid-them/" rel="bookmark" title="15 Self-Publishing Problems And How You Can Correct Them"> 15 Self-Publishing Problems And How You Can Correct Them </a></h3></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/publishing-with-draft-2-digital-a-users-review/" rel="bookmark" title="Draft2Digital Self-Publishing Platform &#8211; A First User&#8217;s Review"> Draft2Digital Self-Publishing Platform &#8211; A First User&#8217;s Review </a></h3></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" rel="bookmark" title="Amazon Book Review Policies Are Bad For Self Publishing Authors"> Amazon Book Review Policies Are Bad For Self Publishing Authors </a></h3></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/help-me-publish-my-book/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name and email in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111975' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2626bc9be" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="195"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p>To prevent spam, all comments are moderated and will be published upon approval. Submit your comment only once, please.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div id="secondary"><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p style="text-align: left;"><span style="font-size: 12pt; color: #595959;">Just Publishing Advice is a free resource for all authors and writers. </span></p><p style="text-align: left;"><span style="font-size: 12pt; color: #595959;">The site is supported by its readers. </span></p><p style="text-align: left;"><span style="font-size: 12pt; color: #595959;">This means that if you buy a product or service through links or advertisements on our site, we may receive an affiliate commission.</span></p></div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Popular Articles</span></h3><div class="following-post"><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/" title="The Best Free Book Writing Software To Write Your New Book"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Book Writing Software For Free" title="The Best Free Book Writing Software To Write Your New Book" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Book Writing Software For Free" title="The Best Free Book Writing Software To Write Your New Book" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/06/Book-Writing-Software-For-Free.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/writinghints/" style="background:#4e0c7a" rel="category tag">Writing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/" title="The Best Free Book Writing Software To Write Your New Book"> The Best Free Book Writing Software To Write Your New Book </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/" title="11:31 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-06-11T16:11:53+02:00">June 11, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/#comments">19</a> </span> <span class="reading-time"> <span class="eta"></span>16 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/how-to-convert-epub-to-mobi-to-read-ebooks-on-your-kindle/" title="How To Convert Epub To Mobi To Read Ebooks On Your Kindle Reader"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle-193x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Convert Epub To-Mobi To Kindle" title="How To Convert Epub To Mobi To Read Ebooks On Your Kindle Reader" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle.jpg 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle-193x90.jpg" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Convert Epub To-Mobi To Kindle" title="How To Convert Epub To Mobi To Read Ebooks On Your Kindle Reader" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Convert-Epub-To-Mobi-To-Kindle.jpg 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/how-to-articles/" style="background:#1c7211" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-convert-epub-to-mobi-to-read-ebooks-on-your-kindle/" title="How To Convert Epub To Mobi To Read Ebooks On Your Kindle Reader"> How To Convert Epub To Mobi To Read Ebooks On Your Kindle Reader </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/how-to-convert-epub-to-mobi-to-read-ebooks-on-your-kindle/" title="10:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-08-15T12:41:42+02:00">August 15, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-convert-epub-to-mobi-to-read-ebooks-on-your-kindle/#comments">3</a> </span> <span class="reading-time"> <span class="eta"></span>9 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/character-profile/" title="Create A Fiction Character Profile Template With A Free PDF Example"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile-193x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Create A Character Profile" title="Create A Fiction Character Profile Template With A Free PDF Example" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile.jpg 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile-193x90.jpg" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Create A Character Profile" title="Create A Fiction Character Profile Template With A Free PDF Example" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2020/02/Create-A-Character-Profile.jpg 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/writinghints/" style="background:#4e0c7a" rel="category tag">Writing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/character-profile/" title="Create A Fiction Character Profile Template With A Free PDF Example"> Create A Fiction Character Profile Template With A Free PDF Example </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/character-profile/" title="12:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-02-26T19:09:12+01:00">February 26, 2020</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/character-profile/#comments">1</a> </span> <span class="reading-time"> <span class="eta"></span>6 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/" title="When Is It Necessary To Use A Comma Before Or After But?"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="commas with but" title="When Is It Necessary To Use A Comma Before Or After But?" srcset="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but.jpg 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="commas with but" title="When Is It Necessary To Use A Comma Before Or After But?" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but.jpg 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/grammar/" style="background:#960032" rel="category tag">Grammar</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/" title="When Is It Necessary To Use A Comma Before Or After But?"> When Is It Necessary To Use A Comma Before Or After But? </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/" title="2:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2019-06-22T16:12:45+02:00">June 22, 2019</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/#comments">5</a> </span> <span class="reading-time"> <span class="eta"></span>9 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/the-best-12-free-grammar-check-and-grammar-corrector-apps/" title="17 Best Free Grammar Checkers And Grammar Correction Apps"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Best Free Grammar Checkers" title="17 Best Free Grammar Checkers And Grammar Correction Apps" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Best Free Grammar Checkers" title="17 Best Free Grammar Checkers And Grammar Correction Apps" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/10/Best-Free-Grammar-Checkers.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/grammar/" style="background:#960032" rel="category tag">Grammar</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/the-best-12-free-grammar-check-and-grammar-corrector-apps/" title="17 Best Free Grammar Checkers And Grammar Correction Apps"> 17 Best Free Grammar Checkers And Grammar Correction Apps </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/the-best-12-free-grammar-check-and-grammar-corrector-apps/" title="12:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-10-30T16:32:36+01:00">October 30, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/the-best-12-free-grammar-check-and-grammar-corrector-apps/#comments">9</a> </span> <span class="reading-time"> <span class="eta"></span>19 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/20-easy-ten-minute-ways-to-promote-your-book/" title="20 Very Easy Ways To Promote Your Book In Only 10 Minutes"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="20 Ways To Promote Your Book" title="20 Very Easy Ways To Promote Your Book In Only 10 Minutes" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="20 Ways To Promote Your Book" title="20 Very Easy Ways To Promote Your Book In Only 10 Minutes" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/07/20-Ways-To-Promote-Your-Book.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/promote-your-book/" style="background:#0f6dbf" rel="category tag">Promote Your Book</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/20-easy-ten-minute-ways-to-promote-your-book/" title="20 Very Easy Ways To Promote Your Book In Only 10 Minutes"> 20 Very Easy Ways To Promote Your Book In Only 10 Minutes </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/20-easy-ten-minute-ways-to-promote-your-book/" title="3:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-07-07T13:08:22+02:00">July 7, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/20-easy-ten-minute-ways-to-promote-your-book/#comments">21</a> </span> <span class="reading-time"> <span class="eta"></span>11 min read </span></div></div></div></div></aside><aside id="widget_sp_image-28" class="widget widget_sp_image clearfix"><a href="https://justpublishingadvice.com/subscribe/" target="_self" class="widget_sp_image-image-link" rel="nofollow"><noscript><img width="300" height="56" alt="Subscribe to Just Publishing Advice" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button-193x36.png 193w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png" /></noscript><img width="300" height="56" alt="Subscribe to Just Publishing Advice" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button-193x36.png 193w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2056%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png" /></a></aside><aside id="widget_sp_image-25" class="widget widget_sp_image clearfix"><a href="https://whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=cpc&#038;utm_campaign=JPAsidebar" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width="300" height="300" alt="Whizbuzz Square SB Ad" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-90x90.png 90w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png" /></noscript><img width="300" height="300" alt="Whizbuzz Square SB Ad" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-90x90.png 90w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-150x150.png 150w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png" /></a></aside><aside id="widget_sp_image-26" class="widget widget_sp_image clearfix"><a href="https://jpadvice--rocket.thrivecart.com/publisher-rocket/" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width="300" height="430" alt="Publisher Rocket Ad" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-209x300.png 209w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-63x90.png 63w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png" /></noscript><img width="300" height="430" alt="Publisher Rocket Ad" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-209x300.png 209w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-63x90.png 63w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20430%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png" /></a></aside><aside id="widget_sp_image-27" class="widget widget_sp_image clearfix"><a href="https://prowritingaid.com?afid=4950" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width="300" height="600" alt="PWA Like A Pro" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg 300w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-150x300.jpg 150w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-45x90.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg" /></noscript><img width="300" height="600" alt="PWA Like A Pro" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg 300w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-150x300.jpg 150w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-45x90.jpg 45w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20600%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg" /></a></aside></div></div></div><footer id="colophon" class="clearfix  colormag-footer--classic-bordered"><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-28" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Info</span></h3><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-95269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95269"><a title="FAQs For Just Publishing Advice" href="https://justpublishingadvice.com/faqs/">FAQ</a></li><li id="menu-item-93689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93689"><a title="Just Publishing Advice Sitemap" href="https://justpublishingadvice.com/site-map/">Sitemap</a></li><li id="menu-item-109638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109638"><a title="Subscribe To Just Publishing Advice" href="https://justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-29" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Social Links</span></h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-95276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95276"><a title="Follow JPA on Facebook" target="_blank" rel="noreferrer nofollow" href="https://www.facebook.com/justpublishing/">Facebook</a></li><li id="menu-item-95277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95277"><a title="Find JPA on Twitter" target="_blank" rel="noreferrer nofollow" href="https://twitter.com/justpublishing">Twitter</a></li><li id="menu-item-96542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96542"><a title="Find JPA on Pinterest" target="_blank" rel="noreferrer nofollow" href="https://www.pinterest.ch/derekhaines/self-publishing-advice/">Pinterest</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside id="nav_menu-30" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>For New Writers</span></h3><div class="menu-for-new-writers-container"><ul id="menu-for-new-writers" class="menu"><li id="menu-item-98865" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98865"><a title="Learn How To Write A Book" href="https://justpublishingadvice.com/how-to-write-a-book-and-stay-focused-during-the-process/">How To Write A Book</a></li><li id="menu-item-98021" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98021"><a title="How To Self-Publish A Book For New Authors" href="https://justpublishingadvice.com/how-to-self-publish-a-book/">How To Self-Publish A Book</a></li><li id="menu-item-86483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86483"><a title="Your Writer&#8217;s Toolbox" href="https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writer&#8217;s Toolbox</a></li></ul></div></aside></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><nav class="footer-menu clearfix"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-57496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a title="Just Publishing Advice Terms of Service" target="_blank" rel="noopener" href="https://justpublishingadvice.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-65317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-65317"><a title="Just Publishing Advice Cookie Policy" target="_blank" rel="noopener" href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li><li id="menu-item-86464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86464"><a target="_blank" rel="noopener" href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Disclaimer</a></li></ul></div></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright © 2021 Just Publishing Advice - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion. <a href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Click here to read our disclosure statement in full.</a></div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a><div class="reading-progress-bar"></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>  <script type="text/javascript">var sc_project=12433434; 
var sc_invisible=1; 
var sc_security="7d61624a"; 
var sc_https=1;</script> <script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/12433434/0/7d61624a/1/"
alt="Web Analytics"></a></div></noscript><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://justpublishingadvice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script type='text/javascript' id='colormag-custom-js-extra'>var colormag_progress_bar_bgcolor = {"bg_color":"#59d600"};
var colormag_load_more = {"tg_nonce":"da5f4e0a97","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='colormag-loadmore-js-extra'>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script type='text/javascript' id='colormag-infinite-scroll-js-extra'>var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"help-me-publish-my-book\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":6,\"nopaging\":false,\"comments_per_page\":\"6\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"b42db0f8cf","allPostsLoadedMessage":"All Posts Loaded"};</script> <script>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</script> <script defer src="https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_ccc0928df7d85694144feb88d870c499.js"></script></body></html>
<!-- Page retrieved from WP Cloudflare Super Page Cache's fallback cache - page generated @ 2021-11-20 09:34:11 - fallback cache expiration @ never expires - cache key 63d659fb2270c0d0aa3887901823aa28cc410a9f.html -->