<!DOCTYPE html><html
lang=en-US
prefix="og: https://ogp.me/ns#" ><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway&display=swap" /><link rel=profile href="https://gmpg.org/xfn/11"><link
media=all href=https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_2c09fb2d8dbc7c16546228457e5b3c2e.css rel=stylesheet><title>Things To Write About When Your Ideas Run Dry</title><meta
name=description  content="You can&#039;t decide what to write about and the clock is ticking. Here are some simple ways to find new writing ideas to help you get writing again."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://justpublishingadvice.com/#organization","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice","sameAs":["https://www.facebook.com/justpublishing","https://twitter.com/justpublishing","https://www.linkedin.com/in/derekhainesdh"],"logo":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#logo","url":"https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png","caption":""},"image":{"@id":"https://justpublishingadvice.com/#logo"}},{"@type":"WebSite","@id":"https://justpublishingadvice.com/#website","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice For Writers and Authors","publisher":{"@id":"https://justpublishingadvice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://justpublishingadvice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://justpublishingadvice.com/things-to-write-about/#webpage","url":"https://justpublishingadvice.com/things-to-write-about/","inLanguage":"en-US","name":"Things To Write About When You Are Out Of Ideas","isPartOf":{"@id":"https://justpublishingadvice.com/#website"},"breadcrumb":{"@id":"https://justpublishingadvice.com/things-to-write-about/#breadcrumblist"},"description":"You can&#039;t decide what to write about and the clock is ticking. Here are some simple ways to find new writing ideas to help you get writing again.","image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/things-to-write-about/#primaryimage","url":"https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png","width":750,"height":350},"primaryImageOfPage":{"@id":"https://justpublishingadvice.com/things-to-write-about/#primaryimage"},"datePublished":"2020-07-24T12:53:08+02:00","dateModified":"2020-07-24T12:53:08+02:00"},{"@type":"Article","@id":"https://justpublishingadvice.com/things-to-write-about/#article","isPartOf":{"@id":"https://justpublishingadvice.com/things-to-write-about/#webpage"},"author":{"@id":"https://justpublishingadvice.com/author/derek-haines/#author"},"headline":"Things To Write About When You Are Out Of Ideas","datePublished":"2020-07-24T12:53:08+02:00","dateModified":"2020-07-24T12:53:08+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://justpublishingadvice.com/things-to-write-about/#webpage"},"publisher":{"@id":"https://justpublishingadvice.com/#organization"},"articleSection":"Writing","image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/things-to-write-about/#primaryimage","url":"https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png","width":750,"height":350}},{"@type":"Person","@id":"https://justpublishingadvice.com/author/derek-haines/#author","name":"Derek Haines","sameAs":["https://www.facebook.com/justpublishing/","https://twitter.com/justpublishing"],"image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#personlogo","url":"https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=96&d=mm&r=g","width":96,"height":96,"caption":"Derek Haines"}},{"@type":"BreadcrumbList","@id":"https://justpublishingadvice.com/things-to-write-about/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://justpublishingadvice.com/","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice For Authors, Writers And Bloggers"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://justpublishingadvice.com/things-to-write-about/","url":"https://justpublishingadvice.com/things-to-write-about/","name":"Things To Write About When You Are Out Of Ideas"}}]}]}</script> <link
rel=canonical href=https://justpublishingadvice.com/things-to-write-about/ ><meta
property=og:type content=article><meta
property=og:title content="Things To Write About When Your Ideas Run Dry"><meta
property=og:description content="You can&#039;t decide what to write about and the clock is ticking. Here are some simple ways to find new writing ideas to help you get writing again."><meta
property=og:url content=https://justpublishingadvice.com/things-to-write-about/ ><meta
property=og:site_name content="Just Publishing Advice"><meta
property=og:image content=https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png><meta
property=og:image:width content=750><meta
property=og:image:height content=350><meta
property=fb:admins content=1450085765269307><meta
property=fb:app_id content=776793572503203><meta
property=article:tag content=writing><meta
property=article:published_time content=2020-07-24T12:53:08Z><meta
property=article:modified_time content=2020-07-24T12:53:08Z><meta
property=article:publisher content=https://www.facebook.com/justpublishing/ ><meta
property=article:author content=https://www.facebook.com/justpublishing/ ><meta
property=og:image:secure_url content=https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@justpublishing><meta
name=twitter:creator content=@justpublishing><meta
name=twitter:domain content=https://justpublishingadvice.com/ ><meta
name=twitter:title content="Things To Write About When Your Ideas Run Dry"><meta
name=twitter:description content="You can&#039;t decide what to write about and the clock is ticking. Here are some simple ways to find new writing ideas to help you get writing again."><meta
name=twitter:image content=https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png><link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; Feed" href=https://justpublishingadvice.com/feed/ ><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href=https://justpublishingadvice.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; Things To Write About When You Are Out Of Ideas Comments Feed" href=https://justpublishingadvice.com/things-to-write-about/feed/ > <script>var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};</script> <!--[if lte IE 8]> <script src=https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js></script> <![endif]--><link
rel=https://api.w.org/ href=https://justpublishingadvice.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://justpublishingadvice.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://justpublishingadvice.com/wp-includes/wlwmanifest.xml><link
rel=prev title='How To Republish A Book For Self-Published Authors' href=https://justpublishingadvice.com/how-to-republish-a-book/ ><link
rel=shortlink href='https://justpublishingadvice.com/?p=100947'><link
rel=alternate type=application/json+oembed href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fthings-to-write-about%2F"><link
rel=alternate type=text/xml+oembed href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fthings-to-write-about%2F&#038;format=xml"><link
rel=icon href=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo-90x90.png sizes=32x32><link
rel=icon href=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png sizes=192x192><link
rel=apple-touch-icon href=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png><meta
name=msapplication-TileImage content=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('send', 'pageview');</script> </head><body
class="post-template-default single single-post postid-100947 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set  box-layout header_display_type_two"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#main>Skip to content</a><header
id=masthead class="site-header clearfix "><div
id=header-text-nav-container class=clearfix><div
class=news-bar><div
class="inner-wrap clearfix"><div
class=date-in-header>
Friday, July 24, 2020</div></div></div><div
class=inner-wrap><div
id=header-text-nav-wrap class=clearfix><div
id=header-left-section><div
id=header-logo-image>
<a
href=https://justpublishingadvice.com/ class=custom-logo-link rel=home><img
width=700 height=103 src=https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg class=custom-logo alt="Just Publishing Advice Header" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg 700w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1-400x59.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1-193x28.jpg 193w" sizes="(max-width: 700px) 100vw, 700px"></a></div><div
id=header-text class=screen-reader-text><h3 id="site-title">
<a
href=https://justpublishingadvice.com/ title="Just Publishing Advice For Writers and Authors" rel=home>Just Publishing Advice For Writers and Authors</a></h3><p
id=site-description>Free self-publishing advice, how to guides and tips</p></div></div><div
id=header-right-section></div></div></div><nav
id=site-navigation class="main-navigation clearfix"><div
class="inner-wrap clearfix"><div
class=search-random-icons-container><div
class=top-search-wrap>
<i
class="fa fa-search search-top"></i><div
class=search-form-top><form
action=https://justpublishingadvice.com/ class="search-form searchform clearfix" method=get><div
class=search-wrap>
<input
type=text placeholder=Search class="s field" name=s>
<button
class=search-icon type=submit></button></div></form></div></div></div><p
class=menu-toggle></p><div
class=menu-primary-container><ul
id=menu-justpub-menu class=menu><li
id=menu-item-66134 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a
title="Just Publishing Advice Home Page" href=https://justpublishingadvice.com/ >Home</a></li><li
id=menu-item-33634 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a
title="Latest Just Publishing Advice Articles" href=https://justpublishingadvice.com/self-publishing-advice/ >Latest</a></li><li
id=menu-item-65292 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292 menu-item-category-4"><a
title="Self Publishing Advice For Authors" href=https://justpublishingadvice.com/category/self-publishing/ >Self-Publishing</a></li><li
id=menu-item-65296 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65296 menu-item-category-14"><a
title="Writing Help, Hints and Tips" href=https://justpublishingadvice.com/category/writinghints/ >Writing</a></li><li
id=menu-item-86493 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86493 menu-item-category-632"><a
title="Grammar Help and Tips" href=https://justpublishingadvice.com/category/grammar/ >Grammar</a></li><li
id=menu-item-97825 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97825 menu-item-category-160"><a
title="How To Promote Your Book" href=https://justpublishingadvice.com/category/promote-your-book/ >Promote A Book</a></li><li
id=menu-item-97821 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97821"><a
title="More Categories" href=#>More</a><ul
class=sub-menu><li
id=menu-item-96546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96546 menu-item-category-483"><a
title="How-To Guides and Articles" href=https://justpublishingadvice.com/category/how-to-articles/ >How-To Guides</a></li><li
id=menu-item-65300 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300 menu-item-category-609"><a
title="Blogging Ideas, Tips and Tricks" href=https://justpublishingadvice.com/category/blogging/ >Blogging</a></li><li
id=menu-item-97824 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97824 menu-item-category-200"><a
title="Author Promotion Ideas" href=https://justpublishingadvice.com/category/author-promotion/ >Author Promotion</a></li><li
id=menu-item-97822 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97822 menu-item-category-162"><a
title="All About Ebooks" href=https://justpublishingadvice.com/category/ebooks/ >Ebooks</a></li><li
id=menu-item-97823 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97823 menu-item-category-3"><a
title="General Publishing Articles" href=https://justpublishingadvice.com/category/publishing/ >Publishing</a></li></ul></li><li
id=menu-item-97838 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97838"><a
title="About Just Publishing Advice " href=https://justpublishingadvice.com/about/ >About</a></li><li
id=menu-item-80522 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80522"><a
title="Contact Just Publishing Advice" href=https://justpublishingadvice.com/contact-2/ >Contact</a></li></ul></div></div></nav></div></header><div
id=main class=clearfix><div
class="inner-wrap clearfix"><div
id=primary><div
id=content class=clearfix><article
id=post-100947 class="post-100947 post type-post status-publish format-standard has-post-thumbnail hentry category-writinghints"><div
class="article-content clearfix"><div
class=above-entry-meta><span
class=cat-links><a
href=https://justpublishingadvice.com/category/writinghints/ style=background:#4e0c7a rel="category tag">Writing</a>&nbsp;</span></div><header
class=entry-header><h1 class="entry-title">
Things To Write About When You Are Out Of Ideas</h1></header><div
class=below-entry-meta>
<span
class=posted-on><a
href=https://justpublishingadvice.com/things-to-write-about/ title="2:53 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-07-24T14:53:08+02:00>Updated July 24, 2020</time></a></span>
<span
class=byline><span
class="author vcard" itemprop=name><i
class="fa fa-user"></i><a
class="url fn n" href=https://justpublishingadvice.com/author/derek-haines/ title="Derek Haines">Derek Haines</a></span></span><span
class=post-views><i
class="fa fa-eye"></i><span
class=total-views>4 Views</span></span>
<span
class=comments><a
href=https://justpublishingadvice.com/things-to-write-about/#respond><i
class="fa fa-comment"></i> 0 Comments</a></span></div><div
class="entry-content clearfix"><p><img
class="lazy lazy-hidden aligncenter wp-image-100948 size-full" title="Finding Writing Ideas" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png alt="Finding Writing Ideas" width=750 height=350 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img
class="aligncenter wp-image-100948 size-full" title="Finding Writing Ideas" src=https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png alt="Finding Writing Ideas" width=750 height=350 srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Finding-Writing-Ideas-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p><span
style="font-size: calc(var(--rem) * 1px * 1.0625); letter-spacing: 0px;">You want to write an article or blog post, and the clock is ticking. But you’ve run out of ideas.</span></p><p>Every writer knows the feeling. You need to write something, and quickly, but you can’t find things to write about.</p><p>Trying to <span
class=s1>find topic ideas can become stressful. </span></p><p><span
class=s1>You enjoy writing, but finding a place to start can often be infuriatingly difficult.</span></p><div
class='code-block code-block-1' style='margin: 20px 50px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=2014834141
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div
class="lwptoc lwptoc-inherit" data-smooth-scroll=1 data-smooth-scroll-offset=24><div
class=lwptoc_i><div
class=lwptoc_header style=font-size:140%;>
<b
class=lwptoc_title style=font-weight:500;>In This Article</b>  <span
class=lwptoc_toggle>
<a
href=# class=lwptoc_toggle_label data-label=Show>Hide</a>
</span></div><div
class="lwptoc_items lwptoc_items-visible" style=font-size:100%;><div
class=lwptoc_itemWrap><div
class=lwptoc_item>  <a
href=#How_to_find_writing_ideas>
<span
class=lwptoc_item_label>How to find writing ideas</span>
</a><div
class=lwptoc_itemWrap><div
class=lwptoc_item>  <a
href=#You_cant_see_the_wood_for_the_trees>
<span
class=lwptoc_item_label>You can’t see the wood for the trees</span>
</a></div><div
class=lwptoc_item>  <a
href=#Where_to_find_writing_ideas>
<span
class=lwptoc_item_label>Where to find writing ideas</span>
</a></div><div
class=lwptoc_item>  <a
href=#1_Start_spying>
<span
class=lwptoc_item_label>1. Start spying</span>
</a></div><div
class=lwptoc_item>  <a
href=#2_Google_it>
<span
class=lwptoc_item_label>2. Google it</span>
</a></div><div
class=lwptoc_item>  <a
href=#3_Read_your_blog_comments>
<span
class=lwptoc_item_label>3. Read your blog comments</span>
</a></div><div
class=lwptoc_item>  <a
href=#4_Support_forums>
<span
class=lwptoc_item_label>4. Support forums</span>
</a></div><div
class=lwptoc_item>  <a
href=#5_Try_Quora>
<span
class=lwptoc_item_label>5. Try Quora</span>
</a></div><div
class=lwptoc_item>  <a
href=#6_Ubersuggest>
<span
class=lwptoc_item_label>6. Ubersuggest</span>
</a></div><div
class=lwptoc_item>  <a
href=#7_Google_News>
<span
class=lwptoc_item_label>7. Google News</span>
</a></div><div
class=lwptoc_item>  <a
href=#Conclusion>
<span
class=lwptoc_item_label>Conclusion</span>
</a></div></div></div></div></div></div></div><h2><span
id=How_to_find_writing_ideas>How to find writing ideas</span></h2><p>Authors and short story writers have more time to get their creative juices flowing.</p><p>But for article and content marketing writers, waiting to be inspired to write is not always an option.</p><p>However, the process of finding a good idea to write about is often similar.</p><p>Start by looking for broad ideas, and then you can narrow them down.</p><p>But where do you look?</p><p>&nbsp;</p><h3><span
id=You_cant_see_the_wood_for_the_trees>You can’t see the wood for the trees</span></h3><p>The problem for some writers can be an overload of topics.</p><p>You collect a little bit here, a little bit there. An idea or two to use later.</p><p>You write notes to yourself to remind you about notes from someone about <a
title="Notes about your deadlines" href=https://www.freelancewriting.com/freelancing/writing-good-copy-under-tight-deadlines/ target=_blank rel="noopener noreferrer">notes about your deadlines</a>.</p><p>In other words, you have information overflow, and your thinking can become muddled.</p><p>When you think you are in this situation, it is time to clear the deck and your mind and start anew.</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-78351" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2018/07/getting-ideas.jpg alt="getting ideas" width=750 height=464 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/getting-ideas.jpg 750w, https://justpublishingadvice.com/wp-content/uploads/2018/07/getting-ideas-400x247.jpg 400w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img
class="aligncenter size-full wp-image-78351" src=https://justpublishingadvice.com/wp-content/uploads/2018/07/getting-ideas.jpg alt="getting ideas" width=750 height=464 srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/getting-ideas.jpg 750w, https://justpublishingadvice.com/wp-content/uploads/2018/07/getting-ideas-400x247.jpg 400w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p>Forget all about your notes, and look for entirely new ideas.</p><p>&nbsp;</p><h3><span
id=Where_to_find_writing_ideas>Where to find writing ideas</span></h3><p>For an article writer, the run of the mill ways to <a
href=https://justpublishingadvice.com/how-you-can-give-writers-block-the-boot-in-minutes/ >overcome writer’s block</a> is of little practical use.</p><p>Searching for an online <a
href=https://justpublishingadvice.com/the-best-writing-prompts-to-help-spark-your-imagination/ >writing prompt</a> or writing about your real-life experiences or a family member is not going to help you much at all.</p><p>What you need are some quick post ideas.</p><p>But they need to related to popular topics on search engines or social media that fit with the product or service, or the advice theme that you need to write about.</p><p>And you need them in a hurry.</p><p>Well, there are plenty of ways to find writing ideas and quickly. Here are seven suggestions.</p><p>&nbsp;</p><h3><span
id=1_Start_spying>1. Start spying</span></h3><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-78352" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2018/07/spying.jpg alt=spying width=700 height=263 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/spying.jpg 700w, https://justpublishingadvice.com/wp-content/uploads/2018/07/spying-400x150.jpg 400w" sizes="(max-width: 700px) 100vw, 700px"></p><noscript><img
class="aligncenter size-full wp-image-78352" src=https://justpublishingadvice.com/wp-content/uploads/2018/07/spying.jpg alt=spying width=700 height=263 srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/spying.jpg 700w, https://justpublishingadvice.com/wp-content/uploads/2018/07/spying-400x150.jpg 400w" sizes="(max-width: 700px) 100vw, 700px"></noscript><p>The great thing about the Internet is that you can quickly and easily spy on your competition.</p><p>But they can spy back on you too, so it’s all quite fair.</p><p>When you’re stuck for an idea and need to start writing, head off to the top websites and blogs that are related to your topics and categories.</p><p>If you haven’t already, it’s a good idea to bookmark these sites so you can get back to them quickly at any time.</p><p>Scan down through the recent articles and take note of the post titles that might fit your subjects.</p><p>When a post idea looks like a good candidate for you, copy the title into a text file.</p><p>If you do this on our site, you might end up with a list something like this.</p><p>&nbsp;</p><div
class='code-block code-block-2' style='margin: 20px 50px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=6685734569
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p
style="padding-left: 60px;">How To Make A <strong>Free Ebook Cover</strong> For Your Kindle Ebook</p><p
style="padding-left: 60px;">What’s The Best Free <strong>Passive Voice Checker</strong>?</p><p
style="padding-left: 60px;">The <strong>Best Publishing Companies</strong> You Can Trust</p><p
style="padding-left: 60px;">20 <strong>Common Grammar Mistakes</strong> You Need To Avoid</p><p
style="padding-left: 60px;">How To <strong>Format A Poetry Book</strong> For Ebook Self-Publishing</p><p
style="padding-left: 60px;"><strong>Register In English</strong> Writing And How To Control It</p><p>&nbsp;</p><p>You could make a longer list, of course.</p><p>Now look for the SEO keyword phrase that the article is trying to rank for and perhaps mark it in bold.</p><p>Keywords are usually only nouns, verbs, and adjectives, so they are pretty easy to spot.</p><p>In only a few minutes, you should be able to find some great new writing ideas.</p><p>On top of that, you know that someone else has done all the keyword research for the seed keyword.</p><p>&nbsp;</p><h3><span
id=2_Google_it>2. Google it</span></h3><p>Search engines are great for finding information.</p><p>But it’s only Google that gives you a list of related ideas.</p><p>Choose any search phrase you can think of, then look down at the bottom of the first page of results.</p><p>You’ll see ten related search phrases that you can click, which will then give you ten more.</p><p><img
class="lazy lazy-hidden aligncenter wp-image-100949 size-full" title="writing ideas" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas.png alt="writing ideas" width=500 height=408 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas.png 500w, https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas-368x300.png 368w, https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas-110x90.png 110w" sizes="(max-width: 500px) 100vw, 500px"></p><noscript><img
class="aligncenter wp-image-100949 size-full" title="writing ideas" src=https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas.png alt="writing ideas" width=500 height=408 srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas.png 500w, https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas-368x300.png 368w, https://justpublishingadvice.com/wp-content/uploads/2020/07/writing-ideas-110x90.png 110w" sizes="(max-width: 500px) 100vw, 500px"></noscript><p>It is one of the easiest ways to find new writing topics.</p><p>&nbsp;</p><h3><span
id=3_Read_your_blog_comments>3. Read your blog comments</span></h3><p>Another great idea resource is your blog comments.</p><p>Take a look through them, and you are sure to find lots of questions and suggestions.</p><p>They could give you a new angle to improve one of your existing posts or a different perspective to write a new article.</p><p>You can do the same with feedback that you might get on Facebook and Twitter.</p><p>&nbsp;</p><div
class='code-block code-block-3' style='margin: 30px 50px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=9416033207
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h3><span
id=4_Support_forums>4. Support forums</span></h3><p>If you are writing about blogging, the WordPress support forums are a mine of new ideas.</p><p>The best part is that you can get ideas that will help solve problems for people. That’s always a winning blog post topic.</p><p>If your blog is writer or author related, you could try the KDP community forum for lots of topics.</p><p>On almost any broad theme you are writing about, there is usually a support forum of some kind related to your field.</p><p>&nbsp;</p><h3><span
id=5_Try_Quora>5. Try Quora</span></h3><p>Another great way to find questions people want answers to is Quora.</p><p>You can search for any topic you can think of, and you will find plenty of new ideas very quickly.</p><p>&nbsp;</p><h3><span
id=6_Ubersuggest>6. Ubersuggest</span></h3><p>You need to sign up for a free account, but then you will have access to a great idea resource.</p><p>The Keyword Ideas tool gives you hundreds of suggestions.</p><p><img
class="lazy lazy-hidden aligncenter wp-image-100950 size-full" title="ubersuggest keywords" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords.png alt="ubersuggest keywords" width=500 height=391 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords.png 500w, https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords-384x300.png 384w, https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords-115x90.png 115w" sizes="(max-width: 500px) 100vw, 500px"></p><noscript><img
class="aligncenter wp-image-100950 size-full" title="ubersuggest keywords" src=https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords.png alt="ubersuggest keywords" width=500 height=391 srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords.png 500w, https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords-384x300.png 384w, https://justpublishingadvice.com/wp-content/uploads/2020/07/ubersuggest-keywords-115x90.png 115w" sizes="(max-width: 500px) 100vw, 500px"></noscript><p>For bloggers, <a
href=https://neilpatel.com/ubersuggest/ target=_blank rel="nofollow noopener noreferrer">Ubersuggest one of the best free tools</a> you can have in your toolbox.</p><p>&nbsp;</p><h3><span
id=7_Google_News>7. Google News</span></h3><p>Google News is a great way to find new writing ideas as well as keep up to date.</p><p>Check the For You tab, because Google tracks your topic preferences.</p><p>You will get a lot of articles that are closely related to your preferred topics.</p><p>You can also use the search feature, and save your searches to check them regularly.</p><p>I find a lot of great ideas and news about books, writing, blogging, and SEO.</p><p>&nbsp;</p><h3><span
id=Conclusion>Conclusion</span></h3><p>Now you should be full of great ideas and ready to write your new article in no time at all.</p><p>But relax and have a cup of coffee first.</p><p>Your deadline is probably still hours away.</p><p>There’s no panic because you have plenty of time now.</p></div></div></article></div><div
class="author-box author-bio-style-two"><div
class=author-description-wrapper><h4 class="author-name">Derek Haines</h4><ul
class=author-social-sites><li
class=twitter-link>
<a
href=https://twitter.com/@justpublishing><i
class="fa fa-twitter"></i></a></li><li
class=facebook-link>
<a
href=https://facebook.com/justpublishing><i
class="fa fa-facebook"></i></a></li></ul><p
class=author-description>A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent teaching English and writing, as well as testing and taming new technology.</p></div><div
class=author-img><img
alt src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' srcset data-srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-100 photo' height=100 width=100><noscript><img
alt src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height=100 width=100></noscript></div></div><div
class="related-posts-wrapper style-three"><h4 class="related-posts-main-title">
<i
class="fa fa-thumbs-up"></i><span>More Advice Articles</span></h4><div
class="related-posts clearfix "><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/bad-words-and-weak-words-that-every-writer-should-avoid/ rel=bookmark title="Bad Words And Weak Words To Avoid In Your Writing">Bad Words And Weak Words To Avoid In Your Writing</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/10-tips-tricks-to-improve-your-writing/ rel=bookmark title="10 Writing Tips And Tricks To Improve Your Accuracy">10 Writing Tips And Tricks To Improve Your Accuracy</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/finding-inspiration-for-writing-a-bestseller/ rel=bookmark title="Finding Inspiration To Write A Bestseller">Finding Inspiration To Write A Bestseller</a></h3></div></div></div></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/things-to-write-about/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://justpublishingadvice.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=wpgdprc-checkbox><input
type=checkbox name=wpgdprc id=wpgdprc value=1><label
for=wpgdprc>By using this form you agree with the storage and handling of your data by this website.
<br>
<br>
To prevent spam, all comments are moderated and will be published upon approval. Submit your comment only once, please. <abbr
class=wpgdprc-required title="You need to accept this checkbox.">*</abbr></label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=100947 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=a2b1732ace></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=132></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div
id=secondary><aside
id=ai_widget-4 class="widget ai_widget clearfix"><div
class='code-block code-block-7' style='margin: 15px 00px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=2606888757
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=widget_sp_image-24 class="widget widget_sp_image clearfix"><a
href="https://whizbuzzbooks.com/?utm_source=JPA&#038;utm_medium=sb_ad&#038;utm_campaign=jpa_whizbuzz&#038;utm_content=sidebar" target=_blank class=widget_sp_image-image-link rel="sponsored nofollow"><img
width=350 height=200 alt="Whizbuzz Books " class="lazy lazy-hidden attachment-full" style="max-width: 100%;" srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png 350w, https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue-158x90.png 158w" sizes="(max-width: 350px) 100vw, 350px" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png><noscript><img
width=350 height=200 alt="Whizbuzz Books " class=attachment-full style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png 350w, https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue-158x90.png 158w" sizes="(max-width: 350px) 100vw, 350px" src=https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png></noscript></a></aside><aside
id=black-studio-tinymce-18 class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Most Popular Articles</span></h3><div
class=textwidget><p><span
style="color: #0000ff; font-size: 12pt;">Writing &amp; Grammar</span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/control-register-in-your-writing/ >Register In English Writing And How To Control It</a></span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/similes-and-metaphors-and-the-difference-between-the-them/ >Similes And Metaphors And The Difference Between Them</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/ >When Do You Use A Comma Before Or After But?</a></span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/20-common-grammar-mistakes-and-grammatical-errors-to-avoid/ >20 Common Grammar Mistakes You Need To Avoid</a></span></p><p><span
style="color: #0000ff; font-size: 12pt;">Self-Publishing</span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/amazon-kdp-keywords-for-kindle-ebooks-and-books/ >How To Find KDP Keywords For Kindle Ebooks And Books</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/ >New Authors Beware of Scam Agents and Publishing Sharks</a></span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;"><a
style="color: #000000;" href=https://justpublishingadvice.com/choosing-fonts-and-colours-for-your-online-book-covers/ >〉The Best Book Cover Fonts and Colors</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/how-much-money-does-it-cost-to-publish-a-book/ >How Much Does It Cost To Publish A Book?</a></span></p><p><span
style="color: #0000ff; font-size: 12pt;">Software &amp; Tools</span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/free-writing-software-and-the-best-free-writers-tools/ >50 Free Writing Apps &amp; Software</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/ >Free Book Writing Software To Write Your New Book</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/my-7-best-free-tools-for-self-publishing-authors/ >10 Best Free Book Publishing Software For Self-Publishers</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; background-color: #ffffff; color: #000000;">〉<a
style="background-color: #ffffff; color: #000000;" href=https://justpublishingadvice.com/the-best-12-free-grammar-check-and-grammar-corrector-apps/ >14 Best Free Grammar Checker And Grammar Corrector Apps</a></span></p><p><span
style="color: #0000ff; font-size: 12pt;">View All</span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/category/popular/ >Our Most Popular Articles</a></span></p></div></aside><aside
id=ai_widget-8 class="widget ai_widget clearfix"><div
class='code-block code-block-8' style='margin: 45px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=4876850873
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div><footer
id=colophon class="clearfix  colormag-footer--classic-bordered"><div
class=footer-widgets-wrapper><div
class=inner-wrap><div
class="footer-widgets-area clearfix"><div
class="tg-upper-footer-widgets clearfix"><div
class="footer_upper_widget_area tg-one-third"><aside
id=nav_menu-24 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Info</span></h3><div
class=menu-info-container><ul
id=menu-info class=menu><li
id=menu-item-76869 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76869"><a
title="Subscribe To Just Publishing Advice" href=https://justpublishingadvice.com/subscribe/ >Subscribe</a></li><li
id=menu-item-95269 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95269"><a
title="FAQs For Just Publishing Advice" href=https://justpublishingadvice.com/faqs/ >FAQ</a></li><li
id=menu-item-93689 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93689"><a
title="Just Publishing Advice Sitemap" href=https://justpublishingadvice.com/site-map/ >Sitemap</a></li></ul></div></aside></div><div
class="footer_upper_widget_area tg-one-third"><aside
id=nav_menu-25 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Social Links</span></h3><div
class=menu-social-container><ul
id=menu-social class=menu><li
id=menu-item-95276 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95276"><a
title="Follow JPA on Facebook" target=_blank rel="noreferrer nofollow" href=https://www.facebook.com/justpublishing/ >Facebook</a></li><li
id=menu-item-95277 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95277"><a
title="Find JPA on Twitter" target=_blank rel="noreferrer nofollow" href=https://twitter.com/justpublishing>Twitter</a></li><li
id=menu-item-96542 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96542"><a
title="Find JPA on Pinterest" target=_blank rel="noreferrer nofollow" href=https://www.pinterest.ch/derekhaines/self-publishing-advice/ >Pinterest</a></li></ul></div></aside></div><div
class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside
id=nav_menu-26 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>For New Writers</span></h3><div
class=menu-for-new-writers-container><ul
id=menu-for-new-writers class=menu><li
id=menu-item-98021 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98021"><a
title="How To Self-Publish A Book For New Authors" href=https://justpublishingadvice.com/how-to-self-publish-a-book/ >How To Self-Publish A Book</a></li><li
id=menu-item-98865 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98865"><a
title="How To Write A Book" href=https://justpublishingadvice.com/how-to-write-a-book-and-stay-focused-during-the-process/ >How To Write A Book</a></li><li
id=menu-item-86483 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86483"><a
title="Writer&#8217;s Toolbox" href=https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/ >Writer&#8217;s Toolbox</a></li></ul></div></aside></div></div><div
class=tg-footer-main-widget><div
class=tg-first-footer-widget></div></div><div
class=tg-footer-other-widgets><div
class=tg-second-footer-widget></div><div
class=tg-third-footer-widget></div><div
class=tg-fourth-footer-widget></div></div><div
class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div
class="footer-socket-wrapper clearfix"><div
class=inner-wrap><div
class=footer-socket-area><div
class=footer-socket-right-section><nav
class="footer-menu clearfix"><div
class=menu-bottom-menu-container><ul
id=menu-bottom-menu class=menu><li
id=menu-item-57496 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a
title="Just Publishing Advice Terms of Service" target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/terms-of-service/ >Terms of Service</a></li><li
id=menu-item-65317 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-65317"><a
title="Just Publishing Advice Cookie Policy" target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/just-publishing-advice-cookie-policy/ >Cookie Policy</a></li><li
id=menu-item-86464 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86464"><a
target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/ >Disclaimer</a></li></ul></div></nav></div><div
class=footer-socket-left-section><div
class=copyright>Copyright © 2020 Just Publishing Advice - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion. <a
href=https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/ >Click here to read our disclosure statement in full.</a></div></div></div></div></div></footer><a
href=#masthead id=scroll-up><i
class="fa fa-chevron-up"></i></a><div
class=reading-progress-bar></div></div> <script>var cnArgs = {"ajaxUrl":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","nonce":"705597ce4f","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"1500","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};</script> <script>var colormag_progress_bar_bgcolor = {"bg_color":"#59d600"};
var colormag_load_more = {"tg_nonce":"2a4adc3550","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script>var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};</script> <script>var wpgdprcData = {"ajaxURL":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"80e78ffc5e","isMultisite":"","path":"\/","blogId":""};</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(122,122,122,0.8);"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience when you visit our website. Please select your preference.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button" aria-label="Yes, I agree">Yes, I agree</a><a
href=# id=cn-refuse-cookie data-cookie-set=refuse class="cn-set-cookie cn-button bootstrap button" aria-label="No Cookies">No Cookies</a><a
href=https://justpublishingadvice.com/just-publishing-advice-cookie-policy/ target=_blank id=cn-more-info class="cn-more-info cn-button bootstrap button" aria-label="More Information">More Information</a></span><a
href=javascript:void(0); id=cn-close-notice data-cookie-set=accept class=cn-close-icon aria-label="Yes, I agree"></a></div></div>
<script defer src=https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_5d1cc98b452c70e93f7ea78360085ed5.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: justpublishingadvice.com @ 2020-07-24 14:53:39 by W3 Total Cache
-->