<!DOCTYPE html><html lang="en-US"
 itemscope 
 itemtype="http://schema.org/Article" 
 prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://justpublishingadvice.com/xmlrpc.php" /><link type="text/css" media="all" href="https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_17b854855b7846c58231775757d30801.css" rel="stylesheet" /><title>Is Becoming An SEO Copywriter The Right Job For You?</title><meta property="og:type" content="article" /><meta property="og:title" content="Is Being An SEO Copywriter The Right Job For You?" /><meta property="og:description" content="But first, what is a copywriter? Copy is a word to describe text that writers produce to promote a product" /><meta property="og:image" content="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png" /><meta property="og:url" content="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" /><meta property="og:site_name" content="Just Publishing Advice For Writers and Authors" /><meta property="article:author" content="https://www.facebook.com/justpublishing" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:published_time" content="2018-05-04T15:48:35+00:00" /><meta property="article:modified_time" content="2018-05-04T15:48:35+00:00" /><meta property="og:updated_time" content="2018-05-04T15:48:35+00:00" /><meta property="fb:app_id" content="529576650555031" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Is Being An SEO Copywriter The Right Job For You?"><meta name="twitter:description" content="But first, what is a copywriter? Copy is a word to describe text that writers produce to promote a product"><meta name="twitter:image" content="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png"><meta name="twitter:site" content="@justpublishing"><meta name="twitter:creator" content="@derek_haines"><style>@font-face {font-family: "sw-icon-font";src:url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><link rel="author" href="https://plus.google.com/+derekhaines/" /><meta name="description"  content="Do you want to become a copywriter? If you can write well there are many ways to earn money from writing articles for marketing campaigns. Learn how to add SEO elements to your writing and take your first step into professional content writing." /><link rel="canonical" href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" /><meta property="og:title" content="Is Becoming An SEO Copywriter The Right Job For You?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" /><meta property="og:image" content="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta property="og:site_name" content="Just Publishing Advice" /><meta property="fb:admins" content="1450085765269307" /><meta property="fb:app_id" content="776793572503203" /><meta property="og:description" content="Do you want to become a copywriter? If you can write well there are many ways to earn money from writing articles for marketing campaigns. Learn how to add SEO elements to your writing and take your first step into professional content writing." /><meta property="article:tag" content="blogging" /><meta property="article:tag" content="seo" /><meta property="article:tag" content="writing" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:author" content="https://www.facebook.com/justpublishing" /><meta property="article:published_time" content="2018-05-04T15:48:35Z" /><meta property="article:modified_time" content="2018-05-04T15:48:35Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@justpublishing" /><meta name="twitter:creator" content="@derek_haines" /><meta name="twitter:domain" content="https://justpublishingadvice.com/" /><meta name="twitter:title" content="Is Becoming An SEO Copywriter The Right Job For You?" /><meta name="twitter:description" content="Do you want to become a copywriter? If you can write well there are many ways to earn money from writing articles for marketing campaigns. Learn how to add SEO elements to your writing and take your first step into professional content writing." /><meta name="twitter:image" content="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png" /><meta itemprop="image" content="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Feed" href="https://justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href="https://justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Is Being An SEO Copywriter The Right Job For You? Comments Feed" href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/feed/" /> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"1500","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <!--[if lte IE 8]> <script type='text/javascript' src='https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <link rel='https://api.w.org/' href='https://justpublishingadvice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Is Being An SEO Copywriter The Right Job For You?' href='https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/' /><link rel='shortlink' href='https://justpublishingadvice.com/?p=76759' /><link rel="alternate" type="application/json+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F" /><link rel="alternate" type="text/xml+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F&#038;format=xml" /><style type="text/css">h4 {
    font-size: 24px;
    line-height: 1.2;
}

.count {
     background: none repeat scroll 0 0 #fff;   
     color: grey;
     font-size: 18px;
    
}				.mr-custom-full-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-half-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-empty-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-hover-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-star-hover {
					color: #d37e00 !important;
				}
				.mr-star-full, .mr-star-half, .mr-star-empty {
					color: #f7a900;
				}
				.mr-error {
					color: #EC6464;
				}</style><style>#related_posts_thumbnails li{
			border-right: 1px solid #DDDDDD;
			background-color: #FFFFFF		}
		#related_posts_thumbnails li:hover{
			background-color: #EEEEEF;
		}
		.relpost_content{
			font-size: 14px;
			color: #333333;
		}
		.relpost-block-single{
			background-color: #FFFFFF;
			border-right: 1px solid  #DDDDDD;
			border-left: 1px solid  #DDDDDD;
			margin-right: -1px;
		}
		.relpost-block-single:hover{
			background-color: #EEEEEF;
		}</style><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" sizes="32x32" /><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" /><meta name="msapplication-TileImage" content="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> 
<style type="text/css">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</style><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.author-box {
  display: none;
}

.single .featured-image {
  display: none;
}

.entry-meta .comments {
display: none;
}

.comments-area .comment-date-time {
display: none;
}

.tag-links {
 display: none;
}

.comments {
 display: none;
}

.page .entry-header {
    display: none;
}


#header-text-nav-wrap {
    padding: 0px 0 0px;
}

#colophon .tg-upper-footer-widgets .widget {
    background-color: #444;
border-radius: 0px;
border: 0px solid rgba(0, 0, 0, 0.1);
padding: 10px;
margin-bottom: 10px;
}

.widget_beside_slider .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .byline  {
    display: none;    
}

.widget_featured_slider .slide-content {
    display: none;
}

.single-related-posts .below-entry-meta .posted-on {
    display: none; 
}	

blockquote p:before {
	content: "";
}
blockquote p:first-child:before {
	content: "\f10d";
	font-family: FontAwesome;
}

.default-wp-page {
  display: none;
}

.view-all-link {
    background-color: #708090;
}</style></head><body class="post-template-default single single-post postid-76759 single-format-standard wp-custom-logo  wide elementor-default" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" ><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix " role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" ><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Friday, May 4, 2018</div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/justpublishing/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/justpublishing" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://justpublishingadvice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="96" src="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice.png" class="custom-logo" alt="Just Publishing Advice" itemprop="logo" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice.png 500w, https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice-400x77.png 400w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title" itemprop="headline" > <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home">Just Publishing Advice For Writers and Authors</a></h3><p id="site-description" itemprop="description" >Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="widget_sp_image-19" class="widget widget_sp_image clearfix"><a href="https://www.whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=SB&#038;utm_campaign=WhizbuzzJPA" target="_blank" class="widget_sp_image-image-link"><img width="500" height="96" alt="Whizbuzz Books Promotion" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/03/Whizbuzz-Books.png 500w, https://justpublishingadvice.com/wp-content/uploads/2018/03/Whizbuzz-Books-400x77.png 400w" sizes="(max-width: 500px) 100vw, 500px" src="https://justpublishingadvice.com/wp-content/uploads/2018/03/Whizbuzz-Books.png" /></a></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" ><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a title="Just Publishing Advice Home Page" href="https://justpublishingadvice.com/">Home</a></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="https://justpublishingadvice.com/self-publishing-advice/">Latest Articles</a></li><li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55159 menu-item-category-483"><a title="How To Publishing Categories" href="https://justpublishingadvice.com/category/how-to-articles/">Categories</a><ul class="sub-menu"><li id="menu-item-65295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65295 menu-item-category-200"><a title="Author Promotion" href="https://justpublishingadvice.com/category/author-promotion/">Author Promotion</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65300 menu-item-category-609"><a title="Blogging" href="https://justpublishingadvice.com/category/blogging/">Blogging</a></li><li id="menu-item-65294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65294 menu-item-category-162"><a title="Ebooks" href="https://justpublishingadvice.com/category/ebooks/">Ebooks</a></li><li id="menu-item-75375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75375 menu-item-category-632"><a href="https://justpublishingadvice.com/category/grammar/">Grammar</a></li><li id="menu-item-72910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72910 menu-item-category-626"><a title="Guest Writers" href="https://justpublishingadvice.com/category/guest-writer/">Guest Writers</a></li><li id="menu-item-65298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65298 menu-item-category-483"><a title="How To Publishing Guides" href="https://justpublishingadvice.com/category/how-to-articles/">How To Guides</a></li><li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158 menu-item-category-616"><a title="Off Topic" href="https://justpublishingadvice.com/category/off-topic/">Off Topic</a></li><li id="menu-item-65299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65299 menu-item-category-2"><a title="On Books" href="https://justpublishingadvice.com/category/books/">On Books</a></li><li id="menu-item-72886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72886 menu-item-category-628"><a title="Most Popular Articles" href="https://justpublishingadvice.com/category/popular/">Popular</a></li><li id="menu-item-65293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65293 menu-item-category-160"><a title="Promote Your Book" href="https://justpublishingadvice.com/category/promote-your-book/">Promote Your Book</a></li><li id="menu-item-65297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65297 menu-item-category-3"><a title="Publishing" href="https://justpublishingadvice.com/category/publishing/">Publishing</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292 menu-item-category-4"><a title="Self Publishing" href="https://justpublishingadvice.com/category/self-publishing/">Self-Publishing</a></li><li id="menu-item-75953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75953 menu-item-category-633"><a href="https://justpublishingadvice.com/category/seo/">SEO</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65296 menu-item-category-14"><a title="Writing" href="https://justpublishingadvice.com/category/writinghints/">Writing</a></li><li id="menu-item-74586" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-74586"><a title="Self-Publishing News Updates Authors Need To Know" href="https://justpublishingadvice.com/self-publishing-news-updates-authors-need-to-know/">News</a></li></ul></li><li id="menu-item-71340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71340"><a title="Self-publishing guides" href="https://justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Guides</a><ul class="sub-menu"><li id="menu-item-65172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65172"><a title="Why Do You Want To Self-Publish?" href="https://justpublishingadvice.com/why-do-you-want-to-self-publish/">Why Self-Publish?</a></li><li id="menu-item-65174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65174"><a title="Getting Started In Self-Publishing – All You Need" href="https://justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Getting Started In Self-Publishing</a></li><li id="menu-item-65173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65173"><a title="Where And How To Publish An Ebook Or Paperback" href="https://justpublishingadvice.com/where-and-how-to-publish-an-ebook-or-paperback/">Where And How To Self-Publish</a></li><li id="menu-item-72545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72545"><a title="What You Need To Do Before You Self-Publish Your First Book" href="https://justpublishingadvice.com/what-you-need-to-do-before-you-self-publish-your-first-book/">Before You Self-Publish Check List</a></li><li id="menu-item-73212" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73212"><a title="What&#8217;s The Best Way To Sell My Books Online?" href="https://justpublishingadvice.com/whats-the-best-way-to-sell-my-books-online/">Where Can I Sell My Ebooks And Books?</a></li><li id="menu-item-72806" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72806"><a title="How to promote your self-published book" href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/">How To Promote Your Self-Published Book</a></li><li id="menu-item-43696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43696"><a title="Self Publishing Tools" href="https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writers Toolbox</a></li></ul></li><li id="menu-item-58633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58633"><a title="About Derek Haines" href="https://justpublishingadvice.com/about/">About</a></li><li id="menu-item-57668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57668"><a title="Contact Just Publishing Advice" href="https://justpublishingadvice.com/contact/">Contact</a></li><li id="menu-item-74502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74502"><a title="Subscribe To Just Publishing Advice" href="https://justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://justpublishingadvice.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix" role="main" ><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-76759" class="post-76759 post type-post status-publish format-standard has-post-thumbnail hentry category-blogging category-seo category-writinghints" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" ><div class="featured-image" itemprop="image" itemtype="http://schema.org/ImageObject" > <img width="750" height="350" src="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Do You Want To Be A Copywriter" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png 750w, https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter-400x187.png 400w" sizes="(max-width: 750px) 100vw, 750px" /><meta itemprop="url" content="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png"></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/blogging/" style="background:#25cee8" rel="category tag">Blogging</a>&nbsp;<a href="https://justpublishingadvice.com/category/seo/" style="background:#a568e2" rel="category tag">SEO</a>&nbsp;<a href="https://justpublishingadvice.com/category/writinghints/" style="background:#81d742" rel="category tag">Writing</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title" itemprop="headline" > Is Being An SEO Copywriter The Right Job For You?</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" title="3:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-04T15:48:35+00:00" itemprop="datePublished" >Updated May 4, 2018</time></a></span> <span class="byline" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person" ><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">16 Views</span></span> <span class="comments"><a href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/#respond" itemprop="discussionURL"><i class="fa fa-comment"></i> 0 Comments</a></span></div><div class="entry-content clearfix" itemprop="articleBody" ><div class="nc_socialPanel swp_leaf swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-center" data-position="above" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Is+Being+An+SEO+Copywriter+The+Right+Job+For+You%3F&url=https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" data-link="https://twitter.com/share?original_referer=/&text=Is+Being+An+SEO+Copywriter+The+Right+Job+For+You%3F&url=https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Fis-being-an-seo-copywriter-the-right-job-for-you%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="6" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/&title=Is+Being+An+SEO+Copywriter+The+Right+Job+For+You%3F" data-link="http://www.stumbleupon.com/submit?url=https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/&title=Is+Being+An+SEO+Copywriter+The+Right+Job+For+You%3F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div><span class="rating-result before_content mr-filter rating-result-76759" itemscope itemtype="http://schema.org/AggregateRating"> <span class="mr-star-rating"> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> </span><span class="star-result"> <span itemprop="ratingValue">5</span>/<span itemprop="bestRating">5</span></span> <span class="count"> (<span itemprop="ratingCount">2</span>) </span> <span itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><meta itemprop="name" content="Is Being An SEO Copywriter The Right Job For You?" /></span></span><p><img class="aligncenter wp-image-76764 size-full" title="Do You Want To Be A Copywriter" src="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png" alt="Do You Want To Be A Copywriter" width="750" height="350" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png 750w, https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter-400x187.png 400w" sizes="(max-width: 750px) 100vw, 750px" /></p><h2>But first, what is a copywriter?</h2><p>Copy is a word to describe text that writers produce to promote a product or service.</p><p>In business, writers write copy for brochures, sales letters, business mailings, catalogues and magazine or newspaper advertising. The purpose of copy is to inform or persuade people to take a certain action, such as to buy a product or service.</p><p>Today, copywriting has become a synonym for content writing or digital copywriting. Due to the marketing power of the Internet and social media, writing compelling copy is now an essential marketing tool.</p><p>For businesses large and small, getting the message out is always a priority. Online content marketing or corporate storytelling is one of the most important marketing strategies almost all companies use today. It is why good writers and good writing are in high demand.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="1290771042"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Many of my readers are authors. Perhaps without knowing it, you are already writing a lot of copy to promote your books. You might call it writing blog posts, but it is primarily copywriting.</p><p>If you can write well, you can probably write decent copy.</p><h3>Now let&#8217;s add some SEO to the recipe</h3><p>To become a successful copywriter nowadays, you have to know a little about Search Engine Optimisation (SEO). You don&#8217;t need to be an expert, but you need to know some of the basics.</p><p>Copywriters work to produce persuasive content but it needs to meet two objectives. One is to attract a reader&#8217;s interest and the second is to get the attention of search engine algorithms. It sounds like a battle between humans and machines.</p><p>In a sense it is. You need to write to satisfy both.</p><p>Creating reader interest usually takes the form of informing, answering questions and needs or appealing to a particular emotion.</p><p>A search engine doesn&#8217;t respond to any of these points. It wants the basic key information so it can file things in the right place so that readers can find it quickly. SEO helps search engines do this.</p><p>Writing well for search engines like Google will be rewarded with a higher search ranking. A top listing on Google will bring more readers. Writing well for readers will keep their attention for longer, which will also help improve SEO ranking.</p><p>These are the two ingredients to the secret sauce of excellent content writing. Happy readers and happy algorithms.</p><h3>Writing for readers is the highest priority</h3><p>Years back, writing online articles, posts and copy meant stuffing the text with keywords to get the attention of search engines.</p><p>If you needed to write about a better mousetrap, the phrase &#8220;better mousetrap&#8221; had to be mentioned 10 to 20 times in the text. It made for awful reading.</p><p>Thankfully, search engines now penalise this practice and instead want articles that are long form, semantically diverse and above all else, reader-friendly and highly informative.</p><p>In other words, search engines now want you to write for your reader first, and for their algorithms second.</p><p>So how can you do this when you have to write an article for a client around the keywords, a better mousetrap?</p><p><img class="aligncenter wp-image-76768 size-full" title="Write the story first" src="https://justpublishingadvice.com/wp-content/uploads/2018/05/write-the-story.jpg" alt="Write the story first" width="650" height="470" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/05/write-the-story.jpg 650w, https://justpublishingadvice.com/wp-content/uploads/2018/05/write-the-story-400x289.jpg 400w" sizes="(max-width: 650px) 100vw, 650px" /></p><h3>Write the story first</h3><p>Imagine that your brief as a copywriter is to write for a company that wants to market a new and <strong><em>better mousetrap</em></strong>. Start by writing a story based on these <strong><em>keywords</em></strong>.</p><p>There are hundreds of ideas you could use. Perhaps a tale about an old cat or stolen cheese. You could tell a story about how your father used to set traps for mice in the kitchen and how much your mother dreaded opening cupboards.</p><p>You could ask questions that a reader might have. Do you have mice in your garage? Is your cat too lazy to chase mice?</p><p>In writing a story, you will inevitably use words that are associated with a mousetrap. In SEO speak, these words are semantic or related in meaning.</p><p>Words such as mouse problem, pest control, rodents, spreading diseases, contaminate food, rats and mice, trap and bait are all words that are related to the keyword.</p><p>You can research semantic words, but a good writer with a thesaurus will include these words naturally.</p><p>Once you finish writing the story, you need to format the text for online reading.</p><p>Reading on the web is different because people want information fast. They want easy reading too. The main factors for good online copy are short sentences, no chunky paragraphs and clear headers to guide a reader.</p><p>Text needs to be broken into small bite-sized chunks, especially for small screen reading on phones.</p><p>Bullet points and numbered lists are also advantageous.</p><p>The most important ingredient for good writing is perfect grammar. By far <a href="https://grammarly.go2cloud.org/aff_c?offer_id=3&amp;aff_id=10233" rel="nofollow">the most popular tool for content writers is Grammarly</a>. I use it every day and would be lost without it. Grammarly finds errors but more importantly guides you to better choices in both vocabulary and grammar.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="4978016596"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>So far, any writer can usually write a great story and then format the text.</p><p><img class="aligncenter wp-image-76769 size-full" title="SEO edit" src="https://justpublishingadvice.com/wp-content/uploads/2018/05/seo.png" alt="SEO edit" width="650" height="426" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/05/seo.png 650w, https://justpublishingadvice.com/wp-content/uploads/2018/05/seo-400x262.png 400w" sizes="(max-width: 650px) 100vw, 650px" /></p><h3>Now it&#8217;s time to SEO edit the story</h3><p><strong>Title and URL</strong></p><p>Every online content article needs a title. It is called the Title tag or H1 tag. You need to use your primary keywords in this tag.</p><p>For example, <em>Do you need a <strong>better mousetrap</strong>? My father always wanted a <strong>better mousetrap</strong>. Is a <strong>better mousetrap</strong> possible?</em></p><p>The title very often becomes the article&#8217;s URL or web address. You can always see a page URL in the address bar of your browser for any web pages you view on the Internet. It looks like this.</p><p>www.mywebsite.com/do-you-need-a-better-mousetrap/</p><p>Occasionally, the URL may need editing if it is too long, but this is usually the job of a webmaster.</p><p>It is good practice to add a sub-title before the main text. It is often marked as the H2 tag. It shouldn&#8217;t include the keywords but should include semantic equivalents.</p><p><strong>Body Text</strong></p><p>Within the content, or body text, you should use the keyword once, but no more than two times. It should be rich in semantic words though. During editing, look for more related words that can be added, and remove any overused or duplicated words.</p><p>Paragraph headings need to be added to break up the text. They also have high SEO value, so they should use the H3 tag.</p><p>Using bold, italic and underlined text for emphasis is also noticed by search engines, so they should be used. But in moderation.</p><p>Images help tell a story and also break up text into readable chunks. A good rule of thumb is to have the main image at the beginning of the article, and then one or two more within the piece.</p><p><strong>SEO Title</strong></p><p>While the title of the article will be visible on a website, the SEO title is what you see when you do a Google search. It can be the same, but it is better practice to have slightly different SEO and main titles to increase searchability.</p><p>It means that you would use two of the example titles I noted above, and importantly, both must include the article keywords.</p><p><strong>SEO or Meta Description</strong></p><p>Like the SEO title, the SEO description is not visible in the article. It is the small text snippet that you only see on search listings. It can be between 150 &#8211; 320 words.</p><p>It is a vital piece of information for search engines, so it needs to be extremely well written. It should describe precisely what the article is about and include the keywords once.</p><p><strong>For Serious SEO Help</strong></p><p>Content or copywriters who make a living from writing articles almost always use a professional SEO suite. <a href="http://semrush.com/sem/?ref=0517574020" rel="nofollow">My preference is Semrush because it comes with so many valuable tools</a>. Not only can I do keyword and semantic research, but I can also track the performance of my articles on other sites.</p><p>There are Semrush tools to help create content as well as research high ranking articles to gain insights into what readers like. My favourite tool is the keyword tracker. After writing a new article, I can check how quickly it is ranking on Google.</p><p>It also allows me to run an SEO check on my already published articles to help improve ranking potential and organic traffic.</p><h3>Is copywriting for you?</h3><p>It is not difficult to write great content and then craft it to suit readers and algorithms. It takes a little practice, but it is undoubtedly a skill any writer can learn.</p><p>There are a lot of ways to make content writing a part-time or full-time job. There are many sites that advertise freelance copywriter jobs. You can also search for companies that are looking for writers by using the search term, <em>write for us</em>.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="4244237440"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Some content writers earn an income from affiliate marketing by including paid links in their articles but offer the article for free to high ranking websites.</p><p>Then there are those who write content for their own blog, but use articles to promote businesses or paid links.</p><p>For authors, publishing content or guest blogging can help book sales. Most articles allow for a byline and bio that contain links to your site. These are highly valuable and will work for you for a very long time to promote you and your books.</p><p>Online content writing is a diverse industry, but one that is ideally suited to writers who want to work from home and be self-employed.</p><p>Is it a job that would suit you?</p><div class="rating-form after_content mr-filter"><h4>How helpful was this article for you?</h4><form id="rating-form-76759-1" action="#"><p class="rating-item mr " > <label class="description" for="rating-item-1-1">Select your rating </label> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-1" value="1">1</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-2" value="2">2</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-3" value="3">3</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-4" value="4">4</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-5" value="5" checked="checked">5</input> </span> <span id="rating-item-1-1-error" class="mr-error"></span></p> <input type="hidden" value="1" class="rating-item-76759-1" id="hidden-rating-item-id-1" /> <input type="button" class="btn btn-default save-rating" id="saveBtn-76759-1" value="Submit Your Rating"></input> <input type="hidden" name="sequence" value="1" /></form></div><div class="relpost-thumb-wrapper relpost-align-left "><h5>You Might Also Like These Articles</h5><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://justpublishingadvice.com/dont-join-the-sloppy-writer-brigade/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="Poor writing loses readers fast"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2016/02/Poor-writing-loses-readers-130x90.png) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 14px;  color: #333333;">Don't Join The Sloppy Writer Brigade</div></div></a><a class="relpost-block-single" href="https://justpublishingadvice.com/five-weak-words-authors-should-avoid-using-in-bios/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="Five Weak Words Authors Should Avoid Using In Bios"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2016/05/5Weak-Words-in-Author-Bios-130x90.png) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 14px;  color: #333333;">Five Weak Words Authors Should Avoid Using In Bios</div></div></a><a class="relpost-block-single" href="https://justpublishingadvice.com/i-like-writing-or-i-like-to-write-which-one-is-correct/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="I Like Writing Or I Like To Write"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2018/03/Grammar-130x90.png) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 14px;  color: #333333;">I Like Writing Or I Like To Write. Which One Is Correct?</div></div></a><a class="relpost-block-single" href="https://justpublishingadvice.com/need-a-sea-change-how-to-become-a-writer-as-a-new-career/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="Become A Writer"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2018/04/Become-A-Writer-130x90.png) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 14px;  color: #333333;">Need A Sea Change? How To Become A Writer As A New Career</div></div></a></div><div style="clear: both"></div></div></div></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice.png"><meta itemprop="width" content="500"><meta itemprop="height" content="96"></div><meta itemprop="name" content="Just Publishing Advice For Writers and Authors"></div><meta itemprop="dateModified" content="2018-05-04T15:48:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/"><div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter.png"><meta itemprop="width" content="750"><meta itemprop="height" content="350"></div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" rel="prev"><span class="meta-nav">&larr;</span> Is Being An SEO Copywriter The Right Job For You?</a></li><li class="next"></li></ul><div class="author-box"><div class="author-img"></div><div class="author-description-wrapper"><h4 class="author-name">Derek Haines</h4><p class="author-description">Derek Haines is an Australian author, living in Switzerland.</p></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-being-an-seo-copywriter-the-right-job-for-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href="https://justpublishingadvice.com/comment-subscriptions/?srp=76759&amp;srk=30d685eda64e5e1163b26749bc1c2b93&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting. All comments are moderated. Your comment will appear when it is approved by our moderator.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76759' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7144118f9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p></form></div></div></div><div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" ><aside id="colormag_tabbed_widget-5" class="widget widget_tabbed_colormag widget_featured_posts clearfix"><div class="tabbed-widget"><ul class="widget-tabs"><li class="tabs popular-tabs"> <a href="#popular"><i class="fa fa-star"></i>Popular</a></li><li class="tabs recent-tabs"> <a href="#recent"><i class="fa fa-history"></i>Recent</a></li><li class="tabs comment-tabs"> <a href="#comment"><i class="fa fa-comment"></i>Comment</a></li></ul><div class="tabbed-widget-popular" id="popular"><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="What&#8217;s The Best Way To Promote My Self-Published Book?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/08/What-Is-The-Best-Way-To-Promote-My-Book-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s The Best Way To Promote My Self-Published Book?" title="What&#8217;s The Best Way To Promote My Self-Published Book?" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/08/What-Is-The-Best-Way-To-Promote-My-Book-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/08/What-Is-The-Best-Way-To-Promote-My-Book-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="What&#8217;s The Best Way To Promote My Self-Published Book?">What&#8217;s The Best Way To Promote My Self-Published Book?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="11:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-26T11:59:28+00:00">April 26, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/#comments" itemprop="discussionURL">7 Comments</a></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The E-Reader Device Is Dying A Rapid Death" title="The E-Reader Device Is Dying A Rapid Death" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death">The E-Reader Device Is Dying A Rapid Death</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="1:49 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-01T13:49:53+00:00">May 1, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/#comments" itemprop="discussionURL">17 Comments</a></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="The Pros And Cons Of Amazon KDP Select Exclusivity"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2017/03/Amazon-KDP-Select-The-Pros-and-Cons-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Pros And Cons Of Amazon KDP Select Exclusivity" title="The Pros And Cons Of Amazon KDP Select Exclusivity" srcset="https://justpublishingadvice.com/wp-content/uploads/2017/03/Amazon-KDP-Select-The-Pros-and-Cons-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2017/03/Amazon-KDP-Select-The-Pros-and-Cons-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="The Pros And Cons Of Amazon KDP Select Exclusivity">The Pros And Cons Of Amazon KDP Select Exclusivity</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="8:05 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-08T20:05:55+00:00">April 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/#comments" itemprop="discussionURL">15 Comments</a></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert A Document From Word To Epub Or Mobi"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How To Convert A Document From Word To Epub Or Mobi" title="How To Convert A Document From Word To Epub Or Mobi" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert A Document From Word To Epub Or Mobi">How To Convert A Document From Word To Epub Or Mobi</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="11:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-23T11:02:46+00:00">April 23, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/#comments" itemprop="discussionURL">15 Comments</a></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" title="Amazon Book Review Policies Are Killing Self-Publishers"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2015/10/Amazon-Book-Review-Policies-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Amazon Book Review Policies Are Killing Self-Publishers" title="Amazon Book Review Policies Are Killing Self-Publishers" srcset="https://justpublishingadvice.com/wp-content/uploads/2015/10/Amazon-Book-Review-Policies-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2015/10/Amazon-Book-Review-Policies-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" title="Amazon Book Review Policies Are Killing Self-Publishers">Amazon Book Review Policies Are Killing Self-Publishers</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" title="3:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-12T15:11:32+00:00">April 12, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/#comments" itemprop="discussionURL">26 Comments</a></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/" title="Ebook Piracy Is Rampant And Impossible To Stop"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/05/Ebook-Piracy-Is-Rampant-And-Impossible-To-Stop-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ebook Piracy Is Rampant And Impossible To Stop" title="Ebook Piracy Is Rampant And Impossible To Stop" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/05/Ebook-Piracy-Is-Rampant-And-Impossible-To-Stop-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/05/Ebook-Piracy-Is-Rampant-And-Impossible-To-Stop-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/" title="Ebook Piracy Is Rampant And Impossible To Stop">Ebook Piracy Is Rampant And Impossible To Stop</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/" title="11:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-15T11:59:29+00:00">March 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/#comments" itemprop="discussionURL">18 Comments</a></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/amazon-kindle-crackdown-on-ebook-quality/" title="Amazon Kindle Crackdown On Ebook Quality"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/02/Amazon-Kindle-Crackdown-On-Ebook-Quality-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Amazon Kindle Crackdown On Ebook Quality" title="Amazon Kindle Crackdown On Ebook Quality" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/02/Amazon-Kindle-Crackdown-On-Ebook-Quality-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/02/Amazon-Kindle-Crackdown-On-Ebook-Quality-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/amazon-kindle-crackdown-on-ebook-quality/" title="Amazon Kindle Crackdown On Ebook Quality">Amazon Kindle Crackdown On Ebook Quality</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/amazon-kindle-crackdown-on-ebook-quality/" title="12:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-15T12:00:01+00:00">March 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/amazon-kindle-crackdown-on-ebook-quality/#comments" itemprop="discussionURL">21 Comments</a></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/" title="What&#8217;s The Difference Between Amazon KDP and KDP Select?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2017/07/KDP-or-KDPS-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s The Difference Between Amazon KDP and KDP Select?" title="What&#8217;s The Difference Between Amazon KDP and KDP Select?" srcset="https://justpublishingadvice.com/wp-content/uploads/2017/07/KDP-or-KDPS-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2017/07/KDP-or-KDPS-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/" title="What&#8217;s The Difference Between Amazon KDP and KDP Select?">What&#8217;s The Difference Between Amazon KDP and KDP Select?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/" title="11:07 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-30T11:07:21+00:00">April 30, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/#comments" itemprop="discussionURL">5 Comments</a></span></div></div></div></div><div class="tabbed-widget-recent" id="recent"><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" title="Is Being An SEO Copywriter The Right Job For You?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Is Being An SEO Copywriter The Right Job For You?" title="Is Being An SEO Copywriter The Right Job For You?" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/05/Do-You-Want-To-Be-A-Copywriter-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" title="Is Being An SEO Copywriter The Right Job For You?">Is Being An SEO Copywriter The Right Job For You?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/" title="3:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-04T15:48:35+00:00">May 4, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/why-you-need-to-be-an-amazon-affiliate-if-you-are-an-author/" title="Why You Need To Be An Amazon Affiliate If You Are An Author"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/05/Amazon-Associates-Beneficial-To-Authors-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Why You Need To Be An Amazon Affiliate If You Are An Author" title="Why You Need To Be An Amazon Affiliate If You Are An Author" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/05/Amazon-Associates-Beneficial-To-Authors-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/05/Amazon-Associates-Beneficial-To-Authors-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/why-you-need-to-be-an-amazon-affiliate-if-you-are-an-author/" title="Why You Need To Be An Amazon Affiliate If You Are An Author">Why You Need To Be An Amazon Affiliate If You Are An Author</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/why-you-need-to-be-an-amazon-affiliate-if-you-are-an-author/" title="9:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-02T09:15:48+00:00">May 2, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/how-much-money-does-it-cost-to-publish-a-book/" title="How Much Money Does It Cost To Publish A Book?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/04/How-Much-Does-It-Cost-To-Publish-A-Book-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How Much Money Does It Cost To Publish A Book?" title="How Much Money Does It Cost To Publish A Book?" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/How-Much-Does-It-Cost-To-Publish-A-Book-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/04/How-Much-Does-It-Cost-To-Publish-A-Book-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-much-money-does-it-cost-to-publish-a-book/" title="How Much Money Does It Cost To Publish A Book?">How Much Money Does It Cost To Publish A Book?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-much-money-does-it-cost-to-publish-a-book/" title="7:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-30T07:14:53+00:00">April 30, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/free-writing-software-and-the-best-free-writers-tools/" title="Free Writing Software And The Best Free Writer’s Tools"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/04/The-10-Best-Free-Writing-Tools-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Free Writing Software And The Best Free Writer’s Tools" title="Free Writing Software And The Best Free Writer’s Tools" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/The-10-Best-Free-Writing-Tools-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/04/The-10-Best-Free-Writing-Tools-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/free-writing-software-and-the-best-free-writers-tools/" title="Free Writing Software And The Best Free Writer’s Tools">Free Writing Software And The Best Free Writer’s Tools</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/free-writing-software-and-the-best-free-writers-tools/" title="8:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-26T08:16:52+00:00">April 26, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/fake-it-till-you-make-it-as-a-writer/" title="Fake It Till You Make It As A Writer"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/04/Fake-It-Till-You-Make-It-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Fake It Till You Make It As A Writer" title="Fake It Till You Make It As A Writer" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/Fake-It-Till-You-Make-It-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/04/Fake-It-Till-You-Make-It-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/fake-it-till-you-make-it-as-a-writer/" title="Fake It Till You Make It As A Writer">Fake It Till You Make It As A Writer</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/fake-it-till-you-make-it-as-a-writer/" title="9:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-18T09:26:13+00:00">April 18, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/guest-writer/" title="Guest Writer">Guest Writer</a></span></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/4-easy-ways-to-find-cheaper-editing-and-proofreading/" title="4 Easy Ways To Find Cheaper Editing And Proofreading"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/04/Ways-to-Find-Cheaper-Editing-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="4 Easy Ways To Find Cheaper Editing And Proofreading" title="4 Easy Ways To Find Cheaper Editing And Proofreading" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/Ways-to-Find-Cheaper-Editing-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/04/Ways-to-Find-Cheaper-Editing-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/4-easy-ways-to-find-cheaper-editing-and-proofreading/" title="4 Easy Ways To Find Cheaper Editing And Proofreading">4 Easy Ways To Find Cheaper Editing And Proofreading</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/4-easy-ways-to-find-cheaper-editing-and-proofreading/" title="4:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-16T16:42:55+00:00">April 16, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/guest-writer/" title="Guest Writer">Guest Writer</a></span></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/why-are-they-selling-used-books-on-amazon-at-crazy-prices/" title="Why Are They Selling Used Books On Amazon At Crazy Prices?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/04/Selling-Used-Books-On-Amazon-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Why Are They Selling Used Books On Amazon At Crazy Prices?" title="Why Are They Selling Used Books On Amazon At Crazy Prices?" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/Selling-Used-Books-On-Amazon-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/04/Selling-Used-Books-On-Amazon-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/why-are-they-selling-used-books-on-amazon-at-crazy-prices/" title="Why Are They Selling Used Books On Amazon At Crazy Prices?">Why Are They Selling Used Books On Amazon At Crazy Prices?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/why-are-they-selling-used-books-on-amazon-at-crazy-prices/" title="7:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-15T19:58:27+00:00">April 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix"><figure class="tabbed-images"><a href="https://justpublishingadvice.com/how-many-google-keywords-can-rank-in-one-blog-post/" title="How Many Google Keywords Can Rank In One Blog Post?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/04/Google-Keywords-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How Many Google Keywords Can Rank In One Blog Post?" title="How Many Google Keywords Can Rank In One Blog Post?" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/Google-Keywords-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/04/Google-Keywords-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-many-google-keywords-can-rank-in-one-blog-post/" title="How Many Google Keywords Can Rank In One Blog Post?">How Many Google Keywords Can Rank In One Blog Post?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-many-google-keywords-can-rank-in-one-blog-post/" title="3:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-14T15:56:29+00:00">April 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div></div><div class="tabbed-widget-comment" id="comment"><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/how-to-format-word-for-ebook-publishing-video-tutorial/#comment-12648">virgil</a> says:<p class="commented">I think it's fundamentally wrong to say that every...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/how-to-promote-erotic-fiction-9-actions-you-can-take/#comment-12645">Bryce Calderwood</a> says:<p class="commented">This is basically the advice you would give an aut...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/what-the-increase-in-amazon-prime-membership-means-for-authors/#comment-12627">Jack Eason</a> says:<p class="commented">Having your book lent out sounds good. But without...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/free-ebooks-a-dead-giveaway/#comment-12612">Bob Palumbo</a> says:<p class="commented">Sorry..this seems like a really silly question..ma...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/7-ebook-pricing-strategy-ideas/#comment-12602">Bill</a> says:<p class="commented">Instead of updating constantly, would it be better...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/how-to-easily-format-poetry-for-ebook-publishing/#comment-12577">Derek Haines</a> says:<p class="commented">Yes, you can do basic editing....</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/how-to-easily-format-poetry-for-ebook-publishing/#comment-12576">Corinne Kramer</a> says:<p class="commented">This is a real find for me! I have 2 complete manu...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/how-to-make-your-book-a-bestseller/#comment-12561">Wanda Fischer</a> says:<p class="commented">You didn't have anything in this about bribing som...</p></li></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-12" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" style="border-bottom-color:#3c912d;"><span style="background-color:#3c912d;">Suggested Articles</span><a href="https://justpublishingadvice.com/category/how-to-articles/" class="view-all-link">View All</a></h3><div class="following-post"><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/how-to-make-an-ebook-feel-more-like-a-real-book/" title="How To Make An Ebook Feel More Like A Real Book"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/06/Make-An-Ebook-Feel-More-Like-A-Real-Book-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How To Make An Ebook Feel More Like A Real Book" title="How To Make An Ebook Feel More Like A Real Book" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/06/Make-An-Ebook-Feel-More-Like-A-Real-Book-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/06/Make-An-Ebook-Feel-More-Like-A-Real-Book-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/ebooks/" style="background:#8224e3" rel="category tag">Ebooks</a>&nbsp;<a href="https://justpublishingadvice.com/category/how-to-articles/" style="background:#3c912d" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/category/self-publishing/" style="background:#51630a" rel="category tag">Self-Publishing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-make-an-ebook-feel-more-like-a-real-book/" title="How To Make An Ebook Feel More Like A Real Book">How To Make An Ebook Feel More Like A Real Book</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-to-make-an-ebook-feel-more-like-a-real-book/" title="11:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-15T11:59:26+00:00">March 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-make-an-ebook-feel-more-like-a-real-book/#respond" itemprop="discussionURL">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/electronic-proofreading-tips-and-tricks-for-authors/" title="Electronic Proofreading Tips And Tricks For Authors And Writers"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/09/Proofreading-Tips-And-Tricks-For-Authors-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Electronic Proofreading Tips And Tricks For Authors And Writers" title="Electronic Proofreading Tips And Tricks For Authors And Writers" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/09/Proofreading-Tips-And-Tricks-For-Authors-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/09/Proofreading-Tips-And-Tricks-For-Authors-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/how-to-articles/" style="background:#3c912d" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/category/writinghints/" style="background:#81d742" rel="category tag">Writing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/electronic-proofreading-tips-and-tricks-for-authors/" title="Electronic Proofreading Tips And Tricks For Authors And Writers">Electronic Proofreading Tips And Tricks For Authors And Writers</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/electronic-proofreading-tips-and-tricks-for-authors/" title="10:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-22T10:48:57+00:00">March 22, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/electronic-proofreading-tips-and-tricks-for-authors/#comments" itemprop="discussionURL">6</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/self-publishing-for-the-first-time/" title="Self-Publishing For The First Time &#8211; A Short Guide"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/07/Self-Publishing-For-The-First-Time-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Self-Publishing For The First Time &#8211; A Short Guide" title="Self-Publishing For The First Time &#8211; A Short Guide" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/07/Self-Publishing-For-The-First-Time-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/07/Self-Publishing-For-The-First-Time-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/how-to-articles/" style="background:#3c912d" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/category/self-publishing/" style="background:#51630a" rel="category tag">Self-Publishing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/self-publishing-for-the-first-time/" title="Self-Publishing For The First Time &#8211; A Short Guide">Self-Publishing For The First Time &#8211; A Short Guide</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/self-publishing-for-the-first-time/" title="11:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-15T11:59:25+00:00">March 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/self-publishing-for-the-first-time/#respond" itemprop="discussionURL">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/how-to-promote-yourself-as-an-author-and-writer/" title="How To Promote Yourself As An Author And Writer"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2017/08/How-To-Promote-Yourself-As-An-Author-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How To Promote Yourself As An Author And Writer" title="How To Promote Yourself As An Author And Writer" srcset="https://justpublishingadvice.com/wp-content/uploads/2017/08/How-To-Promote-Yourself-As-An-Author-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2017/08/How-To-Promote-Yourself-As-An-Author-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/author-promotion/" style="background:#f4af38" rel="category tag">Author Promotion</a>&nbsp;<a href="https://justpublishingadvice.com/category/how-to-articles/" style="background:#3c912d" rel="category tag">How To Articles</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-promote-yourself-as-an-author-and-writer/" title="How To Promote Yourself As An Author And Writer">How To Promote Yourself As An Author And Writer</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-to-promote-yourself-as-an-author-and-writer/" title="11:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-15T11:57:46+00:00">March 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-promote-yourself-as-an-author-and-writer/#comments" itemprop="discussionURL">8</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/how-to-promote-your-book-without-going-broke/" title="How to Promote Your Book Without Going Broke"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2017/10/Promote-Your-Book-Without-Going-Broke-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How to Promote Your Book Without Going Broke" title="How to Promote Your Book Without Going Broke" srcset="https://justpublishingadvice.com/wp-content/uploads/2017/10/Promote-Your-Book-Without-Going-Broke-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2017/10/Promote-Your-Book-Without-Going-Broke-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/guest-writer/" style="background:#dd7777" rel="category tag">Guest Writer</a>&nbsp;<a href="https://justpublishingadvice.com/category/how-to-articles/" style="background:#3c912d" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/category/promote-your-book/" style="background:#1e73be" rel="category tag">Promote Your Book</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-promote-your-book-without-going-broke/" title="How to Promote Your Book Without Going Broke">How to Promote Your Book Without Going Broke</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-to-promote-your-book-without-going-broke/" title="11:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-15T11:57:43+00:00">March 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/guest-writer/" title="Guest Writer">Guest Writer</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-promote-your-book-without-going-broke/#respond" itemprop="discussionURL">0</a></span></div></div></div></div></aside></div></div></div><footer id="colophon" class="clearfix " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" ><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>More Links</span></h3><div class="menu-other-sites-widget-container"><ul id="menu-other-sites-widget" class="menu"><li id="menu-item-57507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57507"><a title="Whizbuzz Books" target="_blank" href="https://whizbuzzbooks.com">Whizbuzz Book Promotion</a></li><li id="menu-item-71289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71289"><a title="Books By Derek Haines" target="_blank" href="https://derekhaines.ch/writing/">Derek Haines Books</a></li><li id="menu-item-57506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57506"><a title="Derek Haines Blog" target="_blank" href="https://dahaines.com/">Derek Haines Blog</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Pages</span></h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-74436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74436"><a title="Just Publishing Advice Sitemap" href="https://justpublishingadvice.com/sitemap/">Sitemap</a></li><li id="menu-item-74437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74437"><a title="Just Publishing Advice Terms Of Service" href="https://justpublishingadvice.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-74438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74438"><a title="Just Publishing Advice Cookie Policy" href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Info Pages</span></h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-69279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69279"><a title="Advertising and Promotion on Just Publishing Advice" href="https://justpublishingadvice.com/advertise/">Advertising &#038; Promotion</a></li><li id="menu-item-69280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69280"><a title="Write For Us At Just Publishing Advice" href="https://justpublishingadvice.com/write-for-us-at-just-publishing-advice/">Write For Us</a></li><li id="menu-item-73512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73512"><a title="Contact Us" href="https://justpublishingadvice.com/contact/">Contact Us</a></li></ul></div></aside></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/justpublishing/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/justpublishing" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright © 2018 <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" ><span>Just Publishing Advice For Writers and Authors</span></a> - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a><div class="reading-progress-bar"></div></div> <script type='text/javascript'>var mr_frontend_data = {"ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a25e5f911c","icon_classes":"{\"star_full\":\"fa fa-star mr-star-full\",\"star_hover\":\"fa fa-star mr-star-hover\",\"star_half\":\"fa fa-star-half-o mr-star-half\",\"star_empty\":\"fa fa-star-o mr-star-empty\",\"minus\":\"fa fa-minus-circle mr-minus\",\"spinner\":\"fa fa-spinner fa-spin mr-spinner\"}","use_custom_star_images":"false"};</script> <script type='text/javascript'>var colormag_load_more = {"tg_nonce":"f70df1fa7b","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "185eebfb54";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://justpublishingadvice.com/is-being-an-seo-copywriter-the-right-job-for-you/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #9e9e9e;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you agree to our use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">More Info</a></div></div><script type="text/javascript" defer src="https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_0e921debe9eafd96ee507738bf48d88c.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: justpublishingadvice.com @ 2018-05-04 16:53:44 by W3 Total Cache
-->