<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway%3Aregular%7COpen+Sans%3Aregular&display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_9f1d1ed5874300612b9b95f4d08b10ca.css" rel="stylesheet" /><title>10 Writing Myths Every New Writer Should Always Ignore</title><meta name="description" content="Don&#039;t believe all of the negative writing myths you read about. They will only hold you back. If you want to write and publish, you can." /><link rel="canonical" href="https://justpublishingadvice.com/writing-myths/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="10 Writing Myths Every New Writer Should Always Ignore" /><meta property="og:description" content="Don&#039;t believe all of the negative writing myths you read about. They will only hold you back. If you want to write and publish, you can." /><meta property="og:url" content="https://justpublishingadvice.com/writing-myths/" /><meta property="og:site_name" content="Just Publishing Advice For Writers and Authors" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing" /><meta property="article:author" content="https://www.facebook.com/justpublishing/" /><meta property="article:published_time" content="2021-03-24T09:40:37+00:00" /><meta property="og:image" content="https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore.png" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/justpublishing" /><meta name="twitter:site" content="@justpublishing" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://justpublishingadvice.com/#organization","name":"Just Publishing Advice","url":"https://justpublishingadvice.com/","sameAs":["https://www.facebook.com/justpublishing","https://www.pinterest.ch/derekhaines/self-publishing-advice/","https://twitter.com/justpublishing"],"logo":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#logo","inLanguage":"en-US","url":"https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png","width":124,"height":124,"caption":"Just Publishing Advice"},"image":{"@id":"https://justpublishingadvice.com/#logo"}},{"@type":"WebSite","@id":"https://justpublishingadvice.com/#website","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice For Writers and Authors","description":"Free self-publishing advice, how to guides and tips","publisher":{"@id":"https://justpublishingadvice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://justpublishingadvice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://justpublishingadvice.com/writing-myths/#primaryimage","inLanguage":"en-US","url":"https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore.png","width":750,"height":350,"caption":"Writing Myths You Can Ignore"},{"@type":"WebPage","@id":"https://justpublishingadvice.com/writing-myths/#webpage","url":"https://justpublishingadvice.com/writing-myths/","name":"10 Writing Myths \bEvery New Writer Should Always Ignore","isPartOf":{"@id":"https://justpublishingadvice.com/#website"},"primaryImageOfPage":{"@id":"https://justpublishingadvice.com/writing-myths/#primaryimage"},"datePublished":"2021-03-24T09:40:37+00:00","dateModified":"2021-03-24T09:40:37+00:00","description":"Don't believe all of the negative writing myths you read about. They will only hold you back. If you want to write and publish, you can.","breadcrumb":{"@id":"https://justpublishingadvice.com/writing-myths/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://justpublishingadvice.com/writing-myths/"]}]},{"@type":"BreadcrumbList","@id":"https://justpublishingadvice.com/writing-myths/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://justpublishingadvice.com/","url":"https://justpublishingadvice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://justpublishingadvice.com/writinghints/","url":"https://justpublishingadvice.com/writinghints/","name":"Writing"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://justpublishingadvice.com/writing-myths/","url":"https://justpublishingadvice.com/writing-myths/","name":"10 Common Writing Myths Every New Writer Should Ignore"}}]},{"@type":"Article","@id":"https://justpublishingadvice.com/writing-myths/#article","isPartOf":{"@id":"https://justpublishingadvice.com/writing-myths/#webpage"},"author":{"@id":"https://justpublishingadvice.com/#/schema/person/b1546dd61f132680ba33058286bc712f"},"headline":"10 Common Writing Myths Every New Writer Should Ignore","datePublished":"2021-03-24T09:40:37+00:00","dateModified":"2021-03-24T09:40:37+00:00","mainEntityOfPage":{"@id":"https://justpublishingadvice.com/writing-myths/#webpage"},"commentCount":0,"publisher":{"@id":"https://justpublishingadvice.com/#organization"},"image":{"@id":"https://justpublishingadvice.com/writing-myths/#primaryimage"},"articleSection":"Writing","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://justpublishingadvice.com/writing-myths/#respond"]}]},{"@type":"Person","@id":"https://justpublishingadvice.com/#/schema/person/b1546dd61f132680ba33058286bc712f","name":"Derek Haines","image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=96&d=mm&r=g","caption":"Derek Haines"},"description":"A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent teaching English and writing, as well as testing and taming new technology.","sameAs":["https://justpublishingadvice.com/","https://www.facebook.com/justpublishing/","http://www.linkedin.com/in/derekhainesdh","https://twitter.com/https://twitter.com/justpublishing"]}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Feed" href="https://justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href="https://justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; 10 Common Writing Myths Every New Writer Should Ignore Comments Feed" href="https://justpublishingadvice.com/writing-myths/feed/" /> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};</script> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#f4f4f4","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#00771b","button_1_button_hover":"#005f16","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <!--[if lte IE 8]> <script type='text/javascript' src='https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://justpublishingadvice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://justpublishingadvice.com/wp-json/wp/v2/posts/107188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://justpublishingadvice.com/?p=107188' /><link rel="alternate" type="application/json+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fwriting-myths%2F" /><link rel="alternate" type="text/xml+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fwriting-myths%2F&#038;format=xml" /> <script type="text/javascript">var cli_flush_cache = true;</script> <link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo-90x90.png" sizes="32x32" /><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" /><meta name="msapplication-TileImage" content="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-107188 single-format-standard wp-custom-logo wp-embed-responsive  box-layout header_display_type_two">  <script type="text/javascript">var sc_project=12433434; 
var sc_invisible=1; 
var sc_security="7d61624a"; 
var sc_https=1;</script> <script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/12433434/0/7d61624a/1/"
alt="Web Analytics"></a></div></noscript><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://justpublishingadvice.com/" class="custom-logo-link" rel="home"><noscript><img width='700' height='103' src="https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg" class="custom-logo" alt="Just Publishing Advice Header" srcset="" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img width='700' height='103' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20103%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg" class="lazyload custom-logo" alt="Just Publishing Advice Header" data-srcset="" data-sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home">Just Publishing Advice For Writers and Authors</a></h3><p id="site-description"> Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"></div></div></div><nav id="site-navigation" class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://justpublishingadvice.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a title="Just Publishing Advice Home Page" href="https://justpublishingadvice.com/">Home</a></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="https://justpublishingadvice.com/self-publishing-advice/">Latest</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292"><a title="Self Publishing Advice For Authors" href="https://justpublishingadvice.com/self-publishing/">Self-Publishing</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65296"><a title="Writing Help, Hints and Tips" href="https://justpublishingadvice.com/writinghints/">Writing</a></li><li id="menu-item-86493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86493"><a title="Grammar Help and Tips" href="https://justpublishingadvice.com/grammar/">Grammar</a></li><li id="menu-item-97825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97825"><a title="How To Promote Your Book" href="https://justpublishingadvice.com/promote-your-book/">Promote A Book</a></li><li id="menu-item-97821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97821"><a title="More Categories" href="#">More</a><ul class="sub-menu"><li id="menu-item-96546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96546"><a title="How-To Guides and Articles" href="https://justpublishingadvice.com/how-to-articles/">How-To Guides</a></li><li id="menu-item-97823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97823"><a title="General Publishing Articles" href="https://justpublishingadvice.com/publishing/">Publishing</a></li><li id="menu-item-97824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97824"><a title="Author Promotion Ideas" href="https://justpublishingadvice.com/author-promotion/">Author Promotion</a></li><li id="menu-item-97822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97822"><a title="All About Ebooks" href="https://justpublishingadvice.com/ebooks/">Ebooks</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300"><a title="Blogging Ideas, Tips and Tricks" href="https://justpublishingadvice.com/blogging/">Blogging</a></li></ul></li><li id="menu-item-97838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97838"><a title="About Just Publishing Advice " href="https://justpublishingadvice.com/about/">About</a></li><li id="menu-item-80522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80522"><a title="Contact Just Publishing Advice" href="https://justpublishingadvice.com/contact-2/">Contact</a></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="breadcrumbs" class="breadcrumbs"> You are here:<span><span><a href="https://justpublishingadvice.com/">Home</a> » <span><a href="https://justpublishingadvice.com/writinghints/">Writing</a> » <span class="breadcrumb_last" aria-current="page">10 Common Writing Myths Every New Writer Should Ignore</span></span></span></span></div><div id="primary"><div id="content" class="clearfix"><article id="post-107188" class="post-107188 post type-post status-publish format-standard has-post-thumbnail hentry category-writinghints"><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/writinghints/" style="background:#4e0c7a" rel="category tag">Writing</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> 10 Common Writing Myths Every New Writer Should Ignore</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/writing-myths/" title="10:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-03-24T10:40:37+01:00">Updated March 24, 2021</time></a></span> <span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">5 Views</span></span> <span class="comments"><a href="https://justpublishingadvice.com/writing-myths/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span> <span class="reading-time"> <span class="eta"></span> 6 min read </span></div><div class="entry-content clearfix"><p><noscript><img class="aligncenter wp-image-107195 size-full" title="Writing Myths You Can Ignore" src="https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore.png" alt="Writing Myths You Can Ignore" width='750' height='350' srcset="https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore.png 750w, https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript><img class="lazyload aligncenter wp-image-107195 size-full" title="Writing Myths You Can Ignore" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20350%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore.png" alt="Writing Myths You Can Ignore" width='750' height='350' data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore.png 750w, https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/03/Writing-Myths-You-Can-Ignore-193x90.png 193w" data-sizes="(max-width: 750px) 100vw, 750px"></p><p>It’s easy for a new writer to believe many of the writing myths you read about online.</p><p>However, most of them are untrue or are at least stretching the truth. If you are a new writer, a lot of the advice you read can affect your confidence.</p><p>Writing and publishing might not be for everyone. But if that’s what you have your heart set on doing, there’s nothing to stand in your way.</p><p>Forget all about the myths, and focus on your passions, strengths, and what you want to achieve.</p><div class='code-block code-block-1' style='margin: 45px 10px; clear: both;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="2014834141"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="lwptoc lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="24"><div class="lwptoc_i"><div class="lwptoc_header" style="font-size:140%;"> <b class="lwptoc_title" style="font-weight:500;">In This Article</b> <span class="lwptoc_toggle"> <a href="#" class="lwptoc_toggle_label" data-label="Show">Hide</a> </span></div><div class="lwptoc_items lwptoc_items-visible" style="font-size:100%;"><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#10_Common_but_untrue_writing_myths"> <span class="lwptoc_item_label">10 Common but untrue writing myths</span> </a><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#1_Writers_have_to_write_every_day"> <span class="lwptoc_item_label">1. Writers have to write every day</span> </a></div><div class="lwptoc_item"> <a href="#2_Writers_must_read_a_lot"> <span class="lwptoc_item_label">2. Writers must read a lot</span> </a></div><div class="lwptoc_item"> <a href="#3_Lock_yourself_away"> <span class="lwptoc_item_label">3. Lock yourself away</span> </a></div><div class="lwptoc_item"> <a href="#4_You_need_a_university_degree_to_be_a_writer"> <span class="lwptoc_item_label">4. You need a university degree to be a writer</span> </a></div><div class="lwptoc_item"> <a href="#5_Your_characters_control_your_writing"> <span class="lwptoc_item_label">5. Your characters control your writing</span> </a></div><div class="lwptoc_item"> <a href="#6_Writers_dont_make_any_money"> <span class="lwptoc_item_label">6. Writers don’t make any money</span> </a></div><div class="lwptoc_item"> <a href="#7_If_youre_a_good_writer_youll_always_succeed"> <span class="lwptoc_item_label">7. If you’re a good writer, you’ll always succeed</span> </a></div><div class="lwptoc_item"> <a href="#8_Good_writers_are_grammar_fanatics"> <span class="lwptoc_item_label">8. Good writers are grammar fanatics</span> </a></div><div class="lwptoc_item"> <a href="#9_Writers_block"> <span class="lwptoc_item_label">9. Writer’s block</span> </a></div><div class="lwptoc_item"> <a href="#10_Writing_is_an_obsession"> <span class="lwptoc_item_label">10. Writing is an obsession</span> </a></div><div class="lwptoc_item"> <a href="#Conclusion"> <span class="lwptoc_item_label">Conclusion</span> </a></div></div></div></div></div></div></div><h2><span id="10_Common_but_untrue_writing_myths">10 Common but untrue writing myths</span></h2><p>There are so many articles and stories about writing published online every day, like this one.</p><p>But a lot of them focus on the difficulties attached to writing and especially publishing a book.</p><p>Yet, there are so many facets to writing and publishing that go way beyond writing a fiction book and quickly publishing it on Amazon.</p><p>Being a writer can mean anything from writing books, personal blog posts, short stories, marketing articles or poetry, to academic and educational writing.</p><p>No matter what your <a href="https://www.writing-world.com/basics/types.shtml" target="_blank" rel="noopener">field of writing</a> or in what field you want to write, you can always succeed.</p><p>But please don’t believe all of the writing myths because they will only hold you back.</p><p>&nbsp;</p><h3><span id="1_Writers_have_to_write_every_day">1. Writers have to write every day</span></h3><p>You see this advice all the time, and it’s so wrong.</p><p>Yes, some famous writers like Stephen King say that they write a thousand words every day. But I doubt that it’s true.</p><p>In any profession, working seven days a week is a recipe for burnout. You need a life, so <a href="https://writingcooperative.com/want-to-be-a-productive-writer-do-not-write-every-day-12e6a295b706" target="_blank" rel="noopener">you don’t need to write every day</a>.</p><p>However, writing regularly and improving your writing skills and productivity is good advice.</p><p>If you are writing a book, leaving two or three weeks between writing sessions will make it difficult to maintain your flow of ideas.</p><p>But if you can arrange your schedule so you can write for a couple of hours, two, three, or four times a week, that’s fine.</p><p>For an article writer, there’s much more to do than to write. There’s all the research plus SEO and perhaps technical issues to work on.</p><p>Trying to hammer out a couple of <a href="https://www.wordstream.com/blog/ws/2014/05/05/longform-content" target="_blank" rel="noopener">long-form articles</a> every day doesn’t make sense at all.</p><p>No, it’s a writing myth that writers have to write seven days a week. But yes, good writers do write regularly.</p><p>&nbsp;</p><h3><span id="2_Writers_must_read_a_lot">2. Writers must read a lot</span></h3><p>Reading a lot will definitely make you an excellent reader.</p><p>But reading is not going to write your book, article, or short story.</p><p>Sure, you need to read for research or to note different writing styles. Reading can also be viewed as a productive way for a writer to relax.</p><div class='code-block code-block-2' style='margin: 45px 10px; clear: both;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="6685734569"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>However, using too much of your time reading will rob you of your precious writing time.</p><p>Writing is a learn-by-doing skill, so the more you <a href="https://justpublishingadvice.com/improve-your-writing/" rel="">write and improve</a>, the better you become.</p><p>Yes, read. But don’t let it overtake your writing time.</p><p>&nbsp;</p><h3><span id="3_Lock_yourself_away">3. Lock yourself away</span></h3><p>If you want to write, find your writing space and make sure no one disturbs you. It’s another writing myth.</p><p>Writers are not solitary creatures who have to lock themselves away in a cave high on a mountain top.</p><p>Many writers like to work in a crowded and noisy café or a park full of people. There’s no rule that says you can’t write when there are people around you.</p><p>It’s your choice as to where your write. If you like to hear the sound of the world when you write, then go for it. But for others, a quiet office or study is fine too.</p><p>&nbsp;</p><h3><span id="4_You_need_a_university_degree_to_be_a_writer">4. You need a university degree to be a writer</span></h3><p>There are no qualifications that make you a writer.</p><p>If you have reasonable grammar and spelling skills, you can be a writer. And even if you don’t, an editor can fix those things.</p><p>The primary qualities a writer needs are imagination, creativity, and in-depth knowledge of a subject.</p><p>&nbsp;</p><h3><span id="5_Your_characters_control_your_writing">5. Your characters control your writing</span></h3><p>Well, no. You are the author, and your characters can’t do anything to help you write because they are fictional.</p><p>When you write a book, the only person who is driving your writing is you and your imagination.</p><p>It really is a tired cliché and an old writing myth that your fictional characters can take charge of your writing.</p><p>&nbsp;</p><h3><span id="6_Writers_dont_make_any_money">6. Writers don’t make any money</span></h3><p>It’s true that there are very few writing millionaires.</p><p>But there are a lot of writers making a decent income. Many self-published authors are in the bestseller lists on Amazon and make good money.</p><p>Then there are content writers and bloggers who make a very good living from writing.</p><p>As an example. one young enterprising <a href="https://www.cnbc.com/2021/03/22/28-year-old-fiverr-freelance-writer-bought-a-car-for-50000-dollars-in-cash.html" target="_blank" rel="noopener">ghostwriter made over $350,000 in one year</a>.</p><p>There are so many ways to <a href="https://justpublishingadvice.com/how-to-make-money-from-writing-and-self-publishing/" rel="">earn an income from writing and self-publishing</a>.</p><p>As an aside, you don’t think I write a lot of articles and maintain this blog for no financial reward, do you?</p><p>&nbsp;</p><h3><span id="7_If_youre_a_good_writer_youll_always_succeed">7. If you’re a good writer, you’ll always succeed</span></h3><p>Being a successful writer today is more than about writing well.</p><div class='code-block code-block-3' style='margin: 45px 10px; clear: both;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="9416033207"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>You need to find the best way to publish either a book or your articles. Then you need to know how to promote and attract readers and book buyers.</p><p>A brilliant writer who is hopeless at marketing and promotion will struggle. But a good marketer and promoter who can write a bit will usually succeed.</p><p>If you can do both well, your chances of success will be very good.</p><p>&nbsp;</p><h3><span id="8_Good_writers_are_grammar_fanatics">8. Good writers are grammar fanatics</span></h3><p>Yes, it helps to have a bit of grammar knowledge if you want to be a writer.</p><p>But the essence of great writing is in the story, ideas, notions, emotions, and the depth of your knowledge.</p><p>The best writing is always what people want to read. You can fix<a href="https://justpublishingadvice.com/can-grammarly-replace-an-editor/" rel=""> grammar mistakes</a> or inconsistencies very easily.</p><p>But it’s much more difficult to fix a piece of writing that is grammatically perfect, but shallow, boring, and dull.</p><p>&nbsp;</p><h3><span id="9_Writers_block">9. Writer’s block</span></h3><p>Here’s one of the biggest writing myths.</p><p>There’s no such thing as <a href="https://justpublishingadvice.com/how-you-can-give-writers-block-the-boot-in-minutes/" rel="">writer’s block</a>. But there is laziness, tiredness and simply not feeling in the mood to write.</p><p>You can’t be on fire every minute. When you are too lethargic to cook and order a pizza, do you have a cooking block?</p><p>All writers go through periods when the words won’t flow, or the ideas dry up. It’s normal, but it is not a condition.</p><p>Take a break and relax, or go for a walk and clear your head. Pushing yourself too hard won’t help you write better.</p><p>&nbsp;</p><h3><span id="10_Writing_is_an_obsession">10. Writing is an obsession</span></h3><p>Obsessions are never a good thing.</p><p>You can be enthusiastic and passionate, but having a fixation is not a positive asset for a writer.</p><p>There’s a time and place for everything in your life, and writing is only one part of it.</p><p>Enjoy it and do your best to become a terrific and productive writer. But never become obsessed with it.</p><p>&nbsp;</p><h3><span id="Conclusion">Conclusion</span></h3><p>When you believe many of the writing myths, you will struggle to reach your potential.</p><p>If you want to become a writer or a better writer, you can do it without following a set of imaginary rules.</p><p>Do what works for you and helps you fit writing into your life and not your life into writing.</p><p>If you do that, you will continue to enjoy writing and publishing your work.</p></div></div></article><div class="author-box author-bio-style-two"><div class="author-description-wrapper"><h4 class="author-name">Derek Haines</h4><p class="author-description">A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent teaching English and writing, as well as testing and taming new technology.</p></div><div class="author-img"><noscript><img alt='' src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' /></div></div><div class="related-posts-wrapper style-three"><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>More Advice Articles</span></h4><div class="related-posts clearfix "><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/blog-writing/" rel="bookmark" title="How To Write A Blog Post To Attract More Readers"> How To Write A Blog Post To Attract More Readers </a></h3></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/question-tags/" rel="bookmark" title="Are Question Tags Effective In Your Dialogue Writing?"> Are Question Tags Effective In Your Dialogue Writing? </a></h3></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/" rel="bookmark" title="Free Book Writing Software To Write Your New Book"> Free Book Writing Software To Write Your New Book </a></h3></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/writing-myths/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="wpgdprc-checkbox"><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /><label for="wpgdprc">By using this form you agree with the storage and handling of your data by this website. <br> <br> To prevent spam, all comments are moderated and will be published upon approval. Submit your comment only once, please. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107188' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7384d2c599" /></p><input type="hidden" id="ak_js" name="ak_js" value="93"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div id="secondary"><aside id="widget_sp_image-26" class="widget widget_sp_image clearfix"><a href="https://jpadvice--rocket.thrivecart.com/publisher-rocket/" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width='300' height='430' alt="publisher rocket" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2.png 300w, https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2-209x300.png 209w, https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2-63x90.png 63w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2.png" /></noscript><img width='300' height='430' alt="publisher rocket" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2.png 300w, https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2-209x300.png 209w, https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2-63x90.png 63w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20430%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2020/11/publisher-rocket-SB-ad-2.png" /></a></aside><aside id="widget_sp_image-25" class="widget widget_sp_image clearfix"><a href="https://whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=cpc&#038;utm_campaign=JPAsidebar" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width='350' height='350' alt="Whizbuzz Sqaure SB Ad" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad.png 350w, https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad-300x300.png 300w, https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad-90x90.png 90w, https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad-150x150.png 150w" sizes="(max-width: 350px) 100vw, 350px" src="https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad.png" /></noscript><img width='350' height='350' alt="Whizbuzz Sqaure SB Ad" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad.png 350w, https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad-300x300.png 300w, https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad-90x90.png 90w, https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad-150x150.png 150w" data-sizes="(max-width: 350px) 100vw, 350px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20350%20350%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2020/12/Copy-of-Whizbuzz-Sqaure-SB-Ad.png" /></a></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Popular Articles</span></h3><div class="following-post"><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/why-do-short-ebooks-sell-so-well/" title="Why Do Short Ebooks Seem To Sell So Well?"><noscript><img width='193' height='90' src="https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well-193x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Why Do Short Ebooks Sell Well" title="Why Do Short Ebooks Seem To Sell So Well?" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well.jpg 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width='193' height='90' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well-193x90.jpg" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Why Do Short Ebooks Sell Well" title="Why Do Short Ebooks Seem To Sell So Well?" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Why-Do-Short-Ebooks-Sell-Well.jpg 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/ebooks/" style="background:#8224e3" rel="category tag">Ebooks</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/why-do-short-ebooks-sell-so-well/" title="Why Do Short Ebooks Seem To Sell So Well?"> Why Do Short Ebooks Seem To Sell So Well? </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/why-do-short-ebooks-sell-so-well/" title="11:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-01-17T15:06:21+01:00">January 17, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/why-do-short-ebooks-sell-so-well/#comments">19</a> </span> <span class="reading-time"> <span class="eta"></span>5 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/how-to-add-hyperlinks-and-mail-links-to-a-kindle-ebook/" title="How To Add Links To An Ebook Including Image Hyperlinks"><noscript><img width='193' height='90' src="https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How To Add Hyperlinks To An Ebook" title="How To Add Links To An Ebook Including Image Hyperlinks" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width='193' height='90' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How To Add Hyperlinks To An Ebook" title="How To Add Links To An Ebook Including Image Hyperlinks" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/04/How-To-Add-Hyperlinks-To-A-Kindle-Ebook.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/how-to-articles/" style="background:#1c7211" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-add-hyperlinks-and-mail-links-to-a-kindle-ebook/" title="How To Add Links To An Ebook Including Image Hyperlinks"> How To Add Links To An Ebook Including Image Hyperlinks </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/how-to-add-hyperlinks-and-mail-links-to-a-kindle-ebook/" title="2:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-04-01T14:54:39+02:00">April 1, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-add-hyperlinks-and-mail-links-to-a-kindle-ebook/#comments">25</a> </span> <span class="reading-time"> <span class="eta"></span>6 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/publishing-using-a-pen-name/" title="Using A Pen Name When You Self-Publish A Book"><noscript><img width='193' height='90' src="https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Self-Publishing Using A Pen Name" title="Using A Pen Name When You Self-Publish A Book" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width='193' height='90' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Self-Publishing Using A Pen Name" title="Using A Pen Name When You Self-Publish A Book" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2016/04/Self-Publishing-Using-A-Pen-Name.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/self-publishing/" style="background:#bc580b" rel="category tag">Self-Publishing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/publishing-using-a-pen-name/" title="Using A Pen Name When You Self-Publish A Book"> Using A Pen Name When You Self-Publish A Book </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/publishing-using-a-pen-name/" title="1:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2017-04-25T15:00:22+02:00">April 25, 2017</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/publishing-using-a-pen-name/#comments">11</a> </span> <span class="reading-time"> <span class="eta"></span>5 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert Word To Mobi Or Epub Files"><noscript><img width='193' height='90' src="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How to convert a Word Doc to epub or mobi" title="How To Convert Word To Mobi Or Epub Files" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width='193' height='90' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How to convert a Word Doc to epub or mobi" title="How To Convert Word To Mobi Or Epub Files" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/how-to-articles/" style="background:#1c7211" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert Word To Mobi Or Epub Files"> How To Convert Word To Mobi Or Epub Files </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="11:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-07-09T09:57:11+02:00">July 9, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/#comments">50</a> </span> <span class="reading-time"> <span class="eta"></span>5 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/control-register-in-your-writing/" title="Register In English Writing And How To Control It"><noscript><img width='193' height='90' src="https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English-193x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Register in English" title="Register In English Writing And How To Control It" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English.jpg 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width='193' height='90' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English-193x90.jpg" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Register in English" title="Register In English Writing And How To Control It" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2018/08/Register-in-English.jpg 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/grammar/" style="background:#960032" rel="category tag">Grammar</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/control-register-in-your-writing/" title="Register In English Writing And How To Control It"> Register In English Writing And How To Control It </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/control-register-in-your-writing/" title="9:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-08-06T10:40:36+02:00">August 6, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/control-register-in-your-writing/#comments">4</a> </span> <span class="reading-time"> <span class="eta"></span>11 min read </span></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/whats-the-best-way-to-sell-my-books-online/" title="What Are The Best Ways To Sell Books Online?"><noscript><img width='193' height='90' src="https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Where To Sell Your Books Online" title="What Are The Best Ways To Sell Books Online?" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width='193' height='90' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Where To Sell Your Books Online" title="What Are The Best Ways To Sell Books Online?" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/01/Where-To-Sell-Your-Books-Online.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/promote-your-book/" style="background:#0f6dbf" rel="category tag">Promote Your Book</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/whats-the-best-way-to-sell-my-books-online/" title="What Are The Best Ways To Sell Books Online?"> What Are The Best Ways To Sell Books Online? </a></h3><div class="below-entry-meta "><span class="posted-on"><a href="https://justpublishingadvice.com/whats-the-best-way-to-sell-my-books-online/" title="3:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-01-08T15:59:53+01:00">January 8, 2018</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://justpublishingadvice.com/author/derek-haines/"
 title="Derek Haines"
 > Derek Haines </a> </span> </span> <span class="comments"> <i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/whats-the-best-way-to-sell-my-books-online/#comments">5</a> </span> <span class="reading-time"> <span class="eta"></span>7 min read </span></div></div></div></div></aside><aside id="ai_widget-7" class="widget ai_widget clearfix"><div class='code-block code-block-7' style='margin: 15px 00px; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="2606888757"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="rotating-ads-4" class="widget widget_rotating-ads clearfix"><div class="rads-rotating-image" data-images="[{&quot;image&quot;:103525,&quot;link&quot;:&quot;https:\/\/grammarly.go2cloud.org\/aff_c?offer_id=3&amp;aff_id=10233&quot;,&quot;image_html&quot;:&quot;&lt;img width=\&quot;300\&quot; height=\&quot;600\&quot; src=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/trustbadge1writingtool300x600.png\&quot; class=\&quot;attachment-full size-full\&quot; alt=\&quot;Grammarly Number One Writing Tool\&quot; srcset=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/trustbadge1writingtool300x600.png 300w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/trustbadge1writingtool300x600-150x300.png 150w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/trustbadge1writingtool300x600-45x90.png 45w\&quot; sizes=\&quot;(max-width: 300px) 100vw, 300px\&quot; \/&gt;&quot;},{&quot;image&quot;:103427,&quot;link&quot;:&quot;https:\/\/prowritingaid.com?afid=4950&quot;,&quot;image_html&quot;:&quot;&lt;img width=\&quot;300\&quot; height=\&quot;600\&quot; src=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/PWA-Like-A-Pro.jpg\&quot; class=\&quot;attachment-full size-full\&quot; alt=\&quot;PWA Like A Pro\&quot; srcset=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/PWA-Like-A-Pro.jpg 300w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/PWA-Like-A-Pro-150x300.jpg 150w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/PWA-Like-A-Pro-45x90.jpg 45w\&quot; sizes=\&quot;(max-width: 300px) 100vw, 300px\&quot; \/&gt;&quot;},{&quot;image&quot;:103543,&quot;link&quot;:&quot;https:\/\/canva.pxf.io\/MdVAq&quot;,&quot;image_html&quot;:&quot;&lt;img width=\&quot;300\&quot; height=\&quot;600\&quot; src=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Create-Your-Ebook-Cover2.png\&quot; class=\&quot;attachment-full size-full\&quot; alt=\&quot;Create Your Ebook Cover2\&quot; srcset=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Create-Your-Ebook-Cover2.png 300w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Create-Your-Ebook-Cover2-150x300.png 150w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Create-Your-Ebook-Cover2-45x90.png 45w\&quot; sizes=\&quot;(max-width: 300px) 100vw, 300px\&quot; \/&gt;&quot;},{&quot;image&quot;:107167,&quot;link&quot;:&quot;https:\/\/a.paddle.com\/v2\/click\/49535\/51510?link=1570&quot;,&quot;image_html&quot;:&quot;&lt;img width=\&quot;300\&quot; height=\&quot;600\&quot; src=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Scrivener-SB-Ad.png\&quot; class=\&quot;attachment-full size-full\&quot; alt=\&quot;Scrivener SB Ad\&quot; srcset=\&quot;https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Scrivener-SB-Ad.png 300w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Scrivener-SB-Ad-150x300.png 150w, https:\/\/justpublishingadvice.com\/wp-content\/uploads\/2020\/11\/Scrivener-SB-Ad-45x90.png 45w\&quot; sizes=\&quot;(max-width: 300px) 100vw, 300px\&quot; \/&gt;&quot;}]" data-new-tab="1" data-rel="noreferrer sponsored nofollow"></div></aside></div></div></div><footer id="colophon" class="clearfix  colormag-footer--classic-bordered"><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-28" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Info</span></h3><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-76869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76869"><a title="Subscribe To Just Publishing Advice" href="https://justpublishingadvice.com/subscribe/">Subscribe</a></li><li id="menu-item-95269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95269"><a title="FAQs For Just Publishing Advice" href="https://justpublishingadvice.com/faqs/">FAQ</a></li><li id="menu-item-93689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93689"><a title="Just Publishing Advice Sitemap" href="https://justpublishingadvice.com/site-map/">Sitemap</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-29" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Social Links</span></h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-95276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95276"><a title="Follow JPA on Facebook" target="_blank" rel="noreferrer nofollow" href="https://www.facebook.com/justpublishing/">Facebook</a></li><li id="menu-item-95277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95277"><a title="Find JPA on Twitter" target="_blank" rel="noreferrer nofollow" href="https://twitter.com/justpublishing">Twitter</a></li><li id="menu-item-96542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96542"><a title="Find JPA on Pinterest" target="_blank" rel="noreferrer nofollow" href="https://www.pinterest.ch/derekhaines/self-publishing-advice/">Pinterest</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside id="nav_menu-30" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>For New Writers</span></h3><div class="menu-for-new-writers-container"><ul id="menu-for-new-writers" class="menu"><li id="menu-item-98021" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98021"><a title="How To Self-Publish A Book For New Authors" href="https://justpublishingadvice.com/how-to-self-publish-a-book/">How To Self-Publish A Book</a></li><li id="menu-item-98865" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98865"><a title="How To Write A Book" href="https://justpublishingadvice.com/how-to-write-a-book-and-stay-focused-during-the-process/">How To Write A Book</a></li><li id="menu-item-86483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86483"><a title="Writer&#8217;s Toolbox" href="https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writer&#8217;s Toolbox</a></li></ul></div></aside></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><nav class="footer-menu clearfix"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-57496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a title="Just Publishing Advice Terms of Service" target="_blank" rel="noopener" href="https://justpublishingadvice.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-65317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-65317"><a title="Just Publishing Advice Cookie Policy" target="_blank" rel="noopener" href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li><li id="menu-item-86464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86464"><a target="_blank" rel="noopener" href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Disclaimer</a></li></ul></div></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright © 2021 Just Publishing Advice - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion. <a href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Click here to read our disclosure statement in full.</a></div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a><div class="reading-progress-bar"></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://justpublishingadvice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type='text/javascript' id='colormag-custom-js-extra'>var colormag_progress_bar_bgcolor = {"bg_color":"#59d600"};
var colormag_load_more = {"tg_nonce":"33dad7d021","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='colormag-loadmore-js-extra'>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script type='text/javascript' id='wpgdprc.js-js-extra'>var wpgdprcData = {"ajaxURL":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"617ac67113","isMultisite":"","path":"\/","blogId":""};</script> <script defer src="https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_f77e2e72d97f115a1ea87adc18257684.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: justpublishingadvice.com @ 2021-03-24 10:41:10 by W3 Total Cache
-->