<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway%3Aregular%7COpen+Sans%3Aregular&display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_817c2b10b2bb73f1c4bba3d57f818db1.css" rel="stylesheet" /><title>Is Amazon&#039;s Kindle Ebook Refund Policy 7 Or 14 Days?</title><meta name="description" content="Amazon&#039;s Kindle ebook refund policy is different depending on the country where a customer lives. It can be 7 or 14 days to claim a refund." /><link rel="canonical" href="https://justpublishingadvice.com/kindle-ebook-refund-policy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Is Amazon&#039;s Kindle Ebook Refund Policy 7 Or 14 Days?" /><meta property="og:description" content="Amazon&#039;s Kindle ebook refund policy is different depending on the country where a customer lives. It can be 7 or 14 days to claim a refund." /><meta property="og:url" content="https://justpublishingadvice.com/kindle-ebook-refund-policy/" /><meta property="og:site_name" content="Just Publishing Advice For Writers and Authors" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing" /><meta property="article:author" content="https://www.facebook.com/justpublishing/" /><meta property="article:published_time" content="2022-05-12T08:10:16+00:00" /><meta property="og:image" content="https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta property="og:image:type" content="image/png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/justpublishing" /><meta name="twitter:site" content="@justpublishing" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://justpublishingadvice.com/#organization","name":"Just Publishing Advice","url":"https://justpublishingadvice.com/","sameAs":["https://www.facebook.com/justpublishing","https://www.pinterest.ch/derekhaines/self-publishing-advice/","https://twitter.com/justpublishing"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://justpublishingadvice.com/#/schema/logo/image/","url":"https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png","contentUrl":"https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png","width":124,"height":124,"caption":"Just Publishing Advice"},"image":{"@id":"https://justpublishingadvice.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://justpublishingadvice.com/#website","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice For Writers and Authors","description":"Free self-publishing advice, how to guides and tips","publisher":{"@id":"https://justpublishingadvice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://justpublishingadvice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#primaryimage","url":"https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png","contentUrl":"https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png","width":750,"height":350,"caption":"Kindle Ebook Refund Policy"},{"@type":"WebPage","@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#webpage","url":"https://justpublishingadvice.com/kindle-ebook-refund-policy/","name":"Is Amazon's Kindle Ebook Refund Policy 7 Or 14 Days?","isPartOf":{"@id":"https://justpublishingadvice.com/#website"},"primaryImageOfPage":{"@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#primaryimage"},"datePublished":"2022-05-12T08:10:16+00:00","dateModified":"2022-05-12T08:10:16+00:00","description":"Amazon's Kindle ebook refund policy is different depending on the country where a customer lives. It can be 7 or 14 days to claim a refund.","breadcrumb":{"@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://justpublishingadvice.com/kindle-ebook-refund-policy/"]}]},{"@type":"BreadcrumbList","@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://justpublishingadvice.com/"},{"@type":"ListItem","position":2,"name":"Self-Publishing","item":"https://justpublishingadvice.com/self-publishing/"},{"@type":"ListItem","position":3,"name":"Is Amazon&#8217;s Kindle Ebook Refund Policy 14 Or 7 Days?"}]},{"@type":"Article","@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#article","isPartOf":{"@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#webpage"},"author":{"@id":"https://justpublishingadvice.com/#/schema/person/b1546dd61f132680ba33058286bc712f"},"headline":"Is Amazon&#8217;s Kindle Ebook Refund Policy 14 Or 7 Days?","datePublished":"2022-05-12T08:10:16+00:00","dateModified":"2022-05-12T08:10:16+00:00","mainEntityOfPage":{"@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#webpage"},"wordCount":923,"commentCount":0,"publisher":{"@id":"https://justpublishingadvice.com/#organization"},"image":{"@id":"https://justpublishingadvice.com/kindle-ebook-refund-policy/#primaryimage"},"thumbnailUrl":"https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png","articleSection":["Self-Publishing"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://justpublishingadvice.com/kindle-ebook-refund-policy/#respond"]}]},{"@type":"Person","@id":"https://justpublishingadvice.com/#/schema/person/b1546dd61f132680ba33058286bc712f","name":"Derek Haines","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://justpublishingadvice.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=96&d=mm&r=g","caption":"Derek Haines"},"description":"A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent writing and blogging, as well as testing and taming new technology.","sameAs":["https://justpublishingadvice.com/","https://www.facebook.com/justpublishing/","http://www.linkedin.com/in/derekhainesdh","https://twitter.com/https://twitter.com/justpublishing"],"url":"https://justpublishingadvice.com/author/derek-haines/"}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Feed" href="https://justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href="https://justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Is Amazon&#8217;s Kindle Ebook Refund Policy 14 Or 7 Days? Comments Feed" href="https://justpublishingadvice.com/kindle-ebook-refund-policy/feed/" /> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#f4f4f4","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#00771b","button_1_button_hover":"#005f16","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"right"};
var log_object = {"ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};</script> <!--[if lte IE 8]> <script type='text/javascript' async='async' src='https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://justpublishingadvice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://justpublishingadvice.com/wp-json/wp/v2/posts/113975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://justpublishingadvice.com/?p=113975' /><link rel="alternate" type="application/json+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fkindle-ebook-refund-policy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fkindle-ebook-refund-policy%2F&#038;format=xml" /> <script type="text/javascript">function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'a6ab476133'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://justpublishingadvice.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }</script><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo-90x90.png" sizes="32x32" /><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" /><meta name="msapplication-TileImage" content="https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png" /></head><body class="post-template-default single single-post postid-113975 single-format-standard wp-custom-logo wp-embed-responsive  box-layout header_display_type_two"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://justpublishingadvice.com/" class="custom-logo-link" rel="home"><img width="700" height="103" src="https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg" class="custom-logo" alt="Just Publishing Advice Header" srcset="" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home">Just Publishing Advice For Writers and Authors</a></h3><p id="site-description"> Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"></div></div></div><nav id="site-navigation"
 class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://justpublishingadvice.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a title="Just Publishing Advice Home Page" href="https://justpublishingadvice.com/">Home</a></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="https://justpublishingadvice.com/self-publishing-advice/">Latest</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65292"><a title="Self Publishing Advice For Authors" href="https://justpublishingadvice.com/self-publishing/">Self-Publishing</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65296"><a title="Writing Help, Hints and Tips" href="https://justpublishingadvice.com/writinghints/">Writing</a></li><li id="menu-item-86493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86493"><a title="Grammar Help and Tips" href="https://justpublishingadvice.com/grammar/">Grammar</a></li><li id="menu-item-97825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97825"><a title="How To Promote Your Book" href="https://justpublishingadvice.com/promote-your-book/">Promote A Book</a></li><li id="menu-item-97821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97821"><a title="More Categories" href="#">More</a><ul class="sub-menu"><li id="menu-item-96546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96546"><a title="How-To Guides and Articles" href="https://justpublishingadvice.com/how-to-articles/">How-To Guides</a></li><li id="menu-item-97823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97823"><a title="General Publishing Articles" href="https://justpublishingadvice.com/publishing/">Publishing</a></li><li id="menu-item-97824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97824"><a title="Author Promotion Ideas" href="https://justpublishingadvice.com/author-promotion/">Author Promotion</a></li><li id="menu-item-97822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97822"><a title="All About Ebooks" href="https://justpublishingadvice.com/ebooks/">Ebooks</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300"><a title="Blogging Ideas, Tips and Tricks" href="https://justpublishingadvice.com/blogging/">Blogging</a></li></ul></li><li id="menu-item-97838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97838"><a title="About Just Publishing Advice " href="https://justpublishingadvice.com/about/">About</a></li><li id="menu-item-80522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80522"><a title="Contact Just Publishing Advice" href="https://justpublishingadvice.com/contact-2/">Contact</a></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div id="breadcrumb-wrap" class="breadcrumb-wrap" typeof="BreadcrumbList"><div class="inner-wrap"> <span class="breadcrumb-title">You are here:</span><span><span><a href="https://justpublishingadvice.com/">Home</a> » <span><a href="https://justpublishingadvice.com/self-publishing/">Self-Publishing</a> » <span class="breadcrumb_last" aria-current="page">Is Amazon&#8217;s Kindle Ebook Refund Policy 14 Or 7 Days?</span></span></span></span></div></div><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix "><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-9-32243506' style='margin: 20px 10px; clear: both; height: 280px;' data-insertion='prepend' data-selector='.ai-insert-9-32243506' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDIwcHggMTBweDsgY2xlYXI6IGJvdGg7IGhlaWdodDogMjgwcHg7Jz4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzP2NsaWVudD1jYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KPCEtLSBKdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIEhlYWRlciBCYW5uZXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBkYXRhLWFkLXNsb3Q9IjU4MzYzNTE2MjgiCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='9'></div><article id="post-113975" class="post-113975 post type-post status-publish format-standard has-post-thumbnail hentry category-self-publishing"><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/self-publishing/" style="background:#bc580b" rel="category tag">Self-Publishing</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Is Amazon&#8217;s Kindle Ebook Refund Policy 14 Or 7 Days?</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/kindle-ebook-refund-policy/" title="10:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-05-12T10:10:16+02:00">Updated May 12, 2022</time></a></span> <span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">17 Views</span></span> <span class="comments"><a href="https://justpublishingadvice.com/kindle-ebook-refund-policy/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><div class="entry-content clearfix"><p><noscript><img class="aligncenter wp-image-113976 size-full" title="Kindle Ebook Refund Policy" src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png" alt="Kindle Ebook Refund Policy" width="750" height="350" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png 750w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript><img class="lazyload aligncenter wp-image-113976 size-full" title="Kindle Ebook Refund Policy" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20350%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png" alt="Kindle Ebook Refund Policy" width="750" height="350" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy.png 750w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Kindle-Ebook-Refund-Policy-193x90.png 193w" data-sizes="(max-width: 750px) 100vw, 750px"></p><p>You quite often read posts by authors complaining about Amazon’s Kindle ebook refund policy.</p><p>Yes, it seems a little unfair that readers can buy an ebook, read it, then return it for a full refund.</p><p>But how long do readers have to claim a refund? If you have read a few articles on this topic, you will see that some say seven days, and others say fourteen.</p><p>So who’s right?</p><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-1-58547517' style='margin: 35px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-1-58547517' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDM1cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBKdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIFRvcCBCYW5uZXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBkYXRhLWFkLXNsb3Q9IjIwMTQ4MzQxNDEiCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='1'></div><div class="lwptoc lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="24"><div class="lwptoc_i"><div class="lwptoc_header" style="font-size:140%;"> <b class="lwptoc_title" style="font-weight:500;">In This Article</b> <span class="lwptoc_toggle"> <a href="#" class="lwptoc_toggle_label" data-label="Show">Hide</a> </span></div><div class="lwptoc_items lwptoc_items-visible" style="font-size:100%;"><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#Amazons_Kindle_ebook_return_policy_is_either_7_or_14_days"> <span class="lwptoc_item_label">Amazon’s Kindle ebook return policy is either 7 or 14 days</span> </a><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#Kindle_ebook_refund_terms_by_country"> <span class="lwptoc_item_label">Kindle ebook refund terms by country</span> </a></div><div class="lwptoc_item"> <a href="#Should_you_worry_about_refunds"> <span class="lwptoc_item_label">Should you worry about refunds?</span> </a></div><div class="lwptoc_item"> <a href="#The_Audible_refund_policy_is_a_different_issue"> <span class="lwptoc_item_label">The Audible refund policy is a different issue</span> </a></div><div class="lwptoc_item"> <a href="#You_can_only_control_what_you_can_control"> <span class="lwptoc_item_label">You can only control what you can control</span> </a></div></div></div></div></div></div></div><h2 class="p1"><span id="Amazons_Kindle_ebook_return_policy_is_either_7_or_14_days">Amazon’s Kindle ebook return policy is either 7 or 14 days</span></h2><p>It all depends on where an Amazon customer purchased a Kindle ebook.</p><p>I was prompted to check the difference after reading an article about the refund policy <a href="https://www.euronews.com/culture/2022/04/02/is-amazon-s-ebook-return-policy-ruining-authors-careers" target="_blank" rel="noopener">ruining authors’ careers</a>.</p><p>The article stated that a customer could receive a full refund within 14 days of purchase.</p><p>I had always believed that it was 7 days, so I checked Amazon.com. Yes, I was right.</p><p>So why did the article say 14? That’s when I discovered the difference between markets.</p><p>I can’t say that I know the laws of every country regarding consumer products.</p><p>But from my research, it would appear that ebook buyers in Europe have 14 days to claim a Kindle ebook refund.</p><p>However, in other markets such as the United States, Canada, and Australia, it is 7 days.</p><p>But just when I was sure, I came across <a href="https://www.techradar.com/how-to/amazon-kindle-how-to-return-a-book-you-borrowed-or-didnt-mean-to-buy" target="_blank" rel="noopener">this article from Techradar</a>, a site that usually provides accurate information. It said that a buyer has 14 days.</p><p>But when I read it again, it didn’t mention which Amazon store it was referring to. So perhaps it was written by a UK writer.</p><div class='ai-viewports ai-viewport-3 ai-insert-12-67185056' style='margin: 15px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-12-67185056' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEyJyBzdHlsZT0nbWFyZ2luOiAxNXB4IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgZGlzcGxheTogYmxvY2s7IGNsZWFyOiBib3RoOyc+CjxhIGhyZWY9Imh0dHBzOi8vanBhZHZpY2UtLXJvY2tldC50aHJpdmVjYXJ0LmNvbS9wdWJsaXNoZXItcm9ja2V0Lz91dG1fc291cmNlPUpQQSZ1dG1fbWVkaXVtPU1vYmlsZSZ1dG1fY2FtcGFpZ249SlBBTW9iaWxlUFIiIHRhcmdldD0iX2JsYW5rIiByZWw9Im5vZm9sbG93IG5vb3BlbmVyIHNwb25zb3JlZCI+PGltZyBzcmM9Imh0dHBzOi8vanVzdHB1Ymxpc2hpbmdhZHZpY2UuY29tL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDIxLzA2L1B1Ymxpc2hlci1Sb2NrZXQtTW9iaWxlLTUwMC5wbmciIGxvYWRpbmc9ImxhenkiIHdpZHRoPSI1MDAiIGhlaWdodD0iMjcwIiBhbHQ9IkFkdmVydGlzZW1lbnQgLSBQUiI+PC9hPjwvZGl2Pgo=' data-block='12'></div><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-2-63884523' style='margin: 35px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-2-63884523' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDM1cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBKdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIE1pZGRsZSBCYW5uZXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMTExMjc5MTY4MDY1ODgzNyIKICAgICBkYXRhLWFkLXNsb3Q9IjY2ODU3MzQ1NjkiCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='2'></div><p>&nbsp;</p><h3><span id="Kindle_ebook_refund_terms_by_country">Kindle ebook refund terms by country</span></h3><p>To save you checking, I took the time to go to the main Amazon stores to confirm the Kindle ebook refund terms.</p><p>I’ll start with the US and UK, the two biggest Amazon stores.</p><figure id="attachment_113977" aria-describedby="caption-attachment-113977" style="width: 550px" class="wp-caption aligncenter"><noscript><img class="wp-image-113977 size-full" title="Amazon US kindle ebook refund" src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund.png" alt="Amazon US kindle ebook refund" width="550" height="348" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund-400x253.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund-142x90.png 142w" sizes="(max-width: 550px) 100vw, 550px"></noscript><img class="lazyload wp-image-113977 size-full" title="Amazon US kindle ebook refund" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%20348%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund.png" alt="Amazon US kindle ebook refund" width="550" height="348" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund-400x253.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-US-kindle-ebook-refund-142x90.png 142w" data-sizes="(max-width: 550px) 100vw, 550px"><figcaption id="caption-attachment-113977" class="wp-caption-text">Amazon US</figcaption></figure><figure id="attachment_113978" aria-describedby="caption-attachment-113978" style="width: 550px" class="wp-caption aligncenter"><noscript><img class="wp-image-113978 size-full" title="Amazon UK kindle ebook refund" src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund.png" alt="Amazon UK kindle ebook refund" width="550" height="334" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund-400x243.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund-148x90.png 148w" sizes="(max-width: 550px) 100vw, 550px"></noscript><img class="lazyload wp-image-113978 size-full" title="Amazon UK kindle ebook refund" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%20334%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund.png" alt="Amazon UK kindle ebook refund" width="550" height="334" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund-400x243.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-UK-kindle-ebook-refund-148x90.png 148w" data-sizes="(max-width: 550px) 100vw, 550px"><figcaption id="caption-attachment-113978" class="wp-caption-text">Amazon UK</figcaption></figure><p>Next up are Canada and France.</p><figure id="attachment_113979" aria-describedby="caption-attachment-113979" style="width: 550px" class="wp-caption aligncenter"><noscript><img class="wp-image-113979 size-full" title="Amazon CA kindle " src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund.png" alt="Amazon CA kindle " width="550" height="227" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund-400x165.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund-193x80.png 193w" sizes="(max-width: 550px) 100vw, 550px"></noscript><img class="lazyload wp-image-113979 size-full" title="Amazon CA kindle " src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%20227%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund.png" alt="Amazon CA kindle " width="550" height="227" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund-400x165.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-CA-kindle-ebook-refund-193x80.png 193w" data-sizes="(max-width: 550px) 100vw, 550px"><figcaption id="caption-attachment-113979" class="wp-caption-text">Amazon Canada</figcaption></figure><figure id="attachment_113980" aria-describedby="caption-attachment-113980" style="width: 550px" class="wp-caption aligncenter"><noscript><img class="wp-image-113980 size-full" title="Amazon France" src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund.png" alt="Amazon France refund" width="550" height="253" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund-400x184.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund-193x90.png 193w" sizes="(max-width: 550px) 100vw, 550px"></noscript><img class="lazyload wp-image-113980 size-full" title="Amazon France" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%20253%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund.png" alt="Amazon France refund" width="550" height="253" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund-400x184.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-France-kindle-ebook-refund-193x90.png 193w" data-sizes="(max-width: 550px) 100vw, 550px"><figcaption id="caption-attachment-113980" class="wp-caption-text">Amazon France</figcaption></figure><p>Lastly, Australia and Germany</p><figure id="attachment_113981" aria-describedby="caption-attachment-113981" style="width: 550px" class="wp-caption aligncenter"><noscript><img class="wp-image-113981 size-full" title="Amazon AUS" src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund.png" alt="Amazon AUS refund" width="550" height="231" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund-400x168.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund-193x81.png 193w" sizes="(max-width: 550px) 100vw, 550px"></noscript><img class="lazyload wp-image-113981 size-full" title="Amazon AUS" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%20231%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund.png" alt="Amazon AUS refund" width="550" height="231" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund-400x168.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-AUS-kindle-ebook-refund-193x81.png 193w" data-sizes="(max-width: 550px) 100vw, 550px"><figcaption id="caption-attachment-113981" class="wp-caption-text">Amazon Australia</figcaption></figure><figure id="attachment_113982" aria-describedby="caption-attachment-113982" style="width: 550px" class="wp-caption aligncenter"><noscript><img class="wp-image-113982 size-full" title="Amazon DE" src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund.png" alt="Amazon DE refund" width="550" height="370" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund-400x269.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund-134x90.png 134w" sizes="(max-width: 550px) 100vw, 550px"></noscript><img class="lazyload wp-image-113982 size-full" title="Amazon DE" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%20370%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund.png" alt="Amazon DE refund" width="550" height="370" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund.png 550w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund-400x269.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Amazon-DE-kindle-ebook-refund-134x90.png 134w" data-sizes="(max-width: 550px) 100vw, 550px"><figcaption id="caption-attachment-113982" class="wp-caption-text">Amazon Germany (vierzehn is fourteen)</figcaption></figure><p>Now you can see why there is some confusion about the Kindle ebook refund terms.</p><p>&nbsp;</p><h3><span id="Should_you_worry_about_refunds">Should you worry about refunds?</span></h3><p>Only Amazon would know how many readers go to the trouble of claiming a refund for an ebook.</p><p>But I would be very surprised if was a regular occurrence.</p><p>However, I have read posts by many self-publishing authors complaining about the ease of a refund.</p><p>But in almost every country in the world, consumers have the right to a refund for the products they buy.</p><p>As an ebook is a consumer product, then these laws apply.</p><p>But if you notice in the images I posted above; Amazon states that a refund applies to an accidental order.</p><p>Also, if you read Amazon’s terms regarding refunds, it states: <em>If you have a high rate of return requests in your account history, the self-service refund option might be blocked.</em></p><p>Some authors say that a week or 14 days is too generous, and people can read a book during this time and then return it.</p><div class='ai-viewports ai-viewport-3 ai-insert-14-19976467' style='margin: 15px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-14-19976467' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE0JyBzdHlsZT0nbWFyZ2luOiAxNXB4IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgZGlzcGxheTogYmxvY2s7IGNsZWFyOiBib3RoOyc+CjxhIGhyZWY9Imh0dHBzOi8vcHJvd3JpdGluZ2FpZC5jb20vP2FmaWQ9NDk1MCZ1dG1fc291cmNlPUpQQSZ1dG1fbWVkaXVtPU1vYmlsZSZ1dG1fY2FtcGFpZ249SlBBTW9iaWxlUFdBIiB0YXJnZXQ9Il9ibGFuayIgcmVsPSJub2ZvbGxvdyBub29wZW5lciBzcG9uc29yZWQiPjxpbWcgc3JjPSJodHRwczovL2p1c3RwdWJsaXNoaW5nYWR2aWNlLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAyMi8wNS9Qcm93cml0aW5nYWlkLU1vYmlsZS01MDBhLmpwZyIgbG9hZGluZz0ibGF6eSIgd2lkdGg9IjUwMCIgaGVpZ2h0PSIyNzAiIGFsdD0iQWR2ZXJ0aXNlbWVudCAtIFBXQSI+PC9hPjwvZGl2Pgo=' data-block='14'></div><p>But quite honestly, Amazon is in the business of selling things and making money. I really don’t believe it is trying to rob authors of their royalty.</p><p>Most authors happily run <a href="https://justpublishingadvice.com/free-kindle-ebooks-do-they-work/" rel="">free ebook campaigns </a>to promote their books. So an occasional refund isn’t going to matter that much.</p><p>But if an ebook suffers from a lot of returns, I would venture to say that it could be a sign of a quality issue.</p><p>&nbsp;</p><h3><span id="The_Audible_refund_policy_is_a_different_issue">The Audible refund policy is a different issue</span></h3><p>While I don’t think that the Kindle ebook refund terms are much of a concern, it’s a different story with Audible.</p><p>There have been lots and lots of complaints about the more than generous <a href="https://justpublishingadvice.com/audible-returns/" rel="">Audible return and refund offer</a>.</p><p><noscript><img class="aligncenter wp-image-113983 size-full" title="Audible return policy" src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy.png" alt="Audible return policy" width="650" height="261" srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy.png 650w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy-400x161.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy-193x77.png 193w" sizes="(max-width: 650px) 100vw, 650px"></noscript><img class="lazyload aligncenter wp-image-113983 size-full" title="Audible return policy" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20650%20261%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy.png" alt="Audible return policy" width="650" height="261" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy.png 650w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy-400x161.png 400w, https://justpublishingadvice.com/wp-content/uploads/2022/05/Audible-return-policy-193x77.png 193w" data-sizes="(max-width: 650px) 100vw, 650px"></p><p>If you were unaware of it, your eyes are not wrong. Audible allows customers to return an audiobook for a refund for up to 365 days.</p><p>The policy has remained unchanged for some years now, and I have never understood why this is so or what the reasoning is behind the offer.</p><p>But I know that many authors believe it to be grossly unfair.</p><p>&nbsp;</p><h3><span id="You_can_only_control_what_you_can_control">You can only control what you can control</span></h3><p>If you are concerned about refunds for books, ebooks, or audiobooks, there is not much you can do.</p><p>Yes, you can complain about it to Amazon or write about it on your blog. But nothing will change.</p><p>Amazon is simply too big to worry about a few complaints.</p><p>On top of that, there are consumer rights and legal aspects to consider.</p><div class='ai-viewports ai-viewport-3 ai-insert-15-30305801' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-15-30305801' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE1JyBzdHlsZT0nbWFyZ2luOiA4cHggYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyBkaXNwbGF5OiBibG9jazsgY2xlYXI6IGJvdGg7Jz4KPGEgaHJlZj0iaHR0cHM6Ly93aGl6YnV6emJvb2tzLmNvbS9zdWJtaXQteW91ci1ib29rLz91dG1fc291cmNlPUpQQSZ1dG1fbWVkaXVtPU1vYmlsZSZ1dG1fY2FtcGFpZ249SlBBbW9iaWxlIiB0YXJnZXQ9Il9ibGFuayIgcmVsPSJub2ZvbGxvdyBub29wZW5lciBzcG9uc29yZWQiPjxpbWcgc3JjPSJodHRwczovL2p1c3RwdWJsaXNoaW5nYWR2aWNlLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAyMS8wNi9XaGl6YnV6ei1Nb2JpbGUtQWQtNTAwLnBuZyIgbG9hZGluZz0ibGF6eSIgd2lkdGg9IjUwMCIgaGVpZ2h0PSIyNzAiICBhbHQ9IkFkdmVydGlzZW1lbnQgLVdCIj48L2E+PC9kaXY+Cg==' data-block='15'></div><p>For example, under UK law, <a href="https://www.gov.uk/accepting-returns-and-giving-refunds" target="_blank" rel="noopener">all online sales must offer a 14-day refund</a>, and a customer does not need to provide a reason.</p><p>While it’s worth knowing that your potential book buyers have different refund rights in certain countries, it’s not going to make a big difference.</p><p>All you can do is look after all the aspects of self-publishing that you can manage and control.</p><p>Investing your time and energy in <a href="https://justpublishingadvice.com/20-easy-ten-minute-ways-to-promote-your-book/" rel="">book promotion and marketing</a> will always help, as will writing your next book.</p><p>Yes, if you sell a lot of copies of your book or ebook, you are bound to get a few returns.</p><p>But refunds are a condition of selling any product, so all you can do is accept that it will happen occasionally.</p></div></div></article><div class='ai-viewports ai-viewport-3 ai-insert-10-73353381' style='margin: 0px 0px 10px 0px; float: left; height: 120px;' data-insertion='prepend' data-selector='.ai-insert-10-73353381' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiAwcHggMHB4IDEwcHggMHB4OyBmbG9hdDogbGVmdDsgaGVpZ2h0OiAxMjBweDsnPgo8cCBzdHlsZT0idGV4dC1hbGlnbjogY2VudGVyOyI+PHNwYW4gc3R5bGU9ImZvbnQtc2l6ZTogMTFwdDsgY29sb3I6ICM1OTU5NTk7Ij5KdXN0IFB1Ymxpc2hpbmcgQWR2aWNlIGlzIHJlYWRlci1zdXBwb3J0ZWQuIFRoaXMgbWVhbnMgdGhhdCBpZiB5b3UgYnV5IGEgcHJvZHVjdCBvciBzZXJ2aWNlIHRocm91Z2ggbGlua3Mgb3IgYWRzIG9uIG91ciBzaXRlLCB3ZSBtYXkgcmVjZWl2ZSBhbiBhZmZpbGlhdGUgY29tbWlzc2lvbi48L3NwYW4+PC9wPjwvZGl2Pgo=' data-block='10'></div><div class="author-box author-bio-style-two"><div class="author-description-wrapper"><h4 class="author-name">Derek Haines</h4><p class="author-description">A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent writing and blogging, as well as testing and taming new technology.</p></div><div class="author-img"><noscript><img alt='Avatar for Derek Haines' title='Gravatar for Derek Haines' src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><img alt='Avatar for Derek Haines' title='Gravatar for Derek Haines' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' /></div></div><div class="related-posts-wrapper style-three"><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>More Advice Articles</span></h4><div class="related-posts clearfix "><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/my-7-best-free-tools-for-self-publishing-authors/" rel="bookmark" title="10 Best Free Book Publishing Software For Self-Publishing Authors"> 10 Best Free Book Publishing Software For Self-Publishing Authors </a></h3></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/why-seo-is-useful-for-self-publishing-authors/" rel="bookmark" title="Why SEO For Authors Is Very Useful For Self-Publishing Book Promotion"> Why SEO For Authors Is Very Useful For Self-Publishing Book Promotion </a></h3></div></div><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/self-published-authors-are-taking-over-the-book-market/" rel="bookmark" title="Self-Published Authors Are Quietly Taking Over The Book Market"> Self-Published Authors Are Quietly Taking Over The Book Market </a></h3></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kindle-ebook-refund-policy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name and email in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113975' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e495fa80ca" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="182"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p>To prevent spam, all comments are moderated and will be published upon approval. Submit your comment only once, please.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div id="secondary"><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p style="text-align: left;"><span style="font-size: 12pt; color: #595959;">Just Publishing Advice is a free resource for all authors and writers. </span></p><p style="text-align: left;"><span style="font-size: 12pt; color: #595959;">The site is supported by its readers. </span></p><p style="text-align: left;"><span style="font-size: 12pt; color: #595959;">This means that if you buy a product or service through links or advertisements on our site, we may receive an affiliate commission.</span></p></div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Popular Articles</span></h3><div class="following-post"><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/free-self-publishing-companies/" title="Top 17 Free Self-Publishing Companies For New Authors"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="15 Free Self-Publishing Companies" title="Top 17 Free Self-Publishing Companies For New Authors" loading="lazy" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="15 Free Self-Publishing Companies" title="Top 17 Free Self-Publishing Companies For New Authors" loading="lazy" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/04/15-Free-Self-Publishing-Companies.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/self-publishing/" style="background:#bc580b" rel="category tag">Self-Publishing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/free-self-publishing-companies/" title="Top 17 Free Self-Publishing Companies For New Authors"> Top 17 Free Self-Publishing Companies For New Authors </a></h3><div class="below-entry-meta "></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/publish-short-stories-online/" title="Where You Can Publish Short Stories Online Easily And For Free"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Where To Publish Short Stories" title="Where You Can Publish Short Stories Online Easily And For Free" loading="lazy" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Where To Publish Short Stories" title="Where You Can Publish Short Stories Online Easily And For Free" loading="lazy" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2021/02/Where-To-Publish-Short-Stories.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/publishing/" style="background:#89360c" rel="category tag">Publishing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/publish-short-stories-online/" title="Where You Can Publish Short Stories Online Easily And For Free"> Where You Can Publish Short Stories Online Easily And For Free </a></h3><div class="below-entry-meta "></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/" title="When Is It Necessary To Use A Comma Before Or After But?"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="commas with but" title="When Is It Necessary To Use A Comma Before Or After But?" loading="lazy" srcset="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but.jpg 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="commas with but" title="When Is It Necessary To Use A Comma Before Or After But?" loading="lazy" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2019/06/commas-with-but.jpg 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/grammar/" style="background:#960032" rel="category tag">Grammar</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/" title="When Is It Necessary To Use A Comma Before Or After But?"> When Is It Necessary To Use A Comma Before Or After But? </a></h3><div class="below-entry-meta "></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/amazon-kdp-keywords-for-kindle-ebooks-and-books/" title="How To Find The Best KDP Keywords For Kindle Ebooks And Books"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="find amazon kdp keywords" title="How To Find The Best KDP Keywords For Kindle Ebooks And Books" loading="lazy" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="find amazon kdp keywords" title="How To Find The Best KDP Keywords For Kindle Ebooks And Books" loading="lazy" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/09/find-amazon-kdp-keywords.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/promote-your-book/" style="background:#0f6dbf" rel="category tag">Promote Your Book</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/amazon-kdp-keywords-for-kindle-ebooks-and-books/" title="How To Find The Best KDP Keywords For Kindle Ebooks And Books"> How To Find The Best KDP Keywords For Kindle Ebooks And Books </a></h3><div class="below-entry-meta "></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/can-you-find-all-27-figure-of-speech-examples/" title="Can You Find All 27 Figure Of Speech Examples In This Picture Puzzle?"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech-193x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Find 27 Figures of Speech" title="Can You Find All 27 Figure Of Speech Examples In This Picture Puzzle?" loading="lazy" srcset="https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech.jpg 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech-193x90.jpg" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Find 27 Figures of Speech" title="Can You Find All 27 Figure Of Speech Examples In This Picture Puzzle?" loading="lazy" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech-193x90.jpg 193w, https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech-400x187.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2019/03/Find-27-Figures-of-Speech.jpg 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/grammar/" style="background:#960032" rel="category tag">Grammar</a>&nbsp;<a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/can-you-find-all-27-figure-of-speech-examples/" title="Can You Find All 27 Figure Of Speech Examples In This Picture Puzzle?"> Can You Find All 27 Figure Of Speech Examples In This Picture Puzzle? </a></h3><div class="below-entry-meta "></div></div></div><div class="single-article clearfix"><figure><a href="https://justpublishingadvice.com/can-apple-pages-replace-microsoft-word-if-you-write-on-a-mac/" title="Is Apple Pages A Good Replacement For Word For Mac For Macbook Users?"><noscript><img width="193" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word-193x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Apple Pages Can Replace Word" title="Is Apple Pages A Good Replacement For Word For Mac For Macbook Users?" loading="lazy" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word.png 750w" sizes="(max-width: 193px) 100vw, 193px" /></noscript><img width="193" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20193%2090%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word-193x90.png" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Apple Pages Can Replace Word" title="Is Apple Pages A Good Replacement For Word For Mac For Macbook Users?" loading="lazy" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word-193x90.png 193w, https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2018/09/Apple-Pages-Can-Replace-Word.png 750w" data-sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/writinghints/" style="background:#4e0c7a" rel="category tag">Writing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/can-apple-pages-replace-microsoft-word-if-you-write-on-a-mac/" title="Is Apple Pages A Good Replacement For Word For Mac For Macbook Users?"> Is Apple Pages A Good Replacement For Word For Mac For Macbook Users? </a></h3><div class="below-entry-meta "></div></div></div></div></aside><aside id="widget_sp_image-28" class="widget widget_sp_image clearfix"><a href="https://justpublishingadvice.com/subscribe/" target="_self" class="widget_sp_image-image-link" rel="nofollow"><noscript><img width="300" height="56" alt="Subscribe to Just Publishing Advice" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button-193x36.png 193w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png" /></noscript><img width="300" height="56" alt="Subscribe to Just Publishing Advice" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button-193x36.png 193w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2056%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/11/Subscribe-button.png" /></a></aside><aside id="widget_sp_image-25" class="widget widget_sp_image clearfix"><a href="https://whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=cpc&#038;utm_campaign=JPAsidebar" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width="300" height="300" alt="Advertisement - WB" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-90x90.png 90w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png" /></noscript><img width="300" height="300" alt="Advertisement - WB" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-90x90.png 90w, https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300-150x150.png 150w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/06/New-Whizbuzz-SB-300.png" /></a></aside><aside id="widget_sp_image-26" class="widget widget_sp_image clearfix"><a href="https://jpadvice--rocket.thrivecart.com/publisher-rocket/?utm_source=jpa&#038;utm_medium=sidebar" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width="300" height="430" alt="Advertisement - PR" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-209x300.png 209w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-63x90.png 63w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png" /></noscript><img width="300" height="430" alt="Advertisement - PR" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png 300w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-209x300.png 209w, https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430-63x90.png 63w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20430%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2021/06/Publisher-Rocket-SB-430.png" /></a></aside><aside id="widget_sp_image-27" class="widget widget_sp_image clearfix"><a href="https://prowritingaid.com?afid=4950&#038;utm_source=jpa&#038;utm_medium=sidebar" target="_blank" class="widget_sp_image-image-link" rel="noreferrer sponsored nofollow"><noscript><img width="300" height="600" alt="Advertisement -PWA" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg 300w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-150x300.jpg 150w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-45x90.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" src="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg" /></noscript><img width="300" height="600" alt="Advertisement -PWA" class="lazyload attachment-full" style="max-width: 100%;" data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg 300w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-150x300.jpg 150w, https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro-45x90.jpg 45w" data-sizes="(max-width: 300px) 100vw, 300px" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20600%22%3E%3C/svg%3E' data-src="https://justpublishingadvice.com/wp-content/uploads/2020/11/PWA-Like-A-Pro.jpg" /></a></aside></div></div></div><footer id="colophon" class="clearfix  colormag-footer--classic-bordered"><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-28" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Info</span></h3><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-95269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95269"><a title="FAQs For Just Publishing Advice" href="https://justpublishingadvice.com/faqs/">FAQ</a></li><li id="menu-item-93689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93689"><a title="Just Publishing Advice Sitemap" href="https://justpublishingadvice.com/site-map/">Sitemap</a></li><li id="menu-item-109638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109638"><a title="Subscribe To Just Publishing Advice" href="https://justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-29" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Social Links</span></h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-95276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95276"><a title="Follow JPA on Facebook" target="_blank" rel="noreferrer nofollow" href="https://www.facebook.com/justpublishing/">Facebook</a></li><li id="menu-item-95277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95277"><a title="Find JPA on Twitter" target="_blank" rel="noreferrer nofollow" href="https://twitter.com/justpublishing">Twitter</a></li><li id="menu-item-96542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96542"><a title="Find JPA on Pinterest" target="_blank" rel="noreferrer nofollow" href="https://www.pinterest.ch/derekhaines/self-publishing-advice/">Pinterest</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside id="nav_menu-30" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>For New Writers</span></h3><div class="menu-for-new-writers-container"><ul id="menu-for-new-writers" class="menu"><li id="menu-item-98865" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98865"><a title="Learn How To Write A Book" href="https://justpublishingadvice.com/how-to-write-a-book-and-stay-focused-during-the-process/">How To Write A Book</a></li><li id="menu-item-98021" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98021"><a title="How To Self-Publish A Book For New Authors" href="https://justpublishingadvice.com/how-to-self-publish-a-book/">How To Self-Publish A Book</a></li><li id="menu-item-86483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86483"><a title="Your Writer&#8217;s Toolbox" href="https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writer&#8217;s Toolbox</a></li></ul></div></aside></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><nav class="footer-menu clearfix"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-57496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a title="Just Publishing Advice Terms of Service" target="_blank" rel="noopener" href="https://justpublishingadvice.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-65317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-65317"><a title="Just Publishing Advice Cookie Policy" target="_blank" rel="noopener" href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li><li id="menu-item-86464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86464"><a target="_blank" rel="noopener" href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Disclaimer</a></li></ul></div></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright © 2022 Just Publishing Advice - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion. <a href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Click here to read our disclosure statement in full.</a></div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a><div class="reading-progress-bar"></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">GDPR &amp; CCPA privacy. We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies. <a href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></br><div class="wt-cli-ccpa-element"> .</div></div><div class="cli-bar-btn_container"><a role='button' class="cli_settings_button" style="margin:0px 10px 0px 5px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab"> Functional </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" checked='checked' /> <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="functional"><div class="wt-cli-cookie-description"> Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab"> Performance </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" checked='checked' /> <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="performance"><div class="wt-cli-cookie-description"> Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab"> Analytics </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" checked='checked' /> <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="analytics"><div class="wt-cli-cookie-description"> Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab"> Advertisement </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" checked='checked' /> <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="advertisement"><div class="wt-cli-cookie-description"> Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab"> Others </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" checked='checked' /> <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="others"><div class="wt-cli-cookie-description"> Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>  <script type="text/javascript">var sc_project=12433434; 
var sc_invisible=1; 
var sc_security="7d61624a"; 
var sc_https=1;</script> <script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/12433434/0/7d61624a/1/"
alt="Web Analytics"></a></div></noscript>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5243208-23"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5243208-23');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-B2KLC56QVN"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-B2KLC56QVN');</script><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://justpublishingadvice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script type='text/javascript' id='colormag-custom-js-extra'>var colormag_progress_bar_bgcolor = {"bg_color":"#59d600"};
var colormag_load_more = {"tg_nonce":"d14942fee9","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='colormag-loadmore-js-extra'>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script type='text/javascript' id='colormag-infinite-scroll-js-extra'>var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"kindle-ebook-refund-policy\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":6,\"nopaging\":false,\"comments_per_page\":\"6\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"d6a896b997","allPostsLoadedMessage":"All Posts Loaded"};</script> <script>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</script> <script defer src="https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_f547edff95b3a3b275ddfb149a1d5e6f.js"></script></body></html>
<!-- Page retrieved from WP Cloudflare Super Page Cache's fallback cache - page generated @ 2022-05-12 08:13:21 - fallback cache expiration @ never expires - cache key cdf9483f83d6944a23e3c316719ad3cab313e9e9.html -->