<!DOCTYPE html><html
lang=en-US
prefix="og: https://ogp.me/ns#" ><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway%3Aregular%7COpen+Sans%3Aregular&display=swap" /><link rel=profile href="https://gmpg.org/xfn/11"><link
media=all href=https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_d677fd25fade5dfa83b514d7eae77772.css rel=stylesheet><title>How To Find Effective Beta Readers For Your New Book</title><meta
name=description  content="There are many ways you can find beta readers to help you publish a better book. Take the time to find as many as you can before you rush into publishing."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://justpublishingadvice.com/#organization","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice","sameAs":["https://www.facebook.com/justpublishing","https://twitter.com/justpublishing","https://www.linkedin.com/in/derekhainesdh"],"logo":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#logo","url":"https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png","caption":""},"image":{"@id":"https://justpublishingadvice.com/#logo"}},{"@type":"WebSite","@id":"https://justpublishingadvice.com/#website","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice For Writers and Authors","publisher":{"@id":"https://justpublishingadvice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://justpublishingadvice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://justpublishingadvice.com/beta-readers/#webpage","url":"https://justpublishingadvice.com/beta-readers/","inLanguage":"en-US","name":"How To Find Effective Beta Readers For Your Book","isPartOf":{"@id":"https://justpublishingadvice.com/#website"},"breadcrumb":{"@id":"https://justpublishingadvice.com/beta-readers/#breadcrumblist"},"description":"There are many ways you can find beta readers to help you publish a better book. Take the time to find as many as you can before you rush into publishing.","image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/beta-readers/#primaryimage","url":"https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png","width":750,"height":350},"primaryImageOfPage":{"@id":"https://justpublishingadvice.com/beta-readers/#primaryimage"},"datePublished":"2020-09-13T08:45:25+02:00","dateModified":"2020-09-13T08:45:25+02:00"},{"@type":"Article","@id":"https://justpublishingadvice.com/beta-readers/#article","isPartOf":{"@id":"https://justpublishingadvice.com/beta-readers/#webpage"},"author":{"@id":"https://justpublishingadvice.com/author/derek-haines/#author"},"headline":"How To Find Effective Beta Readers For Your Book","datePublished":"2020-09-13T08:45:25+02:00","dateModified":"2020-09-13T08:45:25+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://justpublishingadvice.com/beta-readers/#webpage"},"publisher":{"@id":"https://justpublishingadvice.com/#organization"},"articleSection":"Self-Publishing","image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/beta-readers/#primaryimage","url":"https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png","width":750,"height":350}},{"@type":"Person","@id":"https://justpublishingadvice.com/author/derek-haines/#author","name":"Derek Haines","sameAs":["https://www.facebook.com/justpublishing/","https://twitter.com/justpublishing"],"image":{"@type":"ImageObject","@id":"https://justpublishingadvice.com/#personlogo","url":"https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=96&d=mm&r=g","width":96,"height":96,"caption":"Derek Haines"}},{"@type":"BreadcrumbList","@id":"https://justpublishingadvice.com/beta-readers/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://justpublishingadvice.com/","url":"https://justpublishingadvice.com/","name":"Just Publishing Advice For Authors, Writers And Bloggers"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://justpublishingadvice.com/beta-readers/","url":"https://justpublishingadvice.com/beta-readers/","name":"How To Find Effective Beta Readers For Your Book"}}]}]}</script> <link
rel=canonical href=https://justpublishingadvice.com/beta-readers/ ><meta
property=og:type content=article><meta
property=og:title content="How To Find Effective Beta Readers For Your New Book"><meta
property=og:description content="There are many ways you can find beta readers to help you publish a better book. Take the time to find as many as you can before you rush into publishing."><meta
property=og:url content=https://justpublishingadvice.com/beta-readers/ ><meta
property=og:site_name content="Just Publishing Advice"><meta
property=og:image content=https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png><meta
property=og:image:width content=750><meta
property=og:image:height content=350><meta
property=fb:admins content=1450085765269307><meta
property=fb:app_id content=776793572503203><meta
property=article:tag content=self-publishing><meta
property=article:published_time content=2020-09-13T08:45:25Z><meta
property=article:modified_time content=2020-09-13T08:45:25Z><meta
property=article:publisher content=https://www.facebook.com/justpublishing/ ><meta
property=article:author content=https://www.facebook.com/justpublishing/ ><meta
property=og:image:secure_url content=https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@justpublishing><meta
name=twitter:creator content=@justpublishing><meta
name=twitter:domain content=https://justpublishingadvice.com/ ><meta
name=twitter:title content="How To Find Effective Beta Readers For Your New Book"><meta
name=twitter:description content="There are many ways you can find beta readers to help you publish a better book. Take the time to find as many as you can before you rush into publishing."><meta
name=twitter:image content=https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png><link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; Feed" href=https://justpublishingadvice.com/feed/ ><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href=https://justpublishingadvice.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; How To Find Effective Beta Readers For Your Book Comments Feed" href=https://justpublishingadvice.com/beta-readers/feed/ > <script id=gainwp-tracking-analytics-events-js-extra>var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};</script> <!--[if lte IE 8]> <script src=https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js id=html5-js></script> <![endif]--><link
rel=https://api.w.org/ href=https://justpublishingadvice.com/wp-json/ ><link
rel=alternate type=application/json href=https://justpublishingadvice.com/wp-json/wp/v2/posts/102106><link
rel=EditURI type=application/rsd+xml title=RSD href=https://justpublishingadvice.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://justpublishingadvice.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Learn How to Sell Books With Instagram Stories' href=https://justpublishingadvice.com/instagram-stories/ ><link
rel=shortlink href='https://justpublishingadvice.com/?p=102106'><link
rel=alternate type=application/json+oembed href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fbeta-readers%2F"><link
rel=alternate type=text/xml+oembed href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fbeta-readers%2F&#038;format=xml"><link
rel=icon href=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo-90x90.png sizes=32x32><link
rel=icon href=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png sizes=192x192><link
rel=apple-touch-icon href=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png><meta
name=msapplication-TileImage content=https://justpublishingadvice.com/wp-content/uploads/2019/08/logo.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('send', 'pageview');</script> </head><body
class="post-template-default single single-post postid-102106 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set right-sidebar box-layout header_display_type_two"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#main>Skip to content</a><header
id=masthead class="site-header clearfix "><div
id=header-text-nav-container class=clearfix><div
class=news-bar><div
class="inner-wrap clearfix"><div
class=date-in-header>
Sunday, September 13, 2020</div></div></div><div
class=inner-wrap><div
id=header-text-nav-wrap class=clearfix><div
id=header-left-section><div
id=header-logo-image>
<a
href=https://justpublishingadvice.com/ class=custom-logo-link rel=home><img
width=700 height=103 src=https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg class=custom-logo alt="Just Publishing Advice Header" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1.jpg 700w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1-400x59.jpg 400w, https://justpublishingadvice.com/wp-content/uploads/2020/07/Just-Publishing-Advice-Header-1-193x28.jpg 193w" sizes="(max-width: 700px) 100vw, 700px"></a></div><div
id=header-text class=screen-reader-text><h3 id="site-title">
<a
href=https://justpublishingadvice.com/ title="Just Publishing Advice For Writers and Authors" rel=home>Just Publishing Advice For Writers and Authors</a></h3><p
id=site-description>
Free self-publishing advice, how to guides and tips</p></div></div><div
id=header-right-section></div></div></div><nav
id=site-navigation class="main-navigation clearfix"><div
class="inner-wrap clearfix"><div
class=search-random-icons-container><div
class=top-search-wrap>
<i
class="fa fa-search search-top"></i><div
class=search-form-top><form
action=https://justpublishingadvice.com/
class="search-form searchform clearfix"
method=get
role=search
><div
class=search-wrap>
<input
type=search
class="s field"
name=s
value
placeholder=Search><button
class=search-icon type=submit></button></div></form></div></div></div><p
class=menu-toggle></p><div
class=menu-primary-container><ul
id=menu-justpub-menu class=menu><li
id=menu-item-66134 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a
title="Just Publishing Advice Home Page" href=https://justpublishingadvice.com/ >Home</a></li><li
id=menu-item-33634 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a
title="Latest Just Publishing Advice Articles" href=https://justpublishingadvice.com/self-publishing-advice/ >Latest</a></li><li
id=menu-item-65292 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65292"><a
title="Self Publishing Advice For Authors" href=https://justpublishingadvice.com/category/self-publishing/ >Self-Publishing</a></li><li
id=menu-item-65296 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65296"><a
title="Writing Help, Hints and Tips" href=https://justpublishingadvice.com/category/writinghints/ >Writing</a></li><li
id=menu-item-86493 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86493"><a
title="Grammar Help and Tips" href=https://justpublishingadvice.com/category/grammar/ >Grammar</a></li><li
id=menu-item-97825 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97825"><a
title="How To Promote Your Book" href=https://justpublishingadvice.com/category/promote-your-book/ >Promote A Book</a></li><li
id=menu-item-97821 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97821"><a
title="More Categories" href=#>More</a><ul
class=sub-menu><li
id=menu-item-96546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96546"><a
title="How-To Guides and Articles" href=https://justpublishingadvice.com/category/how-to-articles/ >How-To Guides</a></li><li
id=menu-item-97823 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97823"><a
title="General Publishing Articles" href=https://justpublishingadvice.com/category/publishing/ >Publishing</a></li><li
id=menu-item-97824 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97824"><a
title="Author Promotion Ideas" href=https://justpublishingadvice.com/category/author-promotion/ >Author Promotion</a></li><li
id=menu-item-97822 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97822"><a
title="All About Ebooks" href=https://justpublishingadvice.com/category/ebooks/ >Ebooks</a></li><li
id=menu-item-65300 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300"><a
title="Blogging Ideas, Tips and Tricks" href=https://justpublishingadvice.com/category/blogging/ >Blogging</a></li></ul></li><li
id=menu-item-97838 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97838"><a
title="About Just Publishing Advice " href=https://justpublishingadvice.com/about/ >About</a></li><li
id=menu-item-80522 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80522"><a
title="Contact Just Publishing Advice" href=https://justpublishingadvice.com/contact-2/ >Contact</a></li></ul></div></div></nav></div></header><div
id=main class=clearfix><div
class="inner-wrap clearfix"><div
id=primary><div
id=content class=clearfix><article
id=post-102106 class="post-102106 post type-post status-publish format-standard has-post-thumbnail hentry category-self-publishing"><div
class="article-content clearfix"><div
class=above-entry-meta><span
class=cat-links><a
href=https://justpublishingadvice.com/category/self-publishing/ style=background:#fc6e0f rel="category tag">Self-Publishing</a>&nbsp;</span></div><header
class=entry-header><h1 class="entry-title">
How To Find Effective Beta Readers For Your Book</h1></header><div
class=below-entry-meta>
<span
class=posted-on><a
href=https://justpublishingadvice.com/beta-readers/ title="10:45 am" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-09-13T10:45:25+02:00>Updated September 13, 2020</time></a></span>
<span
class=byline><span
class="author vcard" itemprop=name><i
class="fa fa-user"></i><a
class="url fn n" href=https://justpublishingadvice.com/author/derek-haines/ title="Derek Haines">Derek Haines</a></span></span><span
class=post-views><i
class="fa fa-eye"></i><span
class=total-views>35 Views</span></span>
<span
class=comments><a
href=https://justpublishingadvice.com/beta-readers/#respond><i
class="fa fa-comment"></i> 0 Comments</a></span></div><div
class="entry-content clearfix"><p><img
loading=lazy class="lazy lazy-hidden aligncenter wp-image-102107 size-full" title="Find Beta Readers" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png alt="Find Beta Readers" width=750 height=350 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img
loading=lazy class="aligncenter wp-image-102107 size-full" title="Find Beta Readers" src=https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png alt="Find Beta Readers" width=750 height=350 srcset="https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Find-Beta-Readers-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p>After you write a book, you know you need to edit and proofread your new manuscript carefully.</p><p>However, before you rush into publishing, you should allow plenty of time for beta reading.</p><p>It’s a vital step in the publishing process. But it’s one that many new authors often fail to complete.</p><p>Working with beta readers and critique partners helps you understand what readers will like or dislike in your book.</p><div
class='code-block code-block-1' style='margin: 20px 50px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=2014834141
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div
class="lwptoc lwptoc-inherit" data-smooth-scroll=1 data-smooth-scroll-offset=24><div
class=lwptoc_i><div
class=lwptoc_header style=font-size:140%;>
<b
class=lwptoc_title style=font-weight:500;>In This Article</b>  <span
class=lwptoc_toggle>
<a
href=# class=lwptoc_toggle_label data-label=Show>Hide</a>
</span></div><div
class="lwptoc_items lwptoc_items-visible" style=font-size:100%;><div
class=lwptoc_itemWrap><div
class=lwptoc_item>  <a
href=#Beta_readers_are_not_editors>
<span
class=lwptoc_item_label>Beta readers are not editors</span>
</a><div
class=lwptoc_itemWrap><div
class=lwptoc_item>  <a
href=#Why_do_you_need_beta_readers>
<span
class=lwptoc_item_label>Why do you need beta readers?</span>
</a></div><div
class=lwptoc_item>  <a
href=#How_to_find_the_best_beta_readers>
<span
class=lwptoc_item_label>How to find the best beta readers</span>
</a></div><div
class=lwptoc_item>  <a
href=#1_Family_and_friends>
<span
class=lwptoc_item_label>1. Family and friends</span>
</a></div><div
class=lwptoc_item>  <a
href=#2_Writing_groups>
<span
class=lwptoc_item_label>2. Writing groups</span>
</a></div><div
class=lwptoc_item>  <a
href=#3_Facebook_groups>
<span
class=lwptoc_item_label>3. Facebook groups</span>
</a></div><div
class=lwptoc_item>  <a
href=#4_Other_forums>
<span
class=lwptoc_item_label>4. Other forums</span>
</a></div><div
class=lwptoc_item>  <a
href=#5_Social_media>
<span
class=lwptoc_item_label>5. Social media</span>
</a></div><div
class=lwptoc_item>  <a
href=#6_The_barter_system>
<span
class=lwptoc_item_label>6. The barter system</span>
</a></div><div
class=lwptoc_item>  <a
href=#Give_your_readers_a_real_book>
<span
class=lwptoc_item_label>Give your readers a real book</span>
</a></div><div
class=lwptoc_item>  <a
href=#Summary>
<span
class=lwptoc_item_label>Summary</span>
</a></div></div></div></div></div></div></div><h2><span
id=Beta_readers_are_not_editors>Beta readers are not editors</span></h2><p>When you work with beta readers, you are not asking people to read your book to find typos, <a
href=https://justpublishingadvice.com/20-common-grammar-mistakes-and-grammatical-errors-to-avoid/ >grammar mistakes,</a> or even spelling errors.</p><p>That was the job for your book editor and proofreader during the writing process.</p><p>Unlike the<a
href=https://indiesunlimited.com/2016/12/06/the-difference-between-alpha-beta-and-arc-readers/ target=_blank rel="noopener noreferrer"> alpha reader</a>, who was the first person to read your manuscript, you are not sending them a draft of your book.</p><p>What your beta readers will read is the final version of your manuscript.</p><p>You want to know how readers are going to react to your book.</p><p>But you want feedback that is going to be more than whether a beta reader liked or disliked your book.</p><p>If you only ask a reader <em>what do you think</em>, you are unlikely to get much useful information.</p><p>When you find beta readers, the best way to improve the quality of the feedback is to ask <a
href=https://medium.com/@Word_Nerd_Girl/17-questions-to-ask-your-beta-readers-5ea5af1ea947 target=_blank rel="noopener noreferrer">specific questions</a>.</p><p
style="padding-left: 40px;">Did you get into the story from page one?</p><p
style="padding-left: 40px;">Was there any part of the book that bored you?</p><p
style="padding-left: 40px;">Did you find the characters realistic?</p><p
style="padding-left: 40px;">Was there enough character development for you?</p><p
style="padding-left: 40px;">Who was your favorite character?</p><p
style="padding-left: 40px;">Was the ending a surprise or did you see it coming?</p><p>You should give a reader three or four questions at the most.</p><p>A good beta reader will give you honest feedback that you can then decide to act upon or not.</p><p>If you can get a range of views from the people who read your manuscript, you can then decide if you need to make any changes.</p><p>&nbsp;</p><h3><span
id=Why_do_you_need_beta_readers>Why do you need beta readers?</span></h3><p>If you rush into publishing your book without any external review, you might get some negative reviews.</p><p>It is normal to expect a few poor book reviews, especially on Amazon.</p><p>But if you can get honest feedback from readers before you publish, you will greatly reduce this possibility.</p><p>You can react to negative viewpoints and correct the problems in your manuscript before your book goes on sale.</p><p>After your book is available, paying readers are going to be bluntly honest if or when they post a review.</p><p>It’s much better to get this honest viewpoint well before you publish your book.</p><p>&nbsp;</p><h3><span
id=How_to_find_the_best_beta_readers>How to find the best beta readers</span></h3><p><img
loading=lazy class="lazy lazy-hidden aligncenter wp-image-102117 size-full" title="Finding Beta Readers" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers.png alt="Finding Beta Readers" width=750 height=300 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers-400x160.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers-193x77.png 193w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img
loading=lazy class="aligncenter wp-image-102117 size-full" title="Finding Beta Readers" src=https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers.png alt="Finding Beta Readers" width=750 height=300 srcset="https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers-400x160.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Finding-Beta-Readers-193x77.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p>If you are self-publishing your book, it’s unlikely that you can afford to pay for beta readers.</p><p>There are paid readers you can find, but the cost is generally too much to pay if you want a group of beta readers.</p><p>So you are going to have to find ways to get people to read your book for free. But that doesn’t mean that you want sub-standard feedback.</p><p>Here are some ideas to help you in finding effective beta readers.</p><div
class='code-block code-block-2' style='margin: 20px 50px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=6685734569
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&nbsp;</p><h3><span
id=1_Family_and_friends>1. Family and friends</span></h3><p>You can always start with your friends and family. At least face to face, you can plead, beg, and smile a lot when you ask.</p><p>Another option to find free beta readers is to ask your colleagues at work.</p><p>You will probably find that unless one or two who have a mean streak, family members and friends might be reticent to give you brutally honest feedback.</p><p>There is also the problem that they might not read your manuscript but will still tell you that it was a lovely story.</p><p>However, very often, the feedback you can get is still a valid and useful point of view.</p><p>&nbsp;</p><h3><span
id=2_Writing_groups>2. Writing groups</span></h3><p>You can look both online and in your community for a writer’s group.</p><p>It can work very well if you have been a member for a while.</p><p>So don’t think of joining a group and then immediately ask people to <em>please read my work</em>.</p><p>If you are just starting to write a book, now is the time to find a group to join that will be of help to you when you finish writing your book.</p><p>&nbsp;</p><h3><span
id=3_Facebook_groups>3. Facebook groups</span></h3><p>You can find a lot of writing and author-related writing groups on Facebook.</p><p>Look for groups that are related to writing, books, or that are a critique group.</p><p>You might be able to join some groups immediately, or you may have to ask for an invitation to be able to join.</p><p>You could try the <a
href=https://www.facebook.com/groups/1782619931753141/ target=_blank rel="nofollow noopener noreferrer">Beta readers and critique partners</a> Facebook group as a good starting point.</p><p>&nbsp;</p><h3><span
id=4_Other_forums>4. Other forums</span></h3><p>There are many forums that connect authors with beta readers.</p><p>While I’m not a fan, you can try the <a
href=https://www.goodreads.com/group/show/50920-beta-reader-group target=_blank rel="nofollow noopener noreferrer">Goodreads beta readers group</a>.</p><p><a
href=http://mywriterscircle.com/ target=_blank rel="nofollow noopener noreferrer">My Writer’s Circle</a> is also another alternative.</p><p>Nathan Bransford hosts a range of <a
href=https://forums.nathanbransford.com// target=_blank rel="nofollow noopener noreferrer">writer forums</a> that are worth a look.</p><p>There are many writing communities on the Internet now, so you have plenty of choices.</p><p>&nbsp;</p><h3><span
id=5_Social_media>5. Social media</span></h3><p>Another avenue you can use is your list of contacts on social media.</p><p>Perhaps you have a good online relationship with a few people on Twitter, Facebook, or Instagram who might like to help you.</p><div
class='code-block code-block-3' style='margin: 30px 50px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=9416033207
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>It never hurts to ask.</p><p>&nbsp;</p><h3><span
id=6_The_barter_system>6. The barter system</span></h3><p>Without a doubt, this is the most popular way for self-publishing authors to find good beta readers.</p><p>It’s so simple. I’ll read your book if you read mine.</p><p>When you think about it, once you’ve written your book, you’ll have plenty of time while you wait for your beta readers to get back to you.</p><p>So why not use the time to read for other authors.</p><p>Another advantage is that you get to see the quality of writing from other authors who are also about to publish.</p><p>If you can, try to find authors who are writing in a similar genre. They are more likely to understand what your target audience or readers want in a story.</p><p>Remember to agree on what you are both looking for when you read and establish the questions you would like answered.</p><p>The task of a good beta reader is to offer opinions and not solutions.</p><p>If you are lucky enough to get a great beta reader, they will explain why they liked or not certain aspects of your book, and you should do the same.</p><p>Lastly, make sure that you commit and act on strict deadlines. Both you and the other author want to get moving towards publishing your books.</p><p>&nbsp;</p><h3><span
id=Give_your_readers_a_real_book>Give your readers a real book</span></h3><p><img
loading=lazy class="lazy lazy-hidden aligncenter wp-image-102115 size-full" title="Book or Ebook" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook.png alt="Book or Ebook" width=750 height=300 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook-400x160.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook-193x77.png 193w" sizes="(max-width: 750px) 100vw, 750px"></p><noscript><img
loading=lazy class="aligncenter wp-image-102115 size-full" title="Book or Ebook" src=https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook.png alt="Book or Ebook" width=750 height=300 srcset="https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook.png 750w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook-400x160.png 400w, https://justpublishingadvice.com/wp-content/uploads/2020/09/Book-or-Ebook-193x77.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript><p>You are not sending your readers a draft.</p><p>You need to give your readers either a proof copy of your paperback or, more commonly, a perfectly formatted ebook.</p><p>If you want to offer hard copies of your book, you can use Kindle Direct Publishing (KDP), Blurb, or Lulu to produce print on demand proof copies of your book.</p><p>For an ebook, the easiest way is to use Calibre.</p><p>It is an ebook creation and editing program that you can use to convert your Word document to either .mobi for Kindle or .epub for other reading devices. You can also add your ebook cover.</p><p>If you are not familiar with converting ebook files, you can read our article on how to <a
href=https://justpublishingadvice.com/how-to-convert-word-to-epub/ >convert Word to .mobi and .epub.</a></p><p>If a reader prefers, you can also use Calibre to create a .pdf version of your book.</p><p>&nbsp;</p><h3><span
id=Summary>Summary</span></h3><p>Finding good beta readers is not an easy task. It can also be time-consuming.</p><p>But it is a vital element that can only help you to publish a better book that will connect with readers.</p><div
class='code-block code-block-4' style='margin: 30px 50px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=6729966595
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Sure, use your friends and family at first if you can. But you might struggle to get much more than, <em>oh, it was a lovely book, dear.</em></p><p>Try to go further and find fresh eyes that can give you much more honest and in-depth feedback about your book.</p><p>In a way, it is a bit like a book review. But beta readers aren’t going to be hitting one or five stars and posting their reviews online for the world to see.</p><p>But when your book is published, you want to avoid receiving <a
href=https://justpublishingadvice.com/bad-amazon-book-reviews/ >poor reviews</a> from readers.</p><p>The best way to do this is to test the water with your beta readers and treat their feedback as if it was a book review.</p><p>If you get a lot of negative comments, it’s much better to have them before you publish, and not after. You can address the issues with a re-write before you publish your book.</p><p>But, if the feedback is generally positive, you can be relatively sure that readers who buy your book will make a similar judgment.</p><p>Take the time and make an effort to find as many beta readers as you can before you publish your new book.</p><p>It can make all the difference in how many books you are going to sell.</p></div></div></article></div><div
class="author-box author-bio-style-two"><div
class=author-description-wrapper><h4 class="author-name">Derek Haines</h4><ul
class=author-social-sites><li
class=twitter-link>
<a
href=https://twitter.com/@justpublishing>
<i
class="fa fa-twitter"></i>
</a></li><li
class=facebook-link>
<a
href=https://facebook.com/justpublishing>
<i
class="fa fa-facebook"></i>
</a></li></ul><p
class=author-description>A Cambridge CELTA English teacher and author with a passion for writing and all forms of publishing. My days are spent teaching English and writing, as well as testing and taming new technology.</p></div><div
class=author-img><img
alt src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' srcset data-srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-100 photo' height=100 width=100 loading=lazy><noscript><img
alt src='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13750a2caa1d29e5c36ddfd3f45e6441?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height=100 width=100 loading=lazy></noscript></div></div><div
class="related-posts-wrapper style-three"><h4 class="related-posts-main-title">
<i
class="fa fa-thumbs-up"></i><span>More Advice Articles</span></h4><div
class="related-posts clearfix "><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/self-published-authors-are-taking-over-the-book-market/ rel=bookmark title="Self-Published Authors Are Taking Over The Book Market">
Self-Published Authors Are Taking Over The Book Market	</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/are-you-self-publishing-romance-maybe-you-should-be/ rel=bookmark title="Are You Self-Publishing Romance? &#8211; Maybe You Should Be">
Are You Self-Publishing Romance? &#8211; Maybe You Should Be	</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/how-to-make-a-book-you-can-offer-as-a-gift-or-keepsake/ rel=bookmark title="How To Make A Book For A Gift Or A Keepsake">
How To Make A Book For A Gift Or A Keepsake	</a></h3></div></div></div></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/beta-readers/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://justpublishingadvice.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=wpgdprc-checkbox><input
type=checkbox name=wpgdprc id=wpgdprc value=1><label
for=wpgdprc>By using this form you agree with the storage and handling of your data by this website.
<br>
<br>
To prevent spam, all comments are moderated and will be published upon approval. Submit your comment only once, please. <abbr
class=wpgdprc-required title="You need to accept this checkbox.">*</abbr></label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=102106 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=e94eed818a></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=248></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div
id=secondary><aside
id=ai_widget-4 class="widget ai_widget clearfix"><div
class='code-block code-block-7' style='margin: 15px 00px; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=2606888757
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=widget_sp_image-24 class="widget widget_sp_image clearfix"><a
href="https://whizbuzzbooks.com/?utm_source=JPA&#038;utm_medium=sb_ad&#038;utm_campaign=jpa_whizbuzz&#038;utm_content=sidebar" target=_blank class=widget_sp_image-image-link rel="sponsored nofollow"><img
width=350 height=200 alt="Whizbuzz Books " class="lazy lazy-hidden attachment-full" style="max-width: 100%;" srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png 350w, https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue-158x90.png 158w" sizes="(max-width: 350px) 100vw, 350px" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png><noscript><img
width=350 height=200 alt="Whizbuzz Books " class=attachment-full style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png 350w, https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue-158x90.png 158w" sizes="(max-width: 350px) 100vw, 350px" src=https://justpublishingadvice.com/wp-content/uploads/2020/05/Whizbuzz-Books-Blue.png></noscript></a></aside><aside
id=black-studio-tinymce-18 class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Most Popular Articles</span></h3><div
class=textwidget><p><span
style="color: #0000ff; font-size: 12pt;">Writing &amp; Grammar</span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/control-register-in-your-writing/ >Register In English Writing</a></span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/similes-and-metaphors-and-the-difference-between-the-them/ >Similes And Metaphors And The Difference</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/when-do-you-use-a-comma-before-or-after-but/ >Do You Use A Comma Before Or After But?</a></span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/20-common-grammar-mistakes-and-grammatical-errors-to-avoid/ >20 Common Grammar Mistakes To Avoid</a></span></p><p><span
style="color: #0000ff; font-size: 12pt;">Self-Publishing</span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/amazon-kdp-keywords-for-kindle-ebooks-and-books/ >How To Find KDP Keywords For Kindle Books</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/ >New Authors Beware of Publishing Sharks</a></span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;"><a
style="color: #000000;" href=https://justpublishingadvice.com/choosing-fonts-and-colours-for-your-online-book-covers/ >〉The Best Book Cover Fonts and Colors</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/how-much-money-does-it-cost-to-publish-a-book/ >How Much Does It Cost To Publish A Book?</a></span></p><p><span
style="color: #0000ff; font-size: 12pt;">Software &amp; Tools</span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/free-writing-software-and-the-best-free-writers-tools/ >50 Free Writing Apps &amp; Software</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/ >Free Book Writing Software</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/my-7-best-free-tools-for-self-publishing-authors/ >10 Best Free Book Publishing Software</a></span></p><p
style="padding-left: 40px;"><span
style="font-size: 12pt; color: #000000;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/the-best-12-free-grammar-check-and-grammar-corrector-apps/ >14 Best Free Grammar Checkers</a></span></p><p><span
style="color: #0000ff; font-size: 12pt;">View All</span></p><p
style="padding-left: 40px;"><span
style="color: #000000; font-size: 12pt;">〉<a
style="color: #000000;" href=https://justpublishingadvice.com/category/popular/ >Our Most Popular Articles</a></span></p><p>&nbsp;</p></div></aside><aside
id=ai_widget-8 class="widget ai_widget clearfix"><div
class='code-block code-block-8' style='margin: 45px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1112791680658837
data-ad-slot=4876850873
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div><footer
id=colophon class="clearfix  colormag-footer--classic-bordered"><div
class=footer-widgets-wrapper><div
class=inner-wrap><div
class="footer-widgets-area clearfix"><div
class="tg-upper-footer-widgets clearfix"><div
class="footer_upper_widget_area tg-one-third"><aside
id=nav_menu-24 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Info</span></h3><div
class=menu-info-container><ul
id=menu-info class=menu><li
id=menu-item-76869 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76869"><a
title="Subscribe To Just Publishing Advice" href=https://justpublishingadvice.com/subscribe/ >Subscribe</a></li><li
id=menu-item-95269 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95269"><a
title="FAQs For Just Publishing Advice" href=https://justpublishingadvice.com/faqs/ >FAQ</a></li><li
id=menu-item-93689 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93689"><a
title="Just Publishing Advice Sitemap" href=https://justpublishingadvice.com/site-map/ >Sitemap</a></li></ul></div></aside></div><div
class="footer_upper_widget_area tg-one-third"><aside
id=nav_menu-25 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Social Links</span></h3><div
class=menu-social-container><ul
id=menu-social class=menu><li
id=menu-item-95276 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95276"><a
title="Follow JPA on Facebook" target=_blank rel="noreferrer nofollow" href=https://www.facebook.com/justpublishing/ >Facebook</a></li><li
id=menu-item-95277 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95277"><a
title="Find JPA on Twitter" target=_blank rel="noreferrer nofollow" href=https://twitter.com/justpublishing>Twitter</a></li><li
id=menu-item-96542 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96542"><a
title="Find JPA on Pinterest" target=_blank rel="noreferrer nofollow" href=https://www.pinterest.ch/derekhaines/self-publishing-advice/ >Pinterest</a></li></ul></div></aside></div><div
class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside
id=nav_menu-26 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>For New Writers</span></h3><div
class=menu-for-new-writers-container><ul
id=menu-for-new-writers class=menu><li
id=menu-item-98021 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98021"><a
title="How To Self-Publish A Book For New Authors" href=https://justpublishingadvice.com/how-to-self-publish-a-book/ >How To Self-Publish A Book</a></li><li
id=menu-item-98865 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98865"><a
title="How To Write A Book" href=https://justpublishingadvice.com/how-to-write-a-book-and-stay-focused-during-the-process/ >How To Write A Book</a></li><li
id=menu-item-86483 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86483"><a
title="Writer&#8217;s Toolbox" href=https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/ >Writer&#8217;s Toolbox</a></li></ul></div></aside></div></div><div
class=tg-footer-main-widget><div
class=tg-first-footer-widget></div></div><div
class=tg-footer-other-widgets><div
class=tg-second-footer-widget></div><div
class=tg-third-footer-widget></div><div
class=tg-fourth-footer-widget></div></div><div
class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div
class="footer-socket-wrapper clearfix"><div
class=inner-wrap><div
class=footer-socket-area><div
class=footer-socket-right-section><nav
class="footer-menu clearfix"><div
class=menu-bottom-menu-container><ul
id=menu-bottom-menu class=menu><li
id=menu-item-57496 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a
title="Just Publishing Advice Terms of Service" target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/terms-of-service/ >Terms of Service</a></li><li
id=menu-item-65317 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-65317"><a
title="Just Publishing Advice Cookie Policy" target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/just-publishing-advice-cookie-policy/ >Cookie Policy</a></li><li
id=menu-item-86464 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86464"><a
target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/ >Disclaimer</a></li></ul></div></nav></div><div
class=footer-socket-left-section><div
class=copyright>Copyright © 2020 Just Publishing Advice - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion. <a
href=https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/ >Click here to read our disclosure statement in full.</a></div></div></div></div></div></footer>
<a
href=#masthead id=scroll-up><i
class="fa fa-chevron-up"></i></a><div
class=reading-progress-bar></div></div> <script id=cookie-notice-front-js-extra>var cnArgs = {"ajaxUrl":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","nonce":"1c1488ecb0","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"1500","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};</script> <script id=colormag-custom-js-extra>var colormag_progress_bar_bgcolor = {"bg_color":"#59d600"};
var colormag_load_more = {"tg_nonce":"d52dbb3c7c","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script id=colormag-loadmore-js-extra>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script id=jquery-lazyloadxt-js-extra>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script id=jquery-lazyloadxt-extend-js-extra>var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};</script> <script id=wpgdprc.js-js-extra>var wpgdprcData = {"ajaxURL":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"b15569ec9d","isMultisite":"","path":"\/","blogId":""};</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(122,122,122,0.8);"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience when you visit our website. Please select your preference.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button" aria-label="Yes, I agree">Yes, I agree</a><a
href=# id=cn-refuse-cookie data-cookie-set=refuse class="cn-set-cookie cn-button bootstrap button" aria-label="No Cookies">No Cookies</a><a
href=https://justpublishingadvice.com/just-publishing-advice-cookie-policy/ target=_blank id=cn-more-info class="cn-more-info cn-button bootstrap button" aria-label="More Information">More Information</a></span><a
href=javascript:void(0); id=cn-close-notice data-cookie-set=accept class=cn-close-icon aria-label="Yes, I agree"></a></div></div>
 <script defer src=https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_df9711c938266c7f6735ad89e8f9c6f2.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: justpublishingadvice.com @ 2020-09-13 10:59:29 by W3 Total Cache
-->