<!DOCTYPE html><html
lang=en-US
prefix="og: http://ogp.me/ns#" ><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway&display=swap" /><link
rel=profile href=http://gmpg.org/xfn/11><link
type=text/css media=all href=https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_45ab7b65c0145d31359d3b8dac655535.css rel=stylesheet><title>What Is CSS? Inline CSS Tricks And Tips For Total Beginners</title><meta
name=description  content="What is CSS then? It is a way to style your website or blog. Learn some easy inline CSS tricks in this step by step tutorial for absolute beginners."><link
rel=canonical href=https://justpublishingadvice.com/what-is-css-inline-css-tricks-and-tips-for-total-beginners/><meta
property=og:title content="What Is CSS? Inline CSS Tricks And Tips For Total Beginners"><meta
property=og:type content=article><meta
property=og:url content=https://justpublishingadvice.com/what-is-css-inline-css-tricks-and-tips-for-total-beginners/><meta
property=og:image content=https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png><meta
property=og:image:width content=750><meta
property=og:image:height content=350><meta
property=og:site_name content="Just Publishing Advice"><meta
property=fb:admins content=1450085765269307><meta
property=fb:app_id content=776793572503203><meta
property=og:description content="What is CSS then? It is a way to style your website or blog. Learn some easy inline CSS tricks in this step by step tutorial for absolute beginners."><meta
property=article:tag content=blogging><meta
property=article:tag content="how to articles"><meta
property=article:publisher content=https://www.facebook.com/justpublishing/><meta
property=article:author content=https://www.facebook.com/justpublishing><meta
property=article:published_time content=2019-07-10T12:57:09Z><meta
property=article:modified_time content=2019-07-10T12:57:09Z><meta
property=og:image:secure_url content=https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@justpublishing><meta
name=twitter:creator content=@derek_haines><meta
name=twitter:domain content=https://justpublishingadvice.com/><meta
name=twitter:title content="What Is CSS? Inline CSS Tricks And Tips For Total Beginners"><meta
name=twitter:description content="What is CSS then? It is a way to style your website or blog. Learn some easy inline CSS tricks in this step by step tutorial for absolute beginners."><meta
name=twitter:image content=https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png><link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; Feed" href=https://justpublishingadvice.com/feed/><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href=https://justpublishingadvice.com/comments/feed/><link
rel=alternate type=application/rss+xml title="Just Publishing Advice For Writers and Authors &raquo; What Is CSS? Inline CSS Tricks And Tips For Total Beginners Comments Feed" href=https://justpublishingadvice.com/what-is-css-inline-css-tricks-and-tips-for-total-beginners/feed/><style id=wpgdprc.css-inline-css>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }</style> <script>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script>var cnArgs = {"ajaxurl":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"1500","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"15811200","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <!--[if lte IE 8]> <script src=https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js></script> <![endif]--><link
rel=https://api.w.org/ href=https://justpublishingadvice.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://justpublishingadvice.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://justpublishingadvice.com/wp-includes/wlwmanifest.xml><link
rel=prev title='What&#8217;s The Best Free Passive Voice Checker?' href=https://justpublishingadvice.com/whats-the-best-free-passive-voice-checker/><link
rel=shortlink href='https://justpublishingadvice.com/?p=88233'><link
rel=alternate type=application/json+oembed href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fwhat-is-css-inline-css-tricks-and-tips-for-total-beginners%2F"><link
rel=alternate type=text/xml+oembed href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Fwhat-is-css-inline-css-tricks-and-tips-for-total-beginners%2F&#038;format=xml"><style>div#toc_container {width: 66%;}</style><style>h4 {
    font-size: 24px;
    line-height: 1.2;
}

.count {
     background: none repeat scroll 0 0 #fff;   
     color: grey;
     font-size: 18px;
    
}				.mr-custom-full-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-half-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-empty-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-hover-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-star-hover {
					color: #d37e00 !important;
				}
				.mr-star-full, .mr-star-half, .mr-star-empty {
					color: #f7a900;
				}
				.mr-error {
					color: #EC6464;
				}</style><link
rel=icon href=https://justpublishingadvice.com/wp-content/uploads/2019/06/JPA-Icon.png sizes=32x32><link
rel=icon href=https://justpublishingadvice.com/wp-content/uploads/2019/06/JPA-Icon.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://justpublishingadvice.com/wp-content/uploads/2019/06/JPA-Icon.png><meta
name=msapplication-TileImage content=https://justpublishingadvice.com/wp-content/uploads/2019/06/JPA-Icon.png> <script>var gadwpDnt = false;
var gadwpProperty = 'UA-5243208-23';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> 
<style>#site-title a { font-family: Raleway; } #site-description { font-family: Raleway; } .main-navigation li, .site-header .menu-toggle { font-family: Raleway; } h1, h2, h3, h4, h5, h6 { font-family: Raleway; } body, button, input, select, textarea, p, blockquote p, .entry-meta, .more-link { font-family: Raleway; } .main-navigation ul li ul li a { font-size: 15px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 17px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views { font-size: 13px; } .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { font-size: 13px; } .footer-socket-wrapper .copyright { font-size: 12px; } #site-navigation, #masthead.colormag-header-clean #site-navigation .inner-wrap, #masthead.colormag-header-clean--full-width #site-navigation { background-color: #2b2b2b; } h1, h2, h3, h4, h5, h6 { color: #2d2d2d; } .post .entry-title, .post .entry-title a { color: #2d2d2d; } .type-page .entry-title { color: #2d2d2d; } body, button, input, select, textarea { color: #3f3f3f; } .footer-widgets-wrapper { background-color: #444444; } #colophon .tg-upper-footer-widgets .widget { background-color: #2c2e34; } .footer-socket-wrapper { background-color: #444444; } .below-entry-meta .tag-links{display:none;}#colophon { background-position: center center; }#colophon { background-size: auto; }#colophon { background-attachment: scroll; }#colophon { background-repeat: repeat; }</style><style id=wp-custom-css>/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.author-box {
  display: none;
}

.single .featured-image {
  display: none;
}

.entry-meta .comments {
display: none;
}

.comments-area .comment-date-time {
display: none;
}

.tag-links {
 display: none;
}

.comments {
 display: none;
}

.page .entry-header {
    display: none;
}


#header-text-nav-wrap {
    padding: 0px 0 0px;
}

#colophon .tg-upper-footer-widgets .widget {
    background-color: #444;
border-radius: 0px;
border: 0px solid rgba(0, 0, 0, 0.1);
padding: 10px;
margin-bottom: 10px;
}

.widget_beside_slider .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .byline  {
    display: none;    
}

.widget_featured_slider .slide-content {
    display: none;
}

.single-related-posts .below-entry-meta .posted-on {
    display: none; 
}	

blockquote p:before {
    display:none;
}
blockquote:before {
    display:none;
}

.view-all-link {
    background-color: #708090;
}
#respond form label {
	display: inline;
}
#respond form input[type="checkbox"] {
	width: 30px;
}

.widget_featured_posts .single-article {
    box-shadow: none;
}

.news-bar {
   box-shadow: none;   
}

.fa-thumbs-up::before {
    content: "\f164";
    display: none;
}

.default-wp-page {
  display: none;
}

.wp-caption {
    border: none;
}

.single-related-posts {
    box-shadow: none;
}

.single #content .post {
   box-shadow: none;
}

#secondary .widget {
    font-size: 14px;
}

div#toc_container {
    padding: 20px;
    margin-right: 30px;
	  margin-bottom: 2em;
}

.entry-content li {
    line-height: 1.7;
  }

.widget_tabbed_colormag {
    box-shadow: none;
}

#colophon .tg-upper-footer-widgets .widget {
    margin-bottom: 20px;
}

#colophon.colormag-footer--classic-bordered .tg-upper-footer-widgets .widget .widget-title {
    margin-bottom: 10px;
}

@media (max-width: 768px) {
.related-posts-wrapper.style-three .article-content .entry-title a::before {
display: none;
}
.related-posts-wrapper.style-three .article-content .entry-title a {
margin-left: 0;
}
}

.related-posts-wrapper.style-three .article-content .entry-title a::before {
display: none;
}
.related-posts-wrapper.style-three .article-content .entry-title a {
margin-left: 10;
}

.related-posts-main-title span {
    padding-left: 20px;
}

#page {
    max-width: 1100px;
}

.inner-wrap {
    max-width: 1000px;
}

#content .post .article-content, #content .post {
   box-shadow: none;
}

#ez-toc-container {
    padding: 20px;
}

#ez-toc-container p.ez-toc-title {
    text-align: center;
	  line-height: 1.95;
	  padding-left: 20px;
}</style></head><body
class="post-template-default single single-post postid-88233 single-format-standard wp-custom-logo cookies-not-set no-sidebar-full-width box-layout "><div
id=page class="hfeed site"><header
id=masthead class="site-header clearfix "><div
id=header-text-nav-container class=clearfix><div
class=news-bar><div
class="inner-wrap clearfix"><div
class=date-in-header>
Wednesday, July 10, 2019</div></div></div><div
class=inner-wrap><div
id=header-text-nav-wrap class=clearfix><div
id=header-left-section><div
id=header-logo-image>
<a
href=https://justpublishingadvice.com/ class=custom-logo-link rel=home><img
width=455 height=89 src=https://justpublishingadvice.com/wp-content/uploads/2019/06/Just-Publishing-Advice-Top-Logo.png class=custom-logo alt="Just Publishing Advice Top Logo" srcset="https://justpublishingadvice.com/wp-content/uploads/2019/06/Just-Publishing-Advice-Top-Logo.png 455w, https://justpublishingadvice.com/wp-content/uploads/2019/06/Just-Publishing-Advice-Top-Logo-400x78.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/06/Just-Publishing-Advice-Top-Logo-193x38.png 193w" sizes="(max-width: 455px) 100vw, 455px"></a></div><div
id=header-text class=screen-reader-text><h3 id="site-title">
<a
href=https://justpublishingadvice.com/ title="Just Publishing Advice For Writers and Authors" rel=home>Just Publishing Advice For Writers and Authors</a></h3><p
id=site-description>Free self-publishing advice, how to guides and tips</p></div></div><div
id=header-right-section><div
id=header-right-sidebar class=clearfix><aside
id=widget_sp_image-19 class="widget widget_sp_image clearfix"><a
href="https://whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=SB&#038;utm_campaign=WhizbuzzJPA" target=_blank class=widget_sp_image-image-link rel=noopener><img
width=455 height=89 alt="Whizbuzz Books Promotion" class=attachment-full style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2019/06/Whizbuzz-Books-New-Ad.png 455w, https://justpublishingadvice.com/wp-content/uploads/2019/06/Whizbuzz-Books-New-Ad-400x78.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/06/Whizbuzz-Books-New-Ad-193x38.png 193w" sizes="(max-width: 455px) 100vw, 455px" src=https://justpublishingadvice.com/wp-content/uploads/2019/06/Whizbuzz-Books-New-Ad.png></a></aside></div></div></div></div><nav
id=site-navigation class="main-navigation clearfix"><div
class="inner-wrap clearfix"><div
class=home-icon>
<a
href=https://justpublishingadvice.com/ title="Just Publishing Advice For Writers and Authors"><i
class="fa fa-home"></i></a></div><p
class=menu-toggle></p><div
class=menu-primary-container><ul
id=menu-justpub-menu class=menu><li
id=menu-item-66134 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a
title="Just Publishing Advice Home Page" href=https://justpublishingadvice.com/>Home</a></li><li
id=menu-item-33634 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a
title="Latest Just Publishing Advice Articles" href=https://justpublishingadvice.com/self-publishing-advice/>Latest</a></li><li
id=menu-item-87023 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87023 menu-item-category-628"><a
title="Popular posts on Just Publishimng Advice" href=https://justpublishingadvice.com/category/popular/>Popular</a></li><li
id=menu-item-65292 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292 menu-item-category-4"><a
title="Self Publishing Advice For Authors" href=https://justpublishingadvice.com/category/self-publishing/>Self-Publishing</a></li><li
id=menu-item-65296 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65296 menu-item-category-14"><a
title="Writing Help, Hints and Tips" href=https://justpublishingadvice.com/category/writinghints/>Writing</a></li><li
id=menu-item-86493 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86493 menu-item-category-632"><a
title="Grammar Help and Tips" href=https://justpublishingadvice.com/category/grammar/>Grammar</a></li><li
id=menu-item-65300 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65300 menu-item-category-609"><a
title="Blogging Ideas, Tips and Tricks" href=https://justpublishingadvice.com/category/blogging/>Blogging</a></li><li
id=menu-item-80522 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80522"><a
title="Contact Just Publishing Advice" href=https://justpublishingadvice.com/contact-2/>Contact</a></li></ul></div>		<i
class="fa fa-search search-top"></i><div
class=search-form-top><form
action=https://justpublishingadvice.com/ class="search-form searchform clearfix" method=get><div
class=search-wrap>
<input
type=text placeholder=Search class="s field" name=s>
<button
class=search-icon type=submit></button></div></form></div></div></nav></div></header><div
id=main class=clearfix><div
class="inner-wrap clearfix"><div
id=primary><div
id=content class=clearfix><article
id=post-88233 class="post-88233 post type-post status-publish format-standard has-post-thumbnail hentry category-blogging category-how-to-articles"><div
class=featured-image>
<img
width=750 height=350 src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png class="lazy lazy-hidden attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="What is CSS" srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png 750w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"><noscript><img
width=750 height=350 src=https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="What is CSS" srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png 750w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript></div><div
class="article-content clearfix"><div
class=above-entry-meta><span
class=cat-links><a
href=https://justpublishingadvice.com/category/blogging/ style=background:#0212f2 rel="category tag">Blogging</a>&nbsp;<a
href=https://justpublishingadvice.com/category/how-to-articles/ style=background:#3c912d rel="category tag">How To Articles</a>&nbsp;</span></div><header
class=entry-header><h1 class="entry-title">
What Is CSS? Inline CSS Tricks And Tips For Total Beginners</h1></header><div
class=below-entry-meta>
<span
class=posted-on><a
href=https://justpublishingadvice.com/what-is-css-inline-css-tricks-and-tips-for-total-beginners/ title="2:57 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2019-07-10T14:57:09+02:00>Updated July 10, 2019</time></a></span>
<span
class=byline><span
class="author vcard" itemprop=name><i
class="fa fa-user"></i><a
class="url fn n" href=https://justpublishingadvice.com/author/derek-haines/ title="Derek Haines">Derek Haines</a></span></span><span
class=post-views><i
class="fa fa-eye"></i><span
class=total-views>2 Views</span></span>
<span
class=comments><a
href=https://justpublishingadvice.com/what-is-css-inline-css-tricks-and-tips-for-total-beginners/#respond><i
class="fa fa-comment"></i> 0 Comments</a></span></div><div
class="entry-content clearfix">
<span
class="rating-result before_content mr-filter rating-result-88233" >		<span
class=no-rating-results-text></span>		</span><p><img
class="lazy lazy-hidden aligncenter wp-image-88235 size-full" title="What is CSS" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png alt="What is CSS" width=750 height=350 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png 750w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"><noscript><img
class="aligncenter wp-image-88235 size-full" title="What is CSS" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png alt="What is CSS" width=750 height=350 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS.png 750w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-400x187.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/What-is-CSS-193x90.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript></p><h2>How even you can use CSS to style your web pages</h2><p>You don&#8217;t need to know anything about computer code. All you need know is how to copy and paste.</p><p>But first, what is CSS?</p><p>Cascading Style Sheets (CSS) is a stylesheet language code that theme developers use to describe and change the presentation or look of an HTML document.</p><p>In simple terms, the CSS file makes HTML pages look nice.</p><div
class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1112791680658837
data-ad-slot=6880541304></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>No matter what blogging platform you are using, you can change your CSS properties to make your blog look even better.</p><p>Depending on your blogging platform, you will have an option in your theme settings for <strong>Custom CSS</strong> or <strong>Additional CSS</strong>.</p><p>You might never have looked at this option. Or if you have, you might think it is too difficult to learn how to code.</p><p>But it is really super easy. I know nothing about web development or CSS syntax, but I can change a style attribute in seconds.</p><p>All you need to do is to use your Chrome or Firefox web browser <a
title="Developer Tools" href=https://developers.google.com/web/tools/chrome-devtools/ target=_blank rel="noopener noreferrer">Developer Tools </a>and learn a few simple CSS tricks.</p><p>&nbsp;</p><div
id=toc_container class="toc_white no_bullets"><p
class=toc_title>Article Contents</p><ul
class=toc_list><li><a
href=#Why_would_you_want_to_learn_how_to_edit_your_blog8217s_CSS>Why would you want to learn how to edit your blog&#8217;s CSS?</a></li><li><a
href=#How_to_easily_change_your_inline_CSS>How to easily change your inline CSS</a></li><li><a
href=#Using_the_CSS_selector>Using the CSS selector</a></li><li><a
href=#How_to_get_the_code_for_your_site>How to get the code for your site</a></li><li><a
href=#Add_the_code_to_your_site>Add the code to your site</a></li><li><a
href=#You_can_do_much_more>You can do much more</a></li><li><a
href=#A_big_bonus_tip_with_Developer_Tools>A big bonus tip with Developer Tools</a></li></ul></div><h3><span
id=Why_would_you_want_to_learn_how_to_edit_your_blog8217s_CSS>Why would you want to learn how to edit your blog&#8217;s CSS?</span></h3><p>You probably have a lot of settings in your blog&#8217;s theme. But there many smaller elements that might be missing.</p><p>Even in premium themes for WordPress, some options are not available in the standard options. This is why you can help your <a
title="CSS work better" href=https://www.w3schools.com/w3css/default.asp target=_blank rel="noopener noreferrer">CSS work better </a>by making your own edits and changes.</p><p>By changing an external style sheet, it can reference all your HTML pages.</p><p>So if you make a change to your HTML headings on one page, it will change the HTML tag on all your pages.</p><p>The reference is called a pseudo element. It means that if you change the look of your H2 heading, it will change all H2 headings on your site.</p><p>But you don&#8217;t need to learn all about these complications.</p><p>All you need to know is that it works and that you can style your blog to exactly how you want it to look without knowing anything at all about coding.</p><p>&nbsp;</p><h3><span
id=How_to_easily_change_your_inline_CSS>How to easily change your inline CSS</span></h3><p>The first step is to open your blog in Firefox or Chrome.</p><p>In the examples below, I have used Firefox. I find it a little more friendly to use than Chrome. But both work in a similar manner.</p><p>Open your blog in a new tab or window. You can navigate to the page you want to change.</p><p>Now open Developer Tools Inspector from the Tools menu in Firefox or the View menu in Chrome.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter wp-image-88238 size-full" title="Dev tools Inspector" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector.png alt="Dev tools Inspector" width=600 height=604 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector-298x300.png 298w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector-89x90.png 89w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector-150x150.png 150w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter wp-image-88238 size-full" title="Dev tools Inspector" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector.png alt="Dev tools Inspector" width=600 height=604 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector-298x300.png 298w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector-89x90.png 89w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-Inspector-150x150.png 150w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>Click on Inspector to open the tools pane.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter wp-image-88240 size-full" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements.png alt="Dev tools select elements" width=600 height=309 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements-400x206.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements-175x90.png 175w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter wp-image-88240 size-full" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements.png alt="Dev tools select elements" width=600 height=309 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements-400x206.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-select-elements-175x90.png 175w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>You can select any inline style element on your page by using the selector arrow in the top left of the tools pane. Move your cursor across your page to select an element. Or you can click on individual elements in the list.</p><p>You will see each element you select highlighted in blue in your browser view of your web page.</p><p>Now you are ready to make changes to the way your page looks.</p><p>&nbsp;</p><p><strong>More reading:</strong> <a
title="The 7 Best WordPress Plugins For Bloggers And Writers" href=https://justpublishingadvice.com/the-7-best-wordpress-plugins-for-bloggers-authors-and-writers/>The 7 Best WordPress Plugins For Bloggers And Writers</a></p><p>&nbsp;</p><h3><span
id=Using_the_CSS_selector>Using the CSS selector</span></h3><p>In my example, I am going to change the look of the H2 title element.</p><p>You could choose to change the H1 element, body text or an image caption.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88241" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane.png alt="Dev tools pane H2 tag" width=600 height=311 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane-400x207.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane-174x90.png 174w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88241" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane.png alt="Dev tools pane H2 tag" width=600 height=311 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane-400x207.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Dev-tools-pane-174x90.png 174w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>I want to start by changing the font size. All you need to do is click into the style tag font-size, and change the number.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88242" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size.png alt="change font size" width=600 height=305 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size-400x203.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size-177x90.png 177w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88242" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size.png alt="change font size" width=600 height=305 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size-400x203.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/change-font-size-177x90.png 177w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>I changed the size from 33px up to 56px. You can see that the size of the heading is now bigger.</p><p>Don&#8217;t worry. You haven&#8217;t changed your live blog page. What you see in your browser pane is only a preview of your changes.</p><p>You can play around as much as you like with any HTML element. Everything you see in the browser pane is only a preview of what your changes to a CSS rule will look like.</p><p>Now I want to change the color of the text.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88243" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color.png alt="Change color" width=600 height=356 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color-400x237.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color-152x90.png 152w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88243" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color.png alt="Change color" width=600 height=356 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color-400x237.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-color-152x90.png 152w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>If you click on the color dot between the <em>color-tag</em> and number, you open the color selector.</p><p>Now simply choose the color you want to use.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88244" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color.png alt="Select new color" width=600 height=358 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color-400x239.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color-151x90.png 151w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88244" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color.png alt="Select new color" width=600 height=358 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color-400x239.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-new-color-151x90.png 151w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>It is simple to change your HTML attribute color. Here I have changed from black to blue.</p><div
class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1112791680658837
data-ad-slot=4978016596></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>It looks good, but the line height could be better. I&#8217;ll change it.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter wp-image-88249 size-full" title="Select line height" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height.png alt="Select line height" width=600 height=322 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height-400x215.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height-168x90.png 168w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter wp-image-88249 size-full" title="Select line height" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height.png alt="Select line height" width=600 height=322 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height-400x215.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Select-line-height-168x90.png 168w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>The current setting is for 1.2, which is too much space between the lines. I want the lines closer together.</p><p>So, I&#8217;ll change it to 1.0.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88251" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height.png alt="Change the line height" width=600 height=340 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height-400x227.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height-159x90.png 159w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88251" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height.png alt="Change the line height" width=600 height=340 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height-400x227.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Change-the-line-height-159x90.png 159w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>That looks much better.</p><p>I have made three changes to how my H2 heading looks in preview mode. I have changed the font size, the color and the line spacing.</p><p>Now it&#8217;s time to add these changes to my live site.</p><p>&nbsp;</p><h3><span
id=How_to_get_the_code_for_your_site>How to get the code for your site</span></h3><p>You need to copy the lines of code that you have modified.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter wp-image-88252 size-full" title="Copy code" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code.png alt="Copy code" width=600 height=348 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code-400x232.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code-155x90.png 155w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter wp-image-88252 size-full" title="Copy code" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code.png alt="Copy code" width=600 height=348 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code-400x232.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-code-155x90.png 155w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>Select and copy all the code. Make sure you copy all the lines, including the last bracket.</p><p>Now paste it into a text editor. You can use Notepad on a PC or Text Editor on a Mac.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter wp-image-88253 size-full" title="paste code 1" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1.png alt="paste code 1" width=600 height=431 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1-400x287.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1-125x90.png 125w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter wp-image-88253 size-full" title="paste code 1" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1.png alt="paste code 1" width=600 height=431 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1-400x287.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/paste-ccode-1-125x90.png 125w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>The other change we made was to the color. We need to copy this line too.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88255" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code.png alt="Copy color code" width=600 height=423 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code-400x282.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code-128x90.png 128w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88255" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code.png alt="Copy color code" width=600 height=423 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code-400x282.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Copy-color-code-128x90.png 128w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>You only need to copy the line for the color. You can see that the H2 element is in bold in the image above. It means that it is the same pseudo element as our first code. So you can use them together.</p><p>Copy the line.</p><p>Now add the line to your text editor.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88254" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor.png alt="Paste color code to text editor" width=600 height=433 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor-400x289.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor-125x90.png 125w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88254" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor.png alt="Paste color code to text editor" width=600 height=433 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor-400x289.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-color-code-to-text-editor-125x90.png 125w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>You might need to add or delete a few spaces so that your color line is indented the same.</p><p>Now you are ready to add these three changes to your live site.</p><p>&nbsp;</p><p><strong>Related reading:</strong> <a
title="Best Google Chrome Extensions For Writers And Bloggers" href=https://justpublishingadvice.com/7-writing-and-blogging-chrome-extensions-you-will-use-daily/>Best Google Chrome Extensions For Writers And Bloggers</a></p><p>&nbsp;</p><h3><span
id=Add_the_code_to_your_site>Add the code to your site</span></h3><p>Go to your theme options and select your CSS options.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88256" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options.png alt="customizer options" width=400 height=738 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options-163x300.png 163w, https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options-49x90.png 49w" sizes="(max-width: 400px) 100vw, 400px"><noscript><img
class="aligncenter size-full wp-image-88256" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options.png alt="customizer options" width=400 height=738 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options-163x300.png 163w, https://justpublishingadvice.com/wp-content/uploads/2019/07/customizer-options-49x90.png 49w" sizes="(max-width: 400px) 100vw, 400px"></noscript></p><p>&nbsp;</p><p>In WordPress themes, it is in the <a
title="Theme Customizer" href=https://premium.wpmudev.org/blog/wordpress-theme-customizer-guide/ target=_blank rel="noopener noreferrer">Theme Customizer</a> and is called Additional CSS or Custom CSS. It will be called something similar on other blogging platforms.</p><p>Now copy all the code from your text editor, and paste it into your Customizer tab.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88257" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code.png alt="Paste code" width=600 height=470 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code-383x300.png 383w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code-115x90.png 115w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88257" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code.png alt="Paste code" width=600 height=470 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code-383x300.png 383w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Paste-code-115x90.png 115w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>&nbsp;</p><p>As soon as you paste the code, your previewer will show you the changes you have made.</p><p>Click publish, and you have done it!</p><p>Here is a comparison of before and after my changes.</p><p>&nbsp;</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88258" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page.png alt="Original page" width=600 height=244 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page-400x163.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page-193x78.png 193w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88258" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page.png alt="Original page" width=600 height=244 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page-400x163.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Original-page-193x78.png 193w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88259" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page.png alt="Updated live page" width=600 height=313 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page-400x209.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page-173x90.png 173w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img
class="aligncenter size-full wp-image-88259" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page.png alt="Updated live page" width=600 height=313 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page.png 600w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page-400x209.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/Updated-live-page-173x90.png 173w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><div
class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1112791680658837
data-ad-slot=1825324044></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&nbsp;</p><h3><span
id=You_can_do_much_more>You can do much more</span></h3><p>This was a simple step by step introduction to editing your CSS styling.</p><p>You can do so much more if you want to experiment and try to change other elements.</p><p>You can add borders or shadows to images, move text left or right, or resize your body text width. You can move margins or reduce or increase padding and modify alignment. There are hundreds of options you can choose to edit.</p><p>Remember that when you are working in Developer Tools, you are not going to affect your site. Any changes you make are only visual within that browser window.</p><p>It doesn&#8217;t matter what you try, or if it works or not. Think of it as a playground for you to learn how much more you can do to style your website or blog.</p><p>Be curious, and you will have fun learning this new skill.</p><p>&nbsp;</p><h3><span
id=A_big_bonus_tip_with_Developer_Tools>A big bonus tip with Developer Tools</span></h3><p>Now that you have your Developer Tools frame open, there is one very neat thing you can do.</p><p>You can test your site speed!</p><p>All you need to do is click on the Network tab.</p><p>Then click CTRL + R.</p><p><img
class="lazy lazy-hidden aligncenter size-full wp-image-88269" src=//justpublishingadvice.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed.png alt="page speed" width=750 height=315 srcset data-srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed.png 750w, https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed-400x168.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed-193x81.png 193w" sizes="(max-width: 750px) 100vw, 750px"><noscript><img
class="aligncenter size-full wp-image-88269" src=https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed.png alt="page speed" width=750 height=315 srcset="https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed.png 750w, https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed-400x168.png 400w, https://justpublishingadvice.com/wp-content/uploads/2019/07/page-speed-193x81.png 193w" sizes="(max-width: 750px) 100vw, 750px"></noscript></p><p>You will see your fully-loaded page speed time in red on the line at the bottom marked with the arrow.</p><p>So easy!</p><p>&nbsp;</p><p>Related reading: <a
title="How To Make A Gif For Free For Your Blog Posts" href=https://justpublishingadvice.com/how-to-quickly-make-a-gif-for-free-for-your-blog-posts/>How To Make A Gif For Free For Your Blog Posts</a></p><p>&nbsp;</p><div
class="rating-form after_content mr-filter"><h4>How helpful was this article for you?</h4><form
id=rating-form-88233-1 action=#><p
class="rating-item mr " >	<label
class=description for=rating-item-1-1>Select your rating </label>		<span
class=radio-option>		<input
type=radio name=rating-item-1-1 id=rating-item-1-1-1 value=1>1</input>	</span>		<span
class=radio-option>		<input
type=radio name=rating-item-1-1 id=rating-item-1-1-2 value=2>2</input>	</span>		<span
class=radio-option>		<input
type=radio name=rating-item-1-1 id=rating-item-1-1-3 value=3>3</input>	</span>		<span
class=radio-option>		<input
type=radio name=rating-item-1-1 id=rating-item-1-1-4 value=4>4</input>	</span>		<span
class=radio-option>		<input
type=radio name=rating-item-1-1 id=rating-item-1-1-5 value=5 checked=checked>5</input>	</span>		<span
id=rating-item-1-1-error class=mr-error></span></p>		<input
type=hidden value=1 class=rating-item-88233-1 id=hidden-rating-item-id-1>		<input
type=button class="btn btn-default save-rating" id=saveBtn-88233-1 value="Submit Your Rating"></input>		<input
type=hidden name=sequence value=1></form></div></div></div></article></div><ul
class="default-wp-page clearfix"><li
class=previous><a
href=https://justpublishingadvice.com/whats-the-best-free-passive-voice-checker/ rel=prev><span
class=meta-nav>&larr;</span> What&#8217;s The Best Free Passive Voice Checker?</a></li><li
class=next></li></ul><div
class="author-box author-bio-style-one"><div
class=author-description-wrapper><h4 class="author-name">Derek Haines</h4><p
class=author-description>Derek Haines is an Australian author, living in Switzerland.</p></div><div
class=author-img></div></div><div
class="related-posts-wrapper style-three"><h4 class="related-posts-main-title">
<i
class="fa fa-thumbs-up"></i><span>More Advice Articles</span></h4><div
class="related-posts clearfix "><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/how-to-publish-a-terrible-book/ rel=bookmark title="How To Self-Publish A Terrible Book By Rushing Too Fast">How To Self-Publish A Terrible Book By Rushing Too Fast</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/5-best-free-wordpress-plugins-to-help-boost-blog-traffic/ rel=bookmark title="5 Best WordPress Plugins To Help Boost Blog Traffic">5 Best WordPress Plugins To Help Boost Blog Traffic</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/google-seo-is-the-solution-as-social-media-use-drops-away/ rel=bookmark title="Google SEO Is The Answer When Social Media Traffic Fails">Google SEO Is The Answer When Social Media Traffic Fails</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/what-are-seo-stop-words-and-how-to-avoid-using-them/ rel=bookmark title="What Are SEO Stop Words And How To Avoid Using Them">What Are SEO Stop Words And How To Avoid Using Them</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/using-content-storytelling-to-help-sell-more-books/ rel=bookmark title="Using Content Storytelling To Help Sell More Books">Using Content Storytelling To Help Sell More Books</a></h3></div></div><div
class=single-related-posts><div
class=article-content><h3 class="entry-title">
<a
href=https://justpublishingadvice.com/10-most-powerful-free-and-paid-writing-tools-bloggers-can-use/ rel=bookmark title="10 Most Powerful Free And Paid Writing Tools Bloggers Can Use">10 Most Powerful Free And Paid Writing Tools Bloggers Can Use</a></h3></div></div></div></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/what-is-css-inline-css-tricks-and-tips-for-total-beginners/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://justpublishingadvice.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=wpgdprc-checkbox><label><input
type=checkbox name=wpgdprc id=wpgdprc value=1> By using this form you agree with the storage and handling of your data by this website.
<br>
<br>
To prevent spam, all comments are moderated and will be published upon approval. Submit your comment only once, please. <abbr
class=wpgdprc-required title="You need to accept this checkbox.">*</abbr></label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=88233 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=7073837294></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=117></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div><footer
id=colophon class="clearfix  colormag-footer--classic-bordered"><div
class=footer-widgets-wrapper><div
class=inner-wrap><div
class="footer-widgets-area clearfix"><div
class="tg-upper-footer-widgets clearfix"><div
class="footer_upper_widget_area tg-one-third"><aside
id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Info</span></h3><div
class=menu-info-container><ul
id=menu-info class=menu><li
id=menu-item-86454 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86454"><a
title="Just Publishing Advice on Facebook" target=_blank rel=noreferrer href=https://www.facebook.com/justpublishing/>Facebook</a></li><li
id=menu-item-86455 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86455"><a
title="Just Publishing Advice on Twitter" target=_blank rel=noreferrer href=https://twitter.com/justpublishing>Twitter</a></li><li
id=menu-item-76869 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76869"><a
title="Subscribe To Just Publishing Advice" href=https://justpublishingadvice.com/subscribe/>Subscribe</a></li></ul></div></aside><aside
id=nav_menu-4 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Other Sites</span></h3><div
class=menu-other-sites-widget-container><ul
id=menu-other-sites-widget class=menu><li
id=menu-item-57507 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57507"><a
title="Whizbuzz Books" target=_blank rel=noopener href=https://whizbuzzbooks.com>Whizbuzz Book Promotion</a></li><li
id=menu-item-83728 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83728"><a
title=AtlasLit target=_blank rel=noopener href=https://atlaslit.com/>AtlasLit</a></li><li
id=menu-item-71289 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71289"><a
title="Books By Derek Haines" target=_blank rel=noopener href=https://derekhaines.ch/writing/>Derek Haines Books</a></li></ul></div></aside></div><div
class="footer_upper_widget_area tg-one-third"><aside
id=nav_menu-2 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Quick Links</span></h3><div
class=menu-categories-container><ul
id=menu-categories class=menu><li
id=menu-item-87024 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87024"><a
title="About Just Publishing Advice And The Face Behind It" href=https://justpublishingadvice.com/about/>About Us</a></li><li
id=menu-item-86488 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86488 menu-item-category-160"><a
title="How To Promote Your Book" href=https://justpublishingadvice.com/category/promote-your-book/>Promote Your Book</a></li><li
id=menu-item-86489 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86489 menu-item-category-200"><a
title="How To Improve Your Author Promotion" href=https://justpublishingadvice.com/category/author-promotion/>Author Promotion</a></li><li
id=menu-item-86459 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86459 menu-item-category-483"><a
title="All How To Articles " href=https://justpublishingadvice.com/category/how-to-articles/>All How To Articles</a></li><li
id=menu-item-86462 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86462 menu-item-category-162"><a
title="Everything to do with ebooks" href=https://justpublishingadvice.com/category/ebooks/>Ebooks</a></li><li
id=menu-item-86467 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86467 menu-item-category-3"><a
title="General publishing advice" href=https://justpublishingadvice.com/category/publishing/>Publishing</a></li><li
id=menu-item-86480 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86480 menu-item-category-633"><a
title="How To Use SEO" href=https://justpublishingadvice.com/category/seo/>SEO Tips</a></li><li
id=menu-item-86478 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86478 menu-item-category-626"><a
title="Articles By Guest Writers" href=https://justpublishingadvice.com/category/guest-writer/>Guest Writers (Closed)</a></li></ul></div></aside></div><div
class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside
id=nav_menu-6 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Writing Tools</span></h3><div
class=menu-writing-tools-container><ul
id=menu-writing-tools class=menu><li
id=menu-item-86482 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86482"><a
title="40 Free Writing Apps And Software" href=https://justpublishingadvice.com/free-writing-software-and-the-best-free-writers-tools/>40 Free Writing Apps</a></li><li
id=menu-item-86481 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86481"><a
title="Free Book Writing Software For Writing A Book" href=https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/>Free Book Writing Software</a></li><li
id=menu-item-86483 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86483"><a
title="Writer&#8217;s Toolbox" href=https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/>Writer&#8217;s Toolbox</a></li></ul></div></aside><aside
id=nav_menu-7 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Starter Guides</span></h3><div
class=menu-starter-guides-container><ul
id=menu-starter-guides class=menu><li
id=menu-item-86490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86490"><a
title="How To Self-Publish Your Book &#8211; Starter Guide" href=https://justpublishingadvice.com/how-to-self-publish-your-book-in-todays-electronic-world/>How To Self-Publish Your Book &#8211; Start Here</a></li><li
id=menu-item-86491 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86491"><a
title="Before You Self-Publish &#8211; Starter Checklist" href=https://justpublishingadvice.com/what-you-need-to-do-before-you-self-publish-your-first-book/>Before You Self-Publish &#8211; Checklist</a></li><li
id=menu-item-86492 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86492"><a
title="Where You Can Sell Your Books Online" href=https://justpublishingadvice.com/whats-the-best-way-to-sell-my-books-online/>Where You Can Sell Your Books Online</a></li></ul></div></aside></div></div><div
class=tg-footer-main-widget><div
class=tg-first-footer-widget></div></div><div
class=tg-footer-other-widgets><div
class=tg-second-footer-widget></div><div
class=tg-third-footer-widget></div><div
class=tg-fourth-footer-widget></div></div><div
class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div
class="footer-socket-wrapper clearfix"><div
class=inner-wrap><div
class=footer-socket-area><div
class=footer-socket-right-section><nav
class="footer-menu clearfix"><div
class=menu-bottom-menu-container><ul
id=menu-bottom-menu class=menu><li
id=menu-item-57496 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a
title="Just Publishing Advice Terms of Service" target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/terms-of-service/>Terms of Service</a></li><li
id=menu-item-65317 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65317"><a
title="Just Publishing Advice Cookie Policy" target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/just-publishing-advice-cookie-policy/>Cookie Policy</a></li><li
id=menu-item-86464 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86464"><a
target=_blank rel="noopener noreferrer" href=https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/>Disclaimer</a></li></ul></div></nav></div><div
class=footer-socket-left-section><div
class=copyright>Copyright © 2019 <a
href=https://justpublishingadvice.com/ title="Just Publishing Advice For Writers and Authors" ><span>Just Publishing Advice For Writers and Authors</span></a> - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion. <a
href=https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/>Click here to read our disclosure statement in full.</a></div></div></div></div></div></footer><a
href=#masthead id=scroll-up><i
class="fa fa-chevron-up"></i></a><div
class=reading-progress-bar></div></div> <script>var tocplus = {"smooth_scroll":"1","visibility_show":"Show","visibility_hide":"Hide","width":"66%"};</script> <script>var mr_frontend_data = {"ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"97dffd6a3b","icon_classes":"{\"star_full\":\"fa fa-star mr-star-full\",\"star_hover\":\"fa fa-star mr-star-hover\",\"star_half\":\"fa fa-star-half-o mr-star-half\",\"star_empty\":\"fa fa-star-o mr-star-empty\",\"minus\":\"fa fa-minus-circle mr-minus\",\"spinner\":\"fa fa-spinner fa-spin mr-spinner\"}","use_custom_star_images":"false"};</script> <script>var colormag_progress_bar_bgcolor = {"bg_color":"#222222"};
var colormag_load_more = {"tg_nonce":"44412e8a34","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script>var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script>var wpgdprcData = {"ajaxURL":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"832d4c0a01","isMultisite":"","path":"\/","blogId":""};</script> <div
id=cookie-notice role=banner class="cn-bottom bootstrap" style="color: #fff; background-color: #7a7a7a;"><div
class=cookie-notice-container><span
id=cn-notice-text>We use cookies to ensure that we give you the best experience when you visit our website. Please select your preference.</span><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button">Yes, I agree</a><a
href=# id=cn-refuse-cookie data-cookie-set=refuse class="cn-set-cookie cn-button bootstrap button">No Cookies</a><a
href=https://justpublishingadvice.com/just-publishing-advice-cookie-policy/ target=_blank id=cn-more-info class="cn-more-info cn-button bootstrap button">More Information</a></div><div
class=cookie-notice-revoke-container><a
href=# class="cn-revoke-cookie cn-button bootstrap button"></a></div></div><script defer src=https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_b34ae96a00b346ca0f6c6d5b05834d0e.js></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: justpublishingadvice.com @ 2019-07-10 14:57:26 by W3 Total Cache
-->