<!DOCTYPE html><html lang="en-US"
 itemscope 
 itemtype="http://schema.org/Article" 
 prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Raleway" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://justpublishingadvice.com/xmlrpc.php" /><link type="text/css" media="all" href="https://justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_2c1c93f7be99fdb0db74fcabc0b7f904.css" rel="stylesheet" /><title>Real Writers Know When To Use Small Letters And Big Letters</title> <style>@font-face {font-family: "sw-icon-font";src:url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.0.9");src:url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.0.9#iefix") format("embedded-opentype"),url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.0.9") format("woff"),
	url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.0.9") format("truetype"),url("https://justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.0.9#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><link rel="author" href="https://plus.google.com/+derekhaines/" /><meta name="description"  content="Writing in all small letters or lower case is lazy and sloppy. Writers and authors who can&#039;t be bothered with punctuation in emails and messages harm their reputation." /><link rel="canonical" href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/" /><meta property="og:title" content="Real Writers Know When To Use Small Letters And Big Letters" /><meta property="og:type" content="article" /><meta property="og:url" content="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/" /><meta property="og:image" content="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta property="og:site_name" content="Just Publishing Advice" /><meta property="fb:admins" content="1450085765269307" /><meta property="fb:app_id" content="776793572503203" /><meta property="og:description" content="Writing in all small letters or lower case is lazy and sloppy. Writers and authors who can&#039;t be bothered with punctuation in emails and messages harm their reputation." /><meta property="article:tag" content="author promotion" /><meta property="article:tag" content="off topic" /><meta property="article:tag" content="writing" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:author" content="https://www.facebook.com/justpublishing" /><meta property="article:published_time" content="2018-07-05T14:31:03Z" /><meta property="article:modified_time" content="2018-07-05T14:31:03Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@justpublishing" /><meta name="twitter:creator" content="@derek_haines" /><meta name="twitter:domain" content="https://justpublishingadvice.com/" /><meta name="twitter:title" content="Real Writers Know When To Use Small Letters And Big Letters" /><meta name="twitter:description" content="Writing in all small letters or lower case is lazy and sloppy. Writers and authors who can&#039;t be bothered with punctuation in emails and messages harm their reputation." /><meta name="twitter:image" content="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png" /><meta itemprop="image" content="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Feed" href="https://justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href="https://justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Real Writers Never Write Anything In All Small Letters Comments Feed" href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/feed/" /><style id='wpgdprc.css-inline-css' type='text/css'>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }</style> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"1500","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <!--[if lte IE 8]> <script type='text/javascript' src='https://justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <link rel='https://api.w.org/' href='https://justpublishingadvice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Real Writers Never Write Anything In All Small Letters' href='https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/' /><link rel='shortlink' href='https://justpublishingadvice.com/?p=78301' /><link rel="alternate" type="application/json+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F" /><link rel="alternate" type="text/xml+oembed" href="https://justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F&#038;format=xml" /><style type="text/css">h4 {
    font-size: 24px;
    line-height: 1.2;
}

.count {
     background: none repeat scroll 0 0 #fff;   
     color: grey;
     font-size: 18px;
    
}				.mr-custom-full-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-half-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-empty-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-custom-hover-star {
					background: url() no-repeat;
					width: 32px;
					height: 32px;
					background-size: 32px 32px;
					image-rendering: -moz-crisp-edges;
					display: inline-block;
				}
				.mr-star-hover {
					color: #d37e00 !important;
				}
				.mr-star-full, .mr-star-half, .mr-star-empty {
					color: #f7a900;
				}
				.mr-error {
					color: #EC6464;
				}</style><style>#related_posts_thumbnails li{
            border-right: 1px solid #DDDDDD;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 14px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #DDDDDD;
            border-left: 1px solid  #DDDDDD;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }</style><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" sizes="32x32" /><link rel="icon" href="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" /><meta name="msapplication-TileImage" content="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publishing-Advice.png" /> <script>var gadwpDnt = false;
var gadwpProperty = 'UA-5243208-23';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> 
<style type="text/css">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</style><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.author-box {
  display: none;
}

.single .featured-image {
  display: none;
}

.entry-meta .comments {
display: none;
}

.comments-area .comment-date-time {
display: none;
}

.tag-links {
 display: none;
}

.comments {
 display: none;
}

.page .entry-header {
    display: none;
}


#header-text-nav-wrap {
    padding: 0px 0 0px;
}

#colophon .tg-upper-footer-widgets .widget {
    background-color: #444;
border-radius: 0px;
border: 0px solid rgba(0, 0, 0, 0.1);
padding: 10px;
margin-bottom: 10px;
}

.widget_beside_slider .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .byline  {
    display: none;    
}

.widget_featured_slider .slide-content {
    display: none;
}

.single-related-posts .below-entry-meta .posted-on {
    display: none; 
}	

blockquote p:before {
	content: "";
}
blockquote p:first-child:before {
	content: "\f10d";
	font-family: FontAwesome;
}

.default-wp-page {
  display: none;
}

.view-all-link {
    background-color: #708090;
}
#respond form label {
	display: inline;
}
#respond form input[type="checkbox"] {
	width: 30px;
}</style></head><body class="post-template-default single single-post postid-78301 single-format-standard wp-custom-logo cookies-not-set  wide elementor-default" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" ><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix " role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" ><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Thursday, July 5, 2018</div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/justpublishing/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/justpublishing" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.ch/derekhaines/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=JustPublishing&#038;loc=en_US" target="_blank"><i class="fa fa-envelope open" style="color:#36c60d"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://justpublishingadvice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="96" src="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice.png" class="custom-logo" alt="Just Publishing Advice" itemprop="logo" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice.png 500w, https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice-400x77.png 400w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title" itemprop="headline" > <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home">Just Publishing Advice For Writers and Authors</a></h3><p id="site-description" itemprop="description" >Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="widget_sp_image-19" class="widget widget_sp_image clearfix"><a href="https://www.whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=SB&#038;utm_campaign=WhizbuzzJPA" target="_blank" class="widget_sp_image-image-link"><img width="500" height="96" alt="Whizbuzz Books Promotion" class="attachment-full" style="max-width: 100%;" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/Whizbuzz-Books-Ad.png 500w, https://justpublishingadvice.com/wp-content/uploads/2018/06/Whizbuzz-Books-Ad-400x77.png 400w" sizes="(max-width: 500px) 100vw, 500px" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/Whizbuzz-Books-Ad.png" /></a></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" ><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a title="Just Publishing Advice Home Page" href="https://justpublishingadvice.com/">Home</a></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="https://justpublishingadvice.com/self-publishing-advice/">Latest Articles</a></li><li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55159 menu-item-category-483"><a title="How To Publishing Categories" href="https://justpublishingadvice.com/category/how-to-articles/">Categories</a><ul class="sub-menu"><li id="menu-item-65295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65295 menu-item-category-200"><a title="Author Promotion" href="https://justpublishingadvice.com/category/author-promotion/">Author Promotion</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300 menu-item-category-609"><a title="Blogging" href="https://justpublishingadvice.com/category/blogging/">Blogging</a></li><li id="menu-item-65294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65294 menu-item-category-162"><a title="Ebooks" href="https://justpublishingadvice.com/category/ebooks/">Ebooks</a></li><li id="menu-item-75375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75375 menu-item-category-632"><a href="https://justpublishingadvice.com/category/grammar/">Grammar</a></li><li id="menu-item-72910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72910 menu-item-category-626"><a title="Guest Writers" href="https://justpublishingadvice.com/category/guest-writer/">Guest Writers</a></li><li id="menu-item-65298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65298 menu-item-category-483"><a title="How To Publishing Guides" href="https://justpublishingadvice.com/category/how-to-articles/">How To Guides</a></li><li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66158 menu-item-category-616"><a title="Off Topic" href="https://justpublishingadvice.com/category/off-topic/">Off Topic</a></li><li id="menu-item-65299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65299 menu-item-category-2"><a title="On Books" href="https://justpublishingadvice.com/category/books/">On Books</a></li><li id="menu-item-72886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72886 menu-item-category-628"><a title="Most Popular Articles" href="https://justpublishingadvice.com/category/popular/">Popular</a></li><li id="menu-item-65293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65293 menu-item-category-160"><a title="Promote Your Book" href="https://justpublishingadvice.com/category/promote-your-book/">Promote Your Book</a></li><li id="menu-item-65297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65297 menu-item-category-3"><a title="Publishing" href="https://justpublishingadvice.com/category/publishing/">Publishing</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292 menu-item-category-4"><a title="Self Publishing" href="https://justpublishingadvice.com/category/self-publishing/">Self-Publishing</a></li><li id="menu-item-75953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75953 menu-item-category-633"><a href="https://justpublishingadvice.com/category/seo/">SEO</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65296 menu-item-category-14"><a title="Writing" href="https://justpublishingadvice.com/category/writinghints/">Writing</a></li></ul></li><li id="menu-item-71340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71340"><a title="Self-publishing guides" href="https://justpublishingadvice.com/how-to-self-publish-your-book-in-todays-electronic-world/">Guides</a><ul class="sub-menu"><li id="menu-item-77463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77463"><a title="How To Self-Publish Your Book" href="https://justpublishingadvice.com/how-to-self-publish-your-book-in-todays-electronic-world/">How To Self-Publish Your Book &#8211; Start Here</a></li><li id="menu-item-72545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72545"><a title="What You Need To Do Before You Self-Publish Your First Book" href="https://justpublishingadvice.com/what-you-need-to-do-before-you-self-publish-your-first-book/">Before You Self-Publish Check List</a></li><li id="menu-item-73212" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73212"><a title="What&#8217;s The Best Way To Sell My Books Online?" href="https://justpublishingadvice.com/whats-the-best-way-to-sell-my-books-online/">Where Can I Sell My Ebooks And Books?</a></li><li id="menu-item-72806" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72806"><a title="How to promote your self-published book" href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/">How To Promote Your Self-Published Book</a></li><li id="menu-item-43696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43696"><a title="Self Publishing Tools" href="https://justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writers Toolbox</a></li></ul></li><li id="menu-item-58633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58633"><a title="About Derek Haines" href="https://justpublishingadvice.com/about/">About</a></li><li id="menu-item-57668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57668"><a title="Contact Just Publishing Advice" href="https://justpublishingadvice.com/contact/">Contact</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://justpublishingadvice.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix" role="main" ><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-78301" class="post-78301 post type-post status-publish format-standard has-post-thumbnail hentry category-author-promotion category-off-topic category-writinghints" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" ><div class="featured-image" itemprop="image" itemtype="http://schema.org/ImageObject" > <img width="750" height="350" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="small letters lower case" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png 750w, https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case-400x187.png 400w" sizes="(max-width: 750px) 100vw, 750px" /><meta itemprop="url" content="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png"></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/author-promotion/" style="background:#f4af38" rel="category tag">Author Promotion</a>&nbsp;<a href="https://justpublishingadvice.com/category/off-topic/" style="background:#4e0c7a" rel="category tag">Off Topic</a>&nbsp;<a href="https://justpublishingadvice.com/category/writinghints/" style="background:#81d742" rel="category tag">Writing</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title" itemprop="headline" > Real Writers Never Write Anything In All Small Letters</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/" title="4:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-05T16:31:03+00:00" itemprop="datePublished" >Updated July 5, 2018</time></a></span> <span class="byline" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person" ><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">0 Views</span></span> <span class="comments"><a href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/#respond" itemprop="discussionURL"><i class="fa fa-comment"></i> 0 Comments</a></span></div><div class="entry-content clearfix" itemprop="articleBody" ><div class="swp_social_panel swp_leaf swp_default_full_color swp_individual_full_color swp_other_full_color scale-80 scale-full_width" data-position="above" data-float="left" data-float-mobile="off" data-count="0" data-floatcolor="#ffffff
 "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Real+Writers+Never+Write+Anything+In+All+Small+Letters&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" data-link="https://twitter.com/intent/tweet?text=Real+Writers+Never+Write+Anything+In+All+Small+Letters&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow" class="nc_tweet noPop" onClick="var e=document.createElement('script');
 e.setAttribute('type','text/javascript');
 e.setAttribute('charset','UTF-8');
 e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
 document.body.appendChild(e);
 " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_flipboard" data-network="flipboard"><a rel="nofollow" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_buffer" data-network="buffer"><a rel="nofollow" target="_blank" href="http://bufferapp.com/add?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&text=Real Writers Never Write Anything In All Small Letters" data-link="http://bufferapp.com/add?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&text=Real Writers Never Write Anything In All Small Letters" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div></div><span class="rating-result before_content mr-filter rating-result-78301" itemscope itemtype="http://schema.org/AggregateRating"> <span class="mr-star-rating"> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> <i class="fa fa-star mr-star-full"></i> </span><span class="star-result"> <span itemprop="ratingValue">5</span>/<span itemprop="bestRating">5</span></span> <span class="count"> (<span itemprop="ratingCount">1</span>) </span> <span itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><meta itemprop="name" content="Real Writers Never Write Anything In All Small Letters" /></span></span><p><img class="aligncenter wp-image-78324 size-full" title="small letters" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png" alt="small letters lower case" width="750" height="350" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png 750w, https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case-400x187.png 400w" sizes="(max-width: 750px) 100vw, 750px" /></p><h2>youre not a writer if you write in all small letters</h2><p>i get a lot of emails and messages from writers and authors</p><p>i also get book submissions along with book descriptions</p><p>but i get so annoyed when i get them written in all lower case letters with little or no punctuation</p><p>its not only lazy its impolite</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="6880541304"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>very often its hard to tell if im being asked a question because there is no question mark</p><p>and run on sentences dont matter because there are no periods or full stops or any punctuation for that matter</p><p>can you imagine a writer not being bothered to use upper case and lower case</p><p>or well small letters and big letters for those who find this vocabulary easier</p><p>but they are often all too ready to find the shift key to SHOUT AND GET ANNOYED</p><h3>You can blame the smartphone</h3><p>Yes, sure. The smartphone, expediency and the need for brevity are all too easy excuses.</p><p>If you call yourself a writer or an author, then you should have at least some self-respect. Clearly, some do not have any at all.</p><p>I would shudder in horror if I failed to use a capital letter for I. I would kick myself if I forgot the apostrophe in it&#8217;s.</p><p>But for some writers, who cares?</p><p><em>wordprocessing the quick brown fox jumped over the lazy dog works just fine without me having to bother with expending the energy to press the shift key just to please YOU</em></p><p>Well, sorry. That you can&#8217;t be bothered, really does bother me.</p><p>It&#8217;s about as appealing as going to a dentist that you know doesn&#8217;t bother to wash their hands between patients.</p><h3>hello derek my name is john smith and im a brilliant writer</h3><p><img class="aligncenter size-full wp-image-78305" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/stupid.jpg" alt="stupid" width="700" height="466" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/stupid.jpg 700w, https://justpublishingadvice.com/wp-content/uploads/2018/07/stupid-400x266.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" /></p><p>Dear John,</p><p>My name has a capital letter. There is one at the beginning of my first name, middle name and last name.</p><p>They have been there since I was born. I like them a lot.</p><p>So, I&#8217;m very sorry, um, john.</p><p>You might be too lazy to use <span class="s1">uppercase letters </span>for your own name, but I insist on them being used for mine.</p><p>Well, I think I could be just as lazy as you and not bother replying, other than to mention that <span class="s1">upper case letters and punctuation were invented for very good reasons.</span></p><p>By the way, you can call me Mr. if you like. The full stop is optional, but the capital M is not.</p><p>Really, how much effort does it take to press the shift key?</p><p>While I am sure John wouldn&#8217;t notice, I intentionally used uppercase and upper case. I could also have used upper-case.</p><p>But as he doesn&#8217;t use them, I am sure he wouldn&#8217;t take the time to investigate why all three are possible.</p><h3>Langauge changes, but not the alphabet</h3><p><img class="aligncenter size-full wp-image-78307" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/Capital-Letters.jpg" alt="Capital Letters" width="750" height="235" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/Capital-Letters.jpg 750w, https://justpublishingadvice.com/wp-content/uploads/2018/07/Capital-Letters-400x125.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="4978016596"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The English language differs from some others. It is not a controlled language; it is a reported language.</p><p>In other words, it changes and evolves over time, and dictionaries and grammar reference guides are updated to reflect the changes in use and vocabulary.</p><p>For example. <em>With whom did you go to the cinema? </em></p><p>When I was at school, this was the correct way to ask this question. Now, however, it a question form that is rarely used, and ending with a preposition is now perfectly acceptable.</p><p><em>Who did you go to the cinema with?</em></p><p>But dropping the capital W at the beginning of either question is not acceptable.</p><p>Online writing, messaging, or texting and emails have changed our language. The word texting is a new addition, along with blogging, friending and sexing things up.</p><p>Change brings richness and versatility as well as the ability to adapt to current realities or explain new concepts.</p><p>But there are some basics that do not change. <strong>The alphabet, and punctuation.</strong></p><h3>Speed kills your reputation</h3><p><img class="aligncenter wp-image-78320 size-full" title="rushing" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/rush.jpg" alt="rushing" width="750" height="235" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/rush.jpg 750w, https://justpublishingadvice.com/wp-content/uploads/2018/07/rush-400x125.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>Yes, I am getting a bit old in the tooth and I should understand that the world is now moving at a much faster pace.</p><p>There is a need for speed in everything we do.</p><p>Sending a quick message or mail to family, friends or work colleagues is faster with abbreviation and acronyms.</p><p>But even cul8r, tgif or imo read better when capitalised. But a small capital here or there, or not, hardly matters between friends.</p><p>What does matter is that when you call yourself a writer or author and write to be read, taking a lazy attitude to how you write can only result in demeaning, or killing your reputation as a writer.</p><p>When I receive an email or message from a writer who uses only lowercase letters, my first reaction is to shrug my shoulders and tag the message for a reply &#8230; one day, perhaps.</p><p>I have received a few that were written in uppercase text. Well, being SHOUTED at is a great way to get me to do nothing at all.</p><p>Oddly enough, I cannot recall ever getting an email written in all title case. Well, not yet anyway.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-1112791680658837"
 data-ad-slot="1825324044"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>In my mind, it is all about having pride in your work, and your reputation as a writer.</p><p>Sending me a book description with every word in lower case will naturally make me think that it is not a book that is at all worth reading.</p><p>In most word processors, it is easy to set up simple auto-correct to capitalise sentences. You can even set small caps. Smartphones and tablets have similar settings.</p><p>It&#8217;s not that difficult to punctuate, even if you are lazy or in a desperate rush.</p><h3>Real writers are never lazy with a single word, or even a comma</h3><p>I love writing, and I admire writers.</p><p>It is a passion, and for those who love our language, it is a creative art form.</p><p>Therefore, there is never a need to rush, hurry, take shortcuts or be lazy and disrespectful.</p><p>Writers write and give consideration to every almost every letter, hyphen and comma they write.</p><p>Those who do not, are not writers, even if they call themselves one.</p><p><strong>A final note.</strong> Please excuse my sarcasm in this article. I know it is considered the lowest form of wit, but there are times when I simply can&#8217;t resist.</p><div class="rating-form after_content mr-filter"><h4>How helpful was this article for you?</h4><form id="rating-form-78301-1" action="#"><p class="rating-item mr " > <label class="description" for="rating-item-1-1">Select your rating </label> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-1" value="1">1</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-2" value="2">2</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-3" value="3">3</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-4" value="4">4</input> </span> <span class="radio-option"> <input type="radio" name="rating-item-1-1" id="rating-item-1-1-5" value="5" checked="checked">5</input> </span> <span id="rating-item-1-1-error" class="mr-error"></span></p> <input type="hidden" value="1" class="rating-item-78301-1" id="hidden-rating-item-id-1" /> <input type="button" class="btn btn-default save-rating" id="saveBtn-78301-1" value="Submit Your Rating"></input> <input type="hidden" name="sequence" value="1" /></form></div><div class="relpost-thumb-wrapper"><div class=""><h5>You Might Also Like These Articles</h5><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://justpublishingadvice.com/is-writing-non-fiction-more-profitable/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="Is Writing Non-Fiction More Profitable Than Fiction"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2015/12/Is-Writing-Non-Fiction-More-Profitable-Than-Fiction-130x90.png) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 14px;  color: #333333;">Is Writing Non-Fiction More Profitable Than Fiction?</div></div></a><a class="relpost-block-single" href="https://justpublishingadvice.com/ebook-promotion-are-you-a-minimalist/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="Ebook Promotion - Are You A Minimalist"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2016/01/Ebook-Promotion-–-Are-You-A-Minimalist-130x90.png) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 14px;  color: #333333;">Ebook Promotion - Are You A Minimalist?</div></div></a><a class="relpost-block-single" href="https://justpublishingadvice.com/the-devil-is-in-the-detail-in-fiction-writing/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="The Devil Is In The Detail In Fiction Writing"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2016/03/The-Devil-Is-In-The-Detail-In-Fiction-Writing-1-1-130x90.jpg) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 14px;  color: #333333;">The Devil Is In The Detail In Fiction Writing</div></div></a><a class="relpost-block-single" href="https://justpublishingadvice.com/how-to-punctuate-a-book-title-or-can-you-be-creative/"><div style="width: 130px; height: 150px;"><div class="relpost-block-single-image" alt="How To Punctuate A Book Title"  style=" background: transparent url(https://justpublishingadvice.com/wp-content/uploads/2018/06/How-To-Punctuate-A-Book-Title-130x90.png) no-repeat scroll 0% 0%; width: 130px; height: 90px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 14px;  color: #333333;">How To Punctuate A Book Title Or Can You Be Creative?</div></div></a></div><div style="clear: both"></div></div></div><div class="swp-content-locator"></div></div></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://justpublishingadvice.com/wp-content/uploads/2018/02/Just-Publsihing-Advice.png"><meta itemprop="width" content="500"><meta itemprop="height" content="96"></div><meta itemprop="name" content="Just Publishing Advice For Writers and Authors"></div><meta itemprop="dateModified" content="2018-07-05T16:31:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/"><div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case.png"><meta itemprop="width" content="750"><meta itemprop="height" content="350"></div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/" rel="prev"><span class="meta-nav">&larr;</span> Real Writers Never Write Anything In All Small Letters</a></li><li class="next"></li></ul><div class="author-box"><div class="author-img"></div><div class="author-description-wrapper"><h4 class="author-name">Derek Haines</h4><p class="author-description">Derek Haines is an Australian author, living in Switzerland.</p></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/real-writers-never-write-anything-in-all-small-letters/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href="https://justpublishingadvice.com/comment-subscriptions/?srp=78301&amp;srk=30d685eda64e5e1163b26749bc1c2b93&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting. <strong>Please Note:</strong> All comments are moderated.</label></p><p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. <abbr class="required" title="required">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78301' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="426db0a679" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" ><aside id="colormag_tabbed_widget-5" class="widget widget_tabbed_colormag widget_featured_posts clearfix"><div class="tabbed-widget"><ul class="widget-tabs"><li class="tabs popular-tabs"> <a href="#popular"><i class="fa fa-star"></i>Popular</a></li><li class="tabs recent-tabs"> <a href="#recent"><i class="fa fa-history"></i>Recent</a></li><li class="tabs comment-tabs"> <a href="#comment"><i class="fa fa-comment"></i>Comment</a></li></ul><div class="tabbed-widget-popular" id="popular"><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="What&#8217;s The Best Way To Promote My Self-Published Book?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/08/What-Is-The-Best-Way-To-Promote-My-Book-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s The Best Way To Promote My Self-Published Book?" title="What&#8217;s The Best Way To Promote My Self-Published Book?" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/08/What-Is-The-Best-Way-To-Promote-My-Book-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/08/What-Is-The-Best-Way-To-Promote-My-Book-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="What&#8217;s The Best Way To Promote My Self-Published Book?">What&#8217;s The Best Way To Promote My Self-Published Book?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="3:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-02T15:34:37+00:00">July 2, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/#comments" itemprop="discussionURL">7 Comments</a></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The E-Reader Device Is Dying A Rapid Death" title="The E-Reader Device Is Dying A Rapid Death" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death">The E-Reader Device Is Dying A Rapid Death</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="10:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-17T10:27:18+00:00">June 17, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/#comments" itemprop="discussionURL">20 Comments</a></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="The Pros And Cons Of Amazon KDP Select Exclusivity"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2017/03/Amazon-KDP-Select-The-Pros-and-Cons-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Pros And Cons Of Amazon KDP Select Exclusivity" title="The Pros And Cons Of Amazon KDP Select Exclusivity" srcset="https://justpublishingadvice.com/wp-content/uploads/2017/03/Amazon-KDP-Select-The-Pros-and-Cons-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2017/03/Amazon-KDP-Select-The-Pros-and-Cons-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="The Pros And Cons Of Amazon KDP Select Exclusivity">The Pros And Cons Of Amazon KDP Select Exclusivity</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="8:05 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-08T20:05:55+00:00">April 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/#comments" itemprop="discussionURL">19 Comments</a></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert A Document From Word To Epub Or Mobi"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How To Convert A Document From Word To Epub Or Mobi" title="How To Convert A Document From Word To Epub Or Mobi" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/07/Convert-A-Word-Doc-To-Epub-Or-Mobi-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert A Document From Word To Epub Or Mobi">How To Convert A Document From Word To Epub Or Mobi</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/" title="12:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-15T12:48:52+00:00">June 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-convert-word-to-epub/#comments" itemprop="discussionURL">31 Comments</a></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/" title="Ebook Piracy Is Rampant And Impossible To Stop"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/05/Ebook-Piracy-Is-Rampant-And-Impossible-To-Stop-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ebook Piracy Is Rampant And Impossible To Stop" title="Ebook Piracy Is Rampant And Impossible To Stop" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/05/Ebook-Piracy-Is-Rampant-And-Impossible-To-Stop-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/05/Ebook-Piracy-Is-Rampant-And-Impossible-To-Stop-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/" title="Ebook Piracy Is Rampant And Impossible To Stop">Ebook Piracy Is Rampant And Impossible To Stop</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/" title="11:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-15T11:59:29+00:00">March 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/#comments" itemprop="discussionURL">18 Comments</a></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" title="Amazon Book Review Policies Are Killing Self-Publishers"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2015/10/Amazon-Book-Review-Policies-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Amazon Book Review Policies Are Killing Self-Publishers" title="Amazon Book Review Policies Are Killing Self-Publishers" srcset="https://justpublishingadvice.com/wp-content/uploads/2015/10/Amazon-Book-Review-Policies-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2015/10/Amazon-Book-Review-Policies-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" title="Amazon Book Review Policies Are Killing Self-Publishers">Amazon Book Review Policies Are Killing Self-Publishers</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" title="3:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-12T15:11:32+00:00">April 12, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/#comments" itemprop="discussionURL">26 Comments</a></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/" title="What&#8217;s The Difference Between Amazon KDP and KDP Select?"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2017/07/KDP-or-KDPS-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s The Difference Between Amazon KDP and KDP Select?" title="What&#8217;s The Difference Between Amazon KDP and KDP Select?" srcset="https://justpublishingadvice.com/wp-content/uploads/2017/07/KDP-or-KDPS-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2017/07/KDP-or-KDPS-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/" title="What&#8217;s The Difference Between Amazon KDP and KDP Select?">What&#8217;s The Difference Between Amazon KDP and KDP Select?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/" title="12:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-15T12:41:42+00:00">June 15, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/#comments" itemprop="discussionURL">8 Comments</a></span></div></div></div></div><div class="tabbed-widget-recent" id="recent"><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/" title="Real Writers Never Write Anything In All Small Letters"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Real Writers Never Write Anything In All Small Letters" title="Real Writers Never Write Anything In All Small Letters" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/07/small-letters-lower-case-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/" title="Real Writers Never Write Anything In All Small Letters">Real Writers Never Write Anything In All Small Letters</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/" title="4:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-05T16:31:03+00:00">July 5, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/kindle-publishing-is-the-fast-track-way-to-publish-your-ebook/" title="Kindle Publishing Is The Fast Track Way To Publish Your Ebook"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/kindle-publishing-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Kindle Publishing Is The Fast Track Way To Publish Your Ebook" title="Kindle Publishing Is The Fast Track Way To Publish Your Ebook" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/kindle-publishing-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/07/kindle-publishing-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/kindle-publishing-is-the-fast-track-way-to-publish-your-ebook/" title="Kindle Publishing Is The Fast Track Way To Publish Your Ebook">Kindle Publishing Is The Fast Track Way To Publish Your Ebook</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/kindle-publishing-is-the-fast-track-way-to-publish-your-ebook/" title="3:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-04T15:55:15+00:00">July 4, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/the-key-features-of-great-blog-writing-and-how-you-can-do-it/" title="The Key Features Of Great Blog Writing And How You Can Do It"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/How-to-Write-a-Blog-Post-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Key Features Of Great Blog Writing And How You Can Do It" title="The Key Features Of Great Blog Writing And How You Can Do It" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/How-to-Write-a-Blog-Post-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/07/How-to-Write-a-Blog-Post-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/the-key-features-of-great-blog-writing-and-how-you-can-do-it/" title="The Key Features Of Great Blog Writing And How You Can Do It">The Key Features Of Great Blog Writing And How You Can Do It</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/the-key-features-of-great-blog-writing-and-how-you-can-do-it/" title="12:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-04T12:44:20+00:00">July 4, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/how-to-grab-your-competitors-long-tail-keywords-and-use-them/" title="How To Grab Your Competitors Long Tail Keywords And Use Them"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/07/How-To-Spy-On-Keywords-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How To Grab Your Competitors Long Tail Keywords And Use Them" title="How To Grab Your Competitors Long Tail Keywords And Use Them" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/07/How-To-Spy-On-Keywords-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/07/How-To-Spy-On-Keywords-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-grab-your-competitors-long-tail-keywords-and-use-them/" title="How To Grab Your Competitors Long Tail Keywords And Use Them">How To Grab Your Competitors Long Tail Keywords And Use Them</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-to-grab-your-competitors-long-tail-keywords-and-use-them/" title="8:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-01T20:44:19+00:00">July 1, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/a-hands-on-review-of-prowritingaid-online-grammar-checker/" title="A Hands-On Review Of ProWritingAid Online Grammar Checker"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/ProWritingAid-Review-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A Hands-On Review Of ProWritingAid Online Grammar Checker" title="A Hands-On Review Of ProWritingAid Online Grammar Checker" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/ProWritingAid-Review-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/06/ProWritingAid-Review-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/a-hands-on-review-of-prowritingaid-online-grammar-checker/" title="A Hands-On Review Of ProWritingAid Online Grammar Checker">A Hands-On Review Of ProWritingAid Online Grammar Checker</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/a-hands-on-review-of-prowritingaid-online-grammar-checker/" title="12:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-04T12:45:41+00:00">July 4, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/you-need-a-book-editor-yet-it-is-far-too-expensive-for-you/" title="You Need A Book Editor Yet It Is Far Too Expensive For You"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/I-Need-A-Book-Editor-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="You Need A Book Editor Yet It Is Far Too Expensive For You" title="You Need A Book Editor Yet It Is Far Too Expensive For You" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/I-Need-A-Book-Editor-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/06/I-Need-A-Book-Editor-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/you-need-a-book-editor-yet-it-is-far-too-expensive-for-you/" title="You Need A Book Editor Yet It Is Far Too Expensive For You">You Need A Book Editor Yet It Is Far Too Expensive For You</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/you-need-a-book-editor-yet-it-is-far-too-expensive-for-you/" title="12:47 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-04T12:47:09+00:00">July 4, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span></div></div></div><div class="single-article clearfix " ><figure class="tabbed-images"><a href="https://justpublishingadvice.com/start-your-niche-publishing-company-and-make-it-profitable/" title="Start Your Niche Publishing Company And Make It Profitable"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/niche-publishing-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Start Your Niche Publishing Company And Make It Profitable" title="Start Your Niche Publishing Company And Make It Profitable" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/niche-publishing-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/06/niche-publishing-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><h3 class="entry-title"> <a href="https://justpublishingadvice.com/start-your-niche-publishing-company-and-make-it-profitable/" title="Start Your Niche Publishing Company And Make It Profitable">Start Your Niche Publishing Company And Make It Profitable</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/start-your-niche-publishing-company-and-make-it-profitable/" title="5:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-27T17:18:40+00:00">June 27, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/guest-writer/" title="Guest Writer">Guest Writer</a></span></span></div></div></div></div><div class="tabbed-widget-comment" id="comment"><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/can-self-published-authors-make-the-minimum-wage/#comment-13678">Christo Petrov</a> says:<p class="commented">This is what the minimum wage looks like around th...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/what-is-the-oxford-comma-and-why-is-it-such-a-big-deal/#comment-13676">Derek Haines</a> says:<p class="commented">Hi Cynthia.  I could have used "my" again befor...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/what-is-the-oxford-comma-and-why-is-it-such-a-big-deal/#comment-13675">Cynthia Reyes</a> says:<p class="commented">Very enlightening. Thank you.
Question for you: w...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/9-book-promotion-ideas-that-do-not-work-at-all/#comment-13659">Mary Ann Tippett</a> says:<p class="commented">Very helpful advice, thank you!...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/draft2digital-vs-smashwords-review-one-clear-winner/#comment-13653">Derek Haines</a> says:<p class="commented">From memory, I think you can use your own ISBN....</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/draft2digital-vs-smashwords-review-one-clear-winner/#comment-13652">Kathy Stevens</a> says:<p class="commented">Does the ISBN follow? Such as if zi want to publis...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://justpublishingadvice.com/draft2digital-vs-smashwords-review-one-clear-winner/#comment-13650">Derek Haines</a> says:<p class="commented">Yes. I've never had a problem with italics....</p></li></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-12" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Suggested Articles</span><a href="https://justpublishingadvice.com/category/popular/" class="view-all-link">View All</a></h3><div class="following-post"><div class="single-article clearfix " ><figure><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The E-Reader Device Is Dying A Rapid Death" title="The E-Reader Device Is Dying A Rapid Death" srcset="https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2016/12/The-E-Reader-Device-Is-Dying-A-Rapid-Death-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/ebooks/" style="background:#8224e3" rel="category tag">Ebooks</a>&nbsp;<a href="https://justpublishingadvice.com/category/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/category/self-publishing/" style="background:#51630a" rel="category tag">Self-Publishing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death">The E-Reader Device Is Dying A Rapid Death</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="10:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-17T10:27:18+00:00">June 17, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/#comments" itemprop="discussionURL">20</a></span></div></div></div><div class="single-article clearfix " ><figure><a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/" title="Choose Your Free Book Writing Software For Your New Book"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/Free-Book-Writing-Software-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Choose Your Free Book Writing Software For Your New Book" title="Choose Your Free Book Writing Software For Your New Book" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/Free-Book-Writing-Software-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/06/Free-Book-Writing-Software-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/category/self-publishing/" style="background:#51630a" rel="category tag">Self-Publishing</a>&nbsp;<a href="https://justpublishingadvice.com/category/writinghints/" style="background:#81d742" rel="category tag">Writing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/" title="Choose Your Free Book Writing Software For Your New Book">Choose Your Free Book Writing Software For Your New Book</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/" title="4:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-02T16:46:34+00:00">July 2, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/choose-your-free-book-writing-software-for-your-new-book/#comments" itemprop="discussionURL">2</a></span></div></div></div><div class="single-article clearfix " ><figure><a href="https://justpublishingadvice.com/how-you-can-offer-an-easy-free-ebook-download-to-readers/" title="How You Can Offer An Easy Free Ebook Download To Readers"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/Free-Ebook-Download-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How You Can Offer An Easy Free Ebook Download To Readers" title="How You Can Offer An Easy Free Ebook Download To Readers" srcset="https://justpublishingadvice.com/wp-content/uploads/2018/06/Free-Ebook-Download-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2018/06/Free-Ebook-Download-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/blogging/" style="background:#25cee8" rel="category tag">Blogging</a>&nbsp;<a href="https://justpublishingadvice.com/category/ebooks/" style="background:#8224e3" rel="category tag">Ebooks</a>&nbsp;<a href="https://justpublishingadvice.com/category/how-to-articles/" style="background:#3c912d" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/category/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-you-can-offer-an-easy-free-ebook-download-to-readers/" title="How You Can Offer An Easy Free Ebook Download To Readers">How You Can Offer An Easy Free Ebook Download To Readers</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-you-can-offer-an-easy-free-ebook-download-to-readers/" title="5:24 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-04T17:24:46+00:00">July 4, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-you-can-offer-an-easy-free-ebook-download-to-readers/#comments" itemprop="discussionURL">1</a></span></div></div></div><div class="single-article clearfix " ><figure><a href="https://justpublishingadvice.com/how-to-promote-a-self-published-book-9-basics/" title="Marketing Self-Published Books &#8211; 9 Basics You Need To Know"><img width="130" height="90" src="https://justpublishingadvice.com/wp-content/uploads/2017/05/How-To-Promote-A-Self-Published-Book-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Marketing Self-Published Books &#8211; 9 Basics You Need To Know" title="Marketing Self-Published Books &#8211; 9 Basics You Need To Know" srcset="https://justpublishingadvice.com/wp-content/uploads/2017/05/How-To-Promote-A-Self-Published-Book-130x90.png 130w, https://justpublishingadvice.com/wp-content/uploads/2017/05/How-To-Promote-A-Self-Published-Book-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://justpublishingadvice.com/category/author-promotion/" style="background:#f4af38" rel="category tag">Author Promotion</a>&nbsp;<a href="https://justpublishingadvice.com/category/how-to-articles/" style="background:#3c912d" rel="category tag">How To Articles</a>&nbsp;<a href="https://justpublishingadvice.com/category/popular/" style="background:#dd3333" rel="category tag">Popular</a>&nbsp;<a href="https://justpublishingadvice.com/category/promote-your-book/" style="background:#1e73be" rel="category tag">Promote Your Book</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://justpublishingadvice.com/how-to-promote-a-self-published-book-9-basics/" title="Marketing Self-Published Books &#8211; 9 Basics You Need To Know">Marketing Self-Published Books &#8211; 9 Basics You Need To Know</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://justpublishingadvice.com/how-to-promote-a-self-published-book-9-basics/" title="11:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-23T11:40:51+00:00">April 23, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://justpublishingadvice.com/how-to-promote-a-self-published-book-9-basics/#comments" itemprop="discussionURL">4</a></span></div></div></div></div></aside><aside id="widget_sp_image-21" class="widget widget_sp_image clearfix"><a href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="51" alt="just publishing advice reuse policy" class="attachment-full" style="max-width: 100%;" src="https://justpublishingadvice.com/wp-content/uploads/2018/06/Reuse-Policy.png" /></a><div class="widget_sp_image-description" ><p>All content on this site is free to be reused with an appropriate credit and backlink to this site.<br /> Click the image above to refer to our disclaimer page for full details.</p></div></aside></div></div></div><footer id="colophon" class="clearfix " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" ><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>More Links</span></h3><div class="menu-other-sites-widget-container"><ul id="menu-other-sites-widget" class="menu"><li id="menu-item-57507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57507"><a title="Whizbuzz Books" target="_blank" href="https://whizbuzzbooks.com">Whizbuzz Book Promotion</a></li><li id="menu-item-71289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71289"><a title="Books By Derek Haines" target="_blank" href="https://derekhaines.ch/writing/">Derek Haines Books</a></li><li id="menu-item-57506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57506"><a title="Derek Haines Blog" target="_blank" href="https://dahaines.com/">Derek Haines Blog</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Pages</span></h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-74436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74436"><a title="Just Publishing Advice Sitemap" href="https://justpublishingadvice.com/sitemap/">Sitemap</a></li><li id="menu-item-74437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74437"><a title="Just Publishing Advice Terms Of Service" href="https://justpublishingadvice.com/terms-of-service/">Terms of Service And Privacy</a></li><li id="menu-item-74438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74438"><a title="Just Publishing Advice Cookie Policy" href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li><li id="menu-item-76870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76870"><a title="Just Publishing Advice Disclaimer Page" href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Disclaimer</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Info Pages</span></h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-69279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69279"><a title="Advertising and Promotion on Just Publishing Advice" href="https://justpublishingadvice.com/advertise/">Advertising &#038; Promotion</a></li><li id="menu-item-69280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69280"><a title="Write For Us At Just Publishing Advice" href="https://justpublishingadvice.com/write-for-us-at-just-publishing-advice/">Write For Us</a></li><li id="menu-item-73512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73512"><a title="Contact Us" href="https://justpublishingadvice.com/contact/">Contact Us</a></li><li id="menu-item-76869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76869"><a title="Subscribe To Just Publishing Advice" href="https://justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></div></aside></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/justpublishing/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/justpublishing" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.ch/derekhaines/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=JustPublishing&#038;loc=en_US" target="_blank"><i class="fa fa-envelope open" style="color:#36c60d"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright © 2018 <a href="https://justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" ><span>Just Publishing Advice For Writers and Authors</span></a> - All Rights Reserved. Disclaimer: This site generates income via advertising, paid links, affiliate links, sponsored articles and book promotion. <a href="https://justpublishingadvice.com/just-publishing-advice-disclaimer-page/">Click here</a> to read our disclosure statement in full.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a><div class="reading-progress-bar"></div></div><div class="swp_social_panelSide swp_social_panel swp_default swp_default_full_color swp_individual_full_color swp_other_full_color
 slide
 swp_float_left swp_side_center scale-100 float-position-center-left
 " data-position="above scale-100" data-float="left" data-count="7" data-floatcolor="#ffffff" data-screen-width="1200" data-transition="slide" data-float-mobile="off"><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Real+Writers+Never+Write+Anything+In+All+Small+Letters&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" data-link="https://twitter.com/intent/tweet?text=Real+Writers+Never+Write+Anything+In+All+Small+Letters&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow" class="nc_tweet noPop" onClick="var e=document.createElement('script');
 e.setAttribute('type','text/javascript');
 e.setAttribute('charset','UTF-8');
 e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
 document.body.appendChild(e);
 " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_flipboard" data-network="flipboard"><a rel="nofollow" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_buffer" data-network="buffer"><a rel="nofollow" target="_blank" href="http://bufferapp.com/add?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&text=Real Writers Never Write Anything In All Small Letters" data-link="http://bufferapp.com/add?url=https%3A%2F%2Fjustpublishingadvice.com%2Freal-writers-never-write-anything-in-all-small-letters%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&text=Real Writers Never Write Anything In All Small Letters" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div></div> <script type='text/javascript'>var mr_frontend_data = {"ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8c8f4adaf5","icon_classes":"{\"star_full\":\"fa fa-star mr-star-full\",\"star_hover\":\"fa fa-star mr-star-hover\",\"star_half\":\"fa fa-star-half-o mr-star-half\",\"star_empty\":\"fa fa-star-o mr-star-empty\",\"minus\":\"fa fa-minus-circle mr-minus\",\"spinner\":\"fa fa-spinner fa-spin mr-spinner\"}","use_custom_star_images":"false"};</script> <script type='text/javascript'>var colormag_load_more = {"tg_nonce":"2b043afd15","ajax_url":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpgdprcData = {"ajaxURL":"https:\/\/justpublishingadvice.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"98363c6b7f"};</script> <script type="text/javascript">var swp_nonce = "62f5b4264b";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpClickTracking = false; swpPinIt={"enabled":false};	        var within_timelimit;
			swp_admin_ajax = 'https://justpublishingadvice.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'swp_social_panel' ).length > 0);

			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);

							
							var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 78301,
			                    'timestamp': 1530801067							};

							
        	                // if ( !swp_cache_data.timestamp ) { // error handling}
        	                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
        	                var browser_date = Date.now();
        	                if ( !browser_date )
        	                    browser_date = new Date().getTime();
        	                browser_date = Math.floor( browser_date / 1000 );
        	                console.log( "Browser Timestamp is " + browser_date );
        	                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
        	                if ( elapsed_time > 60 ) {
        	                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
        	                    within_timelimit = false;
        	                } else {
        	                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
        	                    within_timelimit = true;
        	                }

        	                if ( within_timelimit === true ) {
        									    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
        										    console.log(response);
        									    });

        	                    socialWarfarePlugin.fetchShares();
        	                }
						}
					} , 250 );
				});

				swp_post_id='78301';
				swp_post_url='https://justpublishingadvice.com/real-writers-never-write-anything-in-all-small-letters/';
				swp_post_recovery_url = '';

				//socialWarfarePlugin.fetchShares();
			}</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #7a7a7a;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience when you visit our website. Please select your preference.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Yes, I agree</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button">No Cookies</a><a href="https://justpublishingadvice.com/just-publishing-advice-cookie-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">More Information</a></div><div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button"></a></div></div><script type="text/javascript" defer src="https://justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_2652fea0dc69bd08921eac10915c0599.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: justpublishingadvice.com @ 2018-07-05 16:31:07 by W3 Total Cache
-->